PROBLEMA AIUTOOOOOOOOOOOO

Stato
Discussione chiusa ad ulteriori risposte.

Alex1997

Utente Attivo
65
1
ciao a tutti,
ho appena ripulito il mio hardware del pc fisso (sto scrivendo dal notebook)...
poi ho rimontato tutto (ventola del pc, hdd, ram e cpu) (non avevo toccato la cpu dove non si deve, e neanche la ram)
quindi l'ho connesso allo schermo (24" asus lcd) con il VGA e non mi dava nessun segnale, ma il computer partiva...
invece cambiando la posizione alla cpu o togliendola completamente, il pc faceva beeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeep e la ventola della cpu andava velocissima...
è un acer extensa di qualche anno fa, con un dual core 1.6ghz e 1gb di ram
aiutatemiiiiiiiiiiiii
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
doppia chiudo
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 500 78.2%
  • Fatta 1a dose, in attesa della 2a

    Voti: 21 3.3%
  • Sono prenotato per la 1a dose

    Voti: 12 1.9%
  • Non so se vaccinarmi

    Voti: 16 2.5%
  • Non ho intenzione di vacciarmi

    Voti: 68 10.6%
  • Fatta anche la terza dose

    Voti: 22 3.4%