AIUTOOO...è bruciata..???

cristian.esposito91

Nuovo Utente
85
0
Ciao atutti ragazzi ho acquistato da circa un mese la gtx 460 PNY...fatto sta che oggi l'ho montata sulla mio nuovo procio e mi fa vedere lo schermo leggermente ondulato, per capirci come se ci fosse una piccola fonte di calore nella parte bassa del monitor che mi distorcere l'immagine....vi prego aiutatemi non è che l'ho montata male..?..vi prego ditemi di si..

il mio ali da 1000w modulare porta dei connettori pci sia a 6 pin(che poi escono a 4 per collegamento gtx) e sia 8 pin(che escono sempre a 4) per caso può essere questo il problema ovvero mettere i cavi da 8 pin anzicche da 6 pin...?

vi scongiuro rispondetemi..? lo fa su 2 pc questo fatto sempre pero con connettori a 6 pin...

vi supplico fatemi sapere..:inchino:
 
A

Adrythebest

Ospite
Che alimentatore hai? Configurazione completa?
 

Molys

Utente Èlite
6,805
2,168
CPU
Ryzen 7 2700x
Dissipatore
Enermax Liqfusion 240
Scheda Madre
Asus ROG STRIX X470-F GAMING
HDD
850 evo 500gb, MX300 525gb, WD caviar black 500GB sata3
RAM
2x8GB G.Skill TridentZ RGB 3200mhz c16
GPU
Sapphire RX Vega 64 Nitro+
Audio
Integrata, 2.1 creative
Monitor
LG 34UC88
PSU
corsair HX750
Case
CM Storm Trooper MOD
OS
Windows 10
hai provato con un altro monitor? o un altro cavo (hdmi o dvi, quello che usi)? l'alimentatore non è. per i cavi non cambia se sono quelli a 6 o 8 pin.
 

Molys

Utente Èlite
6,805
2,168
CPU
Ryzen 7 2700x
Dissipatore
Enermax Liqfusion 240
Scheda Madre
Asus ROG STRIX X470-F GAMING
HDD
850 evo 500gb, MX300 525gb, WD caviar black 500GB sata3
RAM
2x8GB G.Skill TridentZ RGB 3200mhz c16
GPU
Sapphire RX Vega 64 Nitro+
Audio
Integrata, 2.1 creative
Monitor
LG 34UC88
PSU
corsair HX750
Case
CM Storm Trooper MOD
OS
Windows 10
lascia stare speed fan usa gpu-z o everest (completo e a mio avviso il migliore)
 

MarcoPhenomX4

Utente Èlite
1,792
155
CPU
AMD Ryzen 5 3500X
Dissipatore
Deepcool Gammaxx GT A-RGB
Scheda Madre
MSI B550-A PRO
HDD
Kingston A2000 Nvme 500gb + 1 hdd Barracuda 500GB + 1 hdd Barracuda 1TB
RAM
16 GB (2 x 8GB) Corsair Vengeance LPX 3600MHz CL18
GPU
MANLI GTX1650 Super 4GB GDDR6
Audio
Creative Sound Blaster Z
Monitor
Asus VS248 FHD 60Hz
PSU
Sharkoon Silent Storm 650W 80+Gold
Case
Corsair Icue 220T
OS
Windows 10 Pro 64 bit
non ti preoccupare, è un valore sbagliato (avresti già fuso tutto:sisi:). comunque non è la causa del tuo guaio;)
piuttosto hai provato a staccare e riattacare la scheda, magari quelche pin del pci non fa ben contatto:sisi:
 

cristian.esposito91

Nuovo Utente
85
0
ok ho capito che è un sensore scoperto perfetto...aux non mi interessa...vorrei solo sapere che ne pensate della gpu...vi preco sto in paranoia..
 

Mr_CaLaVeRa

Utente Èlite
2,054
588
CPU
I7 5820k 4.6ghz
Dissipatore
EK-Supremacy EVO
Scheda Madre
Gigabyte X99 Gaming 5
HDD
Samsung 850Evo 500gb +750gb WD black
RAM
16gb DDR4 Corsair vengeance 3000Mhz C15
GPU
Rx 5700xt + EK-Vector+RGB (NICKEL+PLEXI)
Audio
Sound Blaster Z + Dolby digital 5.1 PIONEER/Siberia V2 white
Monitor
ASUS VG248QE
PSU
Silverstone Strider Platinum 750W
Case
Deep Cool Macube 550
Periferiche
[Dolby digital 5.1 PIONEER]-[Siberia V2 white]-[Zowie ZA-13]-[CM Storm Trigger Z]
OS
windows 10 pro
il programma è everest che ti dà le temp.se è lui la voce aux temp lasciala perdere è fasulla.tornando al tuo prob hai provato a cambiare driver?hai provato a cambiare uscita dvi della scheda video?
 

Mr_CaLaVeRa

Utente Èlite
2,054
588
CPU
I7 5820k 4.6ghz
Dissipatore
EK-Supremacy EVO
Scheda Madre
Gigabyte X99 Gaming 5
HDD
Samsung 850Evo 500gb +750gb WD black
RAM
16gb DDR4 Corsair vengeance 3000Mhz C15
GPU
Rx 5700xt + EK-Vector+RGB (NICKEL+PLEXI)
Audio
Sound Blaster Z + Dolby digital 5.1 PIONEER/Siberia V2 white
Monitor
ASUS VG248QE
PSU
Silverstone Strider Platinum 750W
Case
Deep Cool Macube 550
Periferiche
[Dolby digital 5.1 PIONEER]-[Siberia V2 white]-[Zowie ZA-13]-[CM Storm Trigger Z]
OS
windows 10 pro
ti rifaccio le domande hai provato a cambiare driver?hai provato a cambiare uscita dvi della scheda video?
 

cristian.esposito91

Nuovo Utente
85
0
si ho provato a cambiare le uscite, ho provato a cambiare monitor, c'è un aggiornamento questo curioso problema me lo fa a distanza di circa 10/15 min dall'accensione del pc...che dite..?
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 421 78.7%
  • Fatta 1a dose, in attesa della 2a

    Voti: 18 3.4%
  • Sono prenotato per la 1a dose

    Voti: 13 2.4%
  • Non so se vaccinarmi

    Voti: 14 2.6%
  • Non ho intenzione di vacciarmi

    Voti: 57 10.7%
  • Fatta anche la terza dose

    Voti: 12 2.2%