PROBLEMA Aiuto vi prego!

LorenzoQuagge

Nuovo Utente
3
0
Ciao a tutti ragazzi. Sono un normale possessore di un pc assemblato da me e ultimamente ho riscontrato dei problemi. Innanzitutto circa un mese fa avevo acceso il pc normalmente ma, dopo pochi secondi si era spento completamente. Dato che non si accendeva più e la scheda madre non accendeva nessun led di segnalazione. ho pensato fosse l’alimentatore, un Corsair CX550M e perciò lo avevo provato sul pc di un mio amico. Dato che l’alimentitore funzionava ho comprato una nuova mobo pensando che, dato che non mi dava segni di vita niente, poteva essere solo lei. Oggi mi è arrivata la scheda madre nuova, una MSI X370 gaming pro carbon, e ovviamente l’ho subito montata.
Il pc continua a non dare segni di vita e non so cosa fare. Ho provato anche a cambiare il cavo da collegare alla presa ma non c’e stato niente da fare. Ho riprovato l’alimentatore su un altro pc e continua a funzionare. Non so proprio più cosa fare per favore qualcuno mi aiuti sono disperato.:suicidio::help:
 

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
17,233
8,191
CPU
Ryzen 7 3800X @4.3Ghz
Dissipatore
Gelid Solution Phantom
Scheda Madre
B450 Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
Asus RTX 3070 ROG Strix OC
Monitor
AOC 24G2U
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
Net
🤡😭
OS
Windows 10 PRO 64 bit
Serve conoscere i componenti del tuo PC.
Specifica il modello esatto del tuo PSU
 
  • Like
Reactions: xXEMANUELEXx

LorenzoQuagge

Nuovo Utente
3
0
Allora
Mobo: MSI X370 gaming pro carbon
Alimentatore: Corsair CX550M
CPU: AMD ryzen 3 1300x
GPU: Gygabyte aorus GeForce GTX 1060 three fans
RAM: Ballistix sport gaming memory 8GB DDR4 2400
Questo è tutto, credo che hard disk e SSD non siano responsabili quindi non li scrivo. Se riusciste a dirmi cosa potrebbe essere mi salvereste la vita
 

MrColo

Utente Èlite
1,786
609
CPU
Ryzen 7 2700X
Scheda Madre
Asus X470 Prime Pro
HDD
2 x WD Blue 1TB + SSD Samsung 860EVO 250GB + 2xSSD Samsung 500GB/1TB nvme 970 EVO PLUS
RAM
2 x Kingston HyperXFury 16GB 3200MHz
GPU
XFX RX590 8GB
Monitor
LG 29WK600 29" Ultrawide HDR
PSU
Riotoro 650W
Case
Sharkoon TG5 White Edition
Periferiche
MX Master + Mastekeys lite L + AKG K92
Net
FTTC + Fritz!Box 7490
OS
Windows 10 Pro
Prova a staccare il pc dalla corrente e stacca la batteria della scheda madre per 15 min e poi riattaccala.

Secondo me la causa può essere la ram o il processore... la ram ha una frequenza un Po bassina per ryzen ti consiglio una 3000/3200mhz

Hai messo i distaziatori tra mobo e case??

Facci sapere se risolvi

Inviato da SM-A750FN tramite App ufficiale di Tom\'s Hardware Italia Forum
 
Ultima modifica:

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
17,233
8,191
CPU
Ryzen 7 3800X @4.3Ghz
Dissipatore
Gelid Solution Phantom
Scheda Madre
B450 Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
Asus RTX 3070 ROG Strix OC
Monitor
AOC 24G2U
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
Net
🤡😭
OS
Windows 10 PRO 64 bit
Ma in tutto questo i distanziatori tra mobo e case li hai messi no?
 

LorenzoQuagge

Nuovo Utente
3
0
Si sì distanziatori ci sono comunque non credo che il problema siano cpu e ram poiché la mobo si dovrebbe comunque accendere e dovrebbe avvisarmi dell’errore di questi due componenti.
Ora proverò a staccare la corrente per 15 min e poi riattaccare.Avete altre idee?
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 22.8%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 103 63.6%
  • Square Enix

    Voti: 14 8.6%
  • Capcom

    Voti: 7 4.3%
  • Nintendo

    Voti: 21 13.0%
  • Altro (Specificare)

    Voti: 15 9.3%