Aiuto ventole

  • La sezione "Gaming" è soggetto a regolamento interno. Chiediamo di prendere visione prima di aprire una discussione.

Delaras

Nuovo Utente
Buonasera, penso di avere un problema con le ventole.
Stamani ho finito di ultimare l'assemblaggio di tutto il PC, ed entrando nel BIOS ho notato che non mi vengono rilevate le ventole ovvero le ventole girano ma dal bios risulta 0rpm. Allora non so se ho sbagliato qualcosa in fase di assemblaggio, cosa probabile. Le ventole sono 5 due frontali del case h500 cooler master e le altre 3 della deep cool rf da 120.
 

quizface

Utente Èlite
8,185
2,372
Hardware Utente
Buonasera, penso di avere un problema con le ventole.
Stamani ho finito di ultimare l'assemblaggio di tutto il PC, ed entrando nel BIOS ho notato che non mi vengono rilevate le ventole ovvero le ventole girano ma dal bios risulta 0rpm. Allora non so se ho sbagliato qualcosa in fase di assemblaggio, cosa probabile. Le ventole sono 5 due frontali del case h500 cooler master e le altre 3 della deep cool rf da 120.
Le ventole sono collegate alla scheda madre? o direttamente all'alimentatore?
 

Delaras

Nuovo Utente
si sono rgb con due collegamenti separati la scheda madre è una tomahawk max.
Allora le 3 ventole della rf sono collegate con un hub che va in un unico attacco fan system a 4 pin più il collegamento rgb, mentre le altre due ventole del case collegate sull' attacco tacco rgb e a un fan system a 3 pin.
Allego qualche foto
 

Allegati

Entra

oppure Accedi utilizzando