Aiuto...TEMPERATURE ASSURDE SU i7 920!!!

albertazzi88

Nuovo Utente
14
0
Salve a tutti, ho un piccolo problemino...ho comprato da un mesetto il pc nuovo, Case CM690, CPU i7 920 step DO, MB Asus P6T liscia, RAM 3x2 GB OCZ platinum 1600mhz, dissi
ZEROtherm ZEN FZ-120.
Ho provato a fare un pò di OC (è la prima volta per me), a parte che non ho trovato una cavolo di guida come si deve, ognuno scrive millemila configurazioni e io non mi ci trovo una cippa...
comunque ho occato a 3,6 Ghz:
CPU PLL Voltage = 1.8v
PCIE Frequency = 101MHz
Dram Voltage = 1.55v
Cpu Ratio Setting = 18
BCLK Frequency - 200(MHz)
Dram Frequency = 1603
Uncore Frequency = Due volte il valore definito in Dram Frequency
QPI/DRAM Core Voltage = 1.2v
CPU Voltage - 1.15V
CPU Differential Amplitude - 800mV


detto questo (c'è qualche altra impostazione che non ricordo, se è importante ditemi che la metto), ho delle temperature che fanno paura...
in idle 49 48 49 46
in full ben oltre i 90-95°

ora, premetto che non sono un genio di OC e che posso aver sballato qualcosa, ma anche in frequenza standard (2.66ghz), il idle le temperature erano sui 43-44...
che cacchio devo fare???mi sembra strano, anche perchè comunque la cpu regge questo oc senza problemi, ma le temperature sono davvero TROPPO alte!il dissi mi sembra buono però!che devo fare???
non ho capito un cavolo su gabbie di ritenzione, viti, ecc. ecc. (colpa della mia ignoranza in materia ovviamente!)...HELP!!!!!!!!che posso fare???
 

albertazzi88

Nuovo Utente
14
0
niente da fare...il dissi era montato male credo, l'ho tolto, ho messo un velo leggero di pasta spalmato con una tessera telefonica (assolutamente non troppa, ne troppo poca)...ammiro il lavoro fatto, e rimonto tutto così come deve essere...accendo...in idle e in full la temperatura si è abbassata solo di 3-5 gradi al massimo!ora in idle sto a 41-43, in full tra gli 87 e i 92 gradi!che cavolo può essere???sono sicuro di avere messo la pasta nel modo corretto e di avere montato bene anche il dissipatore!
 

Serial PlayeR

Utente Èlite
2,640
6
CPU
Intel Core 2 Duo E8500 @ 3.173 Ghz in Daily
Scheda Madre
Asus P5Q-Pro
HDD
320Gb SATA a 7200 Rpm
RAM
4x1Gb DDRII a 800Mhz
GPU
HD4870x2 danneggiata ---> ASUS EN9800gt
Audio
Realtek ALC1200 (8channel high quality)
Monitor
Samsung Synchmaster 2220Lm da 22"
PSU
Corsair 650W CMPSU-650Tx
Case
Cooler Master High Air Flow 922
OS
Windows 7 x64
sicuro di aver messo vcore 1.15?
 

albertazzi88

Nuovo Utente
14
0
http://img39.imageshack.us/my.php?im...titolo1kqn.jpg cpu-z conferma

cosa posso aver sbagliato?il dissipatore mi sembra buono no?ho letto di possibili contatti sbagliati con la cpu...
ho letto su questo forum qualcosa
http://www.pctuner.net/forum/overclo...ento-i7-3.html
...non ho capito che devo fare, che viti smollare, che gabbia...premetto che io ho una clip adattatore per socket 1366 sul dissipatore.
Cmq ecco le foto del mio processore e dissipatore...
http://img132.imageshack.us/my.php?i...3052009890.jpg
http://img37.imageshack.us/my.php?image=23052009891.jpg
http://img195.imageshack.us/my.php?i...3052009893.jpg
http://img199.imageshack.us/my.php?i...3052009894.jpg

l'impronta non mi sembra per niente uniforme...qualcuno mi dice che devo fare (ricordando che ho la clip e che mi dovete spiegare per bene tutto;) )? thanks!grazie per l'aiuto che mi state dando!
 

Serial PlayeR

Utente Èlite
2,640
6
CPU
Intel Core 2 Duo E8500 @ 3.173 Ghz in Daily
Scheda Madre
Asus P5Q-Pro
HDD
320Gb SATA a 7200 Rpm
RAM
4x1Gb DDRII a 800Mhz
GPU
HD4870x2 danneggiata ---> ASUS EN9800gt
Audio
Realtek ALC1200 (8channel high quality)
Monitor
Samsung Synchmaster 2220Lm da 22"
PSU
Corsair 650W CMPSU-650Tx
Case
Cooler Master High Air Flow 922
OS
Windows 7 x64
http://img39.imageshack.us/my.php?im...titolo1kqn.jpg cpu-z conferma

cosa posso aver sbagliato?il dissipatore mi sembra buono no?ho letto di possibili contatti sbagliati con la cpu...
ho letto su questo forum qualcosa
http://www.pctuner.net/forum/overclo...ento-i7-3.html
...non ho capito che devo fare, che viti smollare, che gabbia...premetto che io ho una clip adattatore per socket 1366 sul dissipatore.
Cmq ecco le foto del mio processore e dissipatore...
http://img132.imageshack.us/my.php?i...3052009890.jpg
http://img37.imageshack.us/my.php?image=23052009891.jpg
http://img195.imageshack.us/my.php?i...3052009893.jpg
http://img199.imageshack.us/my.php?i...3052009894.jpg

l'impronta non mi sembra per niente uniforme...qualcuno mi dice che devo fare (ricordando che ho la clip e che mi dovete spiegare per bene tutto;) )? thanks!grazie per l'aiuto che mi state dando!

adesso ti mando un buon tecnico! ;)


EDIT ore 15:36

la prossima volta poste il link con thumb...COsi viene mal di testa ad aprire tutti i link...:asd:
 

Luke88

Utente Èlite
9,138
770
CPU
Intel i5 6600k
Scheda Madre
Asus Z170 Pro Gaming
HDD
2xSamsung 850 Evo 250Gb + WD Caviar Green 2Tb
RAM
16Gb Corsair 2666
GPU
MSI Gtx1060 6gb Armor
Audio
Audioengine A2/Sennheiser Pc350SE
Monitor
Asus Vg245h
PSU
Seasonic Platinum 660
Case
NZXT S340 Elite Black
OS
Windows 10 x64
che pasta termica hai usato ?
dalla foto sembra secca molto secca.. come l hai applicata ?
inoltre è un pò troppo abbondante oltre a fare scarso contatto ( la pasta al centro della cpu è intonsa )
il dissipatore l hai montato correttamente ?
 

albertazzi88

Nuovo Utente
14
0
la pasta termica è quella in stock con lo zerotherm, la Zerotherm ZT-100, l'ho messa al centro (un chicco di riso) e poi spalmata con una scheda telefonica...è troppo abbondante? a me non sembrava...il dissipatore lo montato correttamente, xò anche a me sembra che al centro non tocchi per nulla!come faccio a farlo aderire?
 

bardacchio

Utente Attivo
254
0
CPU
Intel Q9550 3.4ghz 1.175v cooled By Zerotherm Nv120
Scheda Madre
P5Q PRO
HDD
MAXTOR 500BG SATA/SAMSUNG F1320GB SATA/MAXTOR 160GB IDE
RAM
CORSAIR 4X1GB XMS2 CL4
GPU
PoV NVIDIA GTX260
Audio
realtek integrato
Monitor
COMEX 19"
PSU
COOLERMASTER REALPOWER 520W
Case
CM690
OS
WINDOWS VISTA X64
beh direi che il dissipatore non fa contatto quasi per niente a giudicare dalla pasta rimasta su di esso. Deve essere un problema delle clip zerotherm per 1366 perche anche la mia dopo averla smontata ho visto che nn faceva bene contatto su di un lato anche se molto meno in confronto al tuo.

Comunque avevi spinto bene dentro i piedini per fisssare il dissipatore?
 

Luke88

Utente Èlite
9,138
770
CPU
Intel i5 6600k
Scheda Madre
Asus Z170 Pro Gaming
HDD
2xSamsung 850 Evo 250Gb + WD Caviar Green 2Tb
RAM
16Gb Corsair 2666
GPU
MSI Gtx1060 6gb Armor
Audio
Audioengine A2/Sennheiser Pc350SE
Monitor
Asus Vg245h
PSU
Seasonic Platinum 660
Case
NZXT S340 Elite Black
OS
Windows 10 x64
quoto.. è sicuramente un problema di contatto.. purtroppo su 1366 non sono ferrato quindi non ti so dire dove potresti aver sbagliato
 

albertazzi88

Nuovo Utente
14
0
si ho controllato, mi sono pure segato le mani per spingere i piedini più in giù possibile in modo che fossero bloccati...quindi è un problema di contatto anche secondo voi?il dissipatore me l'hanno dato così da prok.....o, con la clip di adattamento.
Che devo fare per voi per farla aderire meglio?bardacchio, tu come hai risolto?
 

bardacchio

Utente Attivo
254
0
CPU
Intel Q9550 3.4ghz 1.175v cooled By Zerotherm Nv120
Scheda Madre
P5Q PRO
HDD
MAXTOR 500BG SATA/SAMSUNG F1320GB SATA/MAXTOR 160GB IDE
RAM
CORSAIR 4X1GB XMS2 CL4
GPU
PoV NVIDIA GTX260
Audio
realtek integrato
Monitor
COMEX 19"
PSU
COOLERMASTER REALPOWER 520W
Case
CM690
OS
WINDOWS VISTA X64
io giusto ieri dopo averlo smontato l'ho rimesso cambiando la pasta termica. oggi quando ho tempo lo rismonto e vedo: se l'impronta è sempre la stessa inizio a pensare che nn ci sia rimedio :D

cmq io in idle a 160x21 sto tra i 39 e i 43 gradi ma in full almeno mi tengo sui 62 con prime quindi la situazione non è critica come la tua.

te prova a smontare la clip e montarlasul dissipatore girata di 180 gradi rispetto a come è ora magari cambia qualcosa. inoltre metti un po meno pasta termica
 

albertazzi88

Nuovo Utente
14
0
180 gradi nel senso di capovolgerla (perchè così non si può, non posso togliere le "viti"!), o di farla solo ruotare?ci sono altri modi per garantire meglio il contatto?devo intervenire in qualche modo manualmente?
 

bardacchio

Utente Attivo
254
0
CPU
Intel Q9550 3.4ghz 1.175v cooled By Zerotherm Nv120
Scheda Madre
P5Q PRO
HDD
MAXTOR 500BG SATA/SAMSUNG F1320GB SATA/MAXTOR 160GB IDE
RAM
CORSAIR 4X1GB XMS2 CL4
GPU
PoV NVIDIA GTX260
Audio
realtek integrato
Monitor
COMEX 19"
PSU
COOLERMASTER REALPOWER 520W
Case
CM690
OS
WINDOWS VISTA X64
180 gradi nel senso di capovolgerla (perchè così non si può, non posso togliere le "viti"!), o di farla solo ruotare?ci sono altri modi per garantire meglio il contatto?devo intervenire in qualche modo manualmente?

in senso svita la clip dal dissipatore e prova a rimetterla invertendo le posizioni delle viti rispetto ad ora.

comunque ora ho levato il mio ma la situazione è rimasta sempre la stessa. ecco un immagine per farvi capire

20090522132116_01012006624.jpg


non so quanto possa influire quella parte di processore che sembra non avere bene contatto col dissipatore. Possibile che la superficie (del processore) non sia totalmente piana e il dissi non riesce a fare bene contatto? prima col il q9550 andava perfettamente
 

albertazzi88

Nuovo Utente
14
0
ho provato a fare come mi hai detto, e sembra avere funzionato un pò...le temperature sono scese di buoni 20 gradi, ora sto sempre a 46-47 in idle, ma in full dopo un'ora di prime+linx è arrivato a 79...è sempre tanto, ma meglio dei 100 di prima!come è possibile che altri con lo stesso OC hanno temperature massime di 60-65 in full load???
secondo voi che posso cambiare?
ho 3 ventole nel case, quelle standard del CM690...2 che prendono aria e una che la butta...secondo voi aggiungendone una da 14 che butta fuori aria miglioro la situazione?
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 14 15.9%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 63 71.6%
  • Square Enix

    Voti: 3 3.4%
  • Capcom

    Voti: 5 5.7%
  • Nintendo

    Voti: 13 14.8%
  • Altro (Specificare)

    Voti: 7 8.0%

Discussioni Simili