aiuto sono disperato!

matteorighi99

Nuovo Utente
12
0
poche ore fa ho completamente smontato il pc per pulirlo e dopo aver riassemblato i componenti il pc partiva e tutto funzionava... tranne la ventola del dissipatore!
io ho un dissipatore di stok intel (scusate ma non ricordo come si scriva) e la ventola superiore in quel caso era collegata, ma non dava segni di vita...
dopo qualche riavvio è partita al massimo della potenza (lei funzionava ma il bios non la trovava stranamente) e ha continuato finora... come faccio a farla tornare alle origini, quando non faceva casino come un trattore?
 

skynet81

Utente Èlite
8,657
1,390
CPU
Intel Core i5 9600K
Dissipatore
Cryorig H5
Scheda Madre
Asus Prime Z370M-PLUS
HDD
Samsung 970 EVO Plus
RAM
Crucial Ballistix Sport 2x8GB
Audio
Creative Sound BlasterX AE-5
Monitor
LG 24MK600
PSU
Seasonic Focus Gold 450
Case
NZXT H400
OS
Windows 10 Pro x64
Hai tolto anche il processore? Verifica le impostazioni della ventola nel bios
 

Gardo

Utente Èlite
2,450
374
CPU
i7 860 @ 3.7 ghz con silver arrow ib-e extreme
Scheda Madre
asus p7p55d premium
HDD
samsung pro 128gb + hdd 500gb
RAM
2x4gb ballistix tactical
GPU
asus gtx770 dc2oc
Case
corsair vengeance c70 white
OS
win 7 64bit
se il problema è solo la ventola del dissi, prova a scollegarla e ricollegarla alla lmobo
 

tinx

Nuovo Utente
1
0
poche ore fa ho completamente smontato il pc per pulirlo e dopo aver riassemblato i componenti il pc partiva e tutto funzionava... tranne la ventola del dissipatore!
io ho un dissipatore di stok intel (scusate ma non ricordo come si scriva) e la ventola superiore in quel caso era collegata, ma non dava segni di vita...
dopo qualche riavvio è partita al massimo della potenza (lei funzionava ma il bios non la trovava stranamente) e ha continuato finora... come faccio a farla tornare alle origini, quando non faceva casino come un trattore?

Sei sicuro di averla collegata alla scheda madre nell'attacco giusto (cpu_fan)
 

matteorighi99

Nuovo Utente
12
0
ho attaccato e riattaccato piu volte la ventola ma non cambiava niente... nel bios dice N/R o una cosa simile....
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 17 18.1%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 67 71.3%
  • Square Enix

    Voti: 3 3.2%
  • Capcom

    Voti: 5 5.3%
  • Nintendo

    Voti: 14 14.9%
  • Altro (Specificare)

    Voti: 9 9.6%

Discussioni Simili