aiuto si spegne il pc!!!

Rakart

Nuovo Utente
11
0
raga ho da un giorno installato adsl libero
e dopo aver combattuto per diversi errori, ke si erano venuti a creare nel sistem inseguito al installazione del suddetto, sono riuscito a connettermi e riesco a navigare.....

PROBLEMA:
mi si spegne il pc dopo quanle decina di secondi ke avvio un download
x ripartire automaticamente dalllo scandisk

ho windows 98 mi hanno detto k equel virus ke fa disconnetere dovrebbe agire su xp

cmq ditemi ke devo fare vi prego non posso usare adls dopo ke ho aspettato tanto tempo!!!!!!!!!!!!!!

CARATTERISTIKE DEL SISTEMA:
ho un pentium 3
450 megahetz
con 192 di ram
e tnt2
win 98
ho installato diablo lod
e medieval total war
niet altro


si pianta anke se scarico usando fire fox
io sono dell'idea ke sia l'alimentatore

il defrag l'ho fatto e non mi da errori.....
ho anke formattato ma niente........
ho chiamato anke l'assistenza e mi ha (ovviamete)detto
ke non e dovuto a loro


POTREBBE ESSERE L'ALIMENTATORE?
dati dell'alimentatore.....
------------------------------------
AC IMPUT 47-63HZ
100-127 VAC/5A
200-240 VAC/3A

the total combined +3.3v and 5v power

should not exceed 100w
the maximum total power shall not exceed 145 w


-------------------------------------------
per quanto riguaarda un bottoncino rosso vicino il cavetto dell alimentazione
ce scritto sopra 230


per vedere se regge le mie uscite energetiche
vi fo sapere ke ho:
tnt2
1 lettore dvd
1 materizzatore cd


VI PREGO AIUTATEME KE MI STO ESAURENDO DA 3 GG!
 

ruggero

Utente Èlite
4,101
260
Hai provato a formattare?Così capisci se è un problema hardware o software.

Mah,prima dell'istallazione dell'adsl ti capitavano cose del genere?Se la risposta è no,perchè dovrebbe essere l'alimentatore?

Ah,il modem è PCI o USB.
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
Il modello/marca della Piastra Madre.
Il modello/marca del Modem se USB o Ethernet.
 

Rakart

Nuovo Utente
11
0
ruggero ha detto:
Hai provato a formattare?Così capisci se è un problema hardware o software.

Mah,prima dell'istallazione dell'adsl ti capitavano cose del genere?Se la risposta è no,perchè dovrebbe essere l'alimentatore?

Ah,il modem è PCI o USB.



il modem e usb
cmq ho formattato lo anke scritto....
ma leggi o rispondi solo!?!?!? :grrr:
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
Il modello/marca della Piastra Madre.
Il modello/marca del Modem.

Scusa ma non li hai comunicati.

L' assistenza non ti ha detto che un modo per risolvere esiste ?
 

Rakart

Nuovo Utente
11
0
Fragolino ha detto:
Il modello/marca della Piastra Madre.
Il modello/marca del Modem.

Scusa ma non li hai comunicati.

L' assistenza non ti ha detto che un modo per risolvere esiste ?
il modello paistra non lo so ma e sicuramente vecchio
cmq l'assitenza ho scritot cosa mi ha rispostoooooooooo! :muro:
ke so problemi miei non lorooooooooooooo! :ueue:
grgrgrggrgr
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
Allora chiariamo subito che senza sapere che piastra è abbiamo poche speranze di risolvere il tuo problema. Si potrebbe inventare ......... ma non risolvere.
Non so a che provider tu ti sia rivolto percui ..................
Una soluzione c' è ed è molto semplice, la seguente :
1 - buttare alle ortiche il modem USB causa primaria di quei casini
2 - montare nel PC, anche se vecchio, una scheda di rete
3 - fare uso di un modem Ethernet con il relativo protocollo, che non è quello per USB
Questa variazione richiede però che tu contatti il provider.
Senza altre informazioni non sono in grado di darti delle dritte.
 

Rakart

Nuovo Utente
11
0
il modem e della aethra
il modello e e starmodem

per quanto riguarda comprare qualksoa no nposso visto ke non ho piu dei soldi per il biglietto per andare all università...

x le informazioni sulla skeda madre dimmi dove posso vedere e saro ben lieto di scoprirlo anke io

grazie dell atuo aiuto intanto :)
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
Dovresti aver avuto della documentazione con il PC. Altrimenti non ti rimane che aprirlo e guardare proprio sulla piastra madre cosa c' è scritto.
Il PC è un assemblato o per caso un computer di marca nota come Compaq, Hewlett Packard, Dell, etc ...
Un AHETRA STARTMODEM ......... probabilmente fornito da telecom.
Modem che da un bel pò non viene più fornito ai clienti.
E' necessario capire di quali drivers USB abbisogna la mobo ( non sono quelli del modem ).

Facciamo però ancora un passo indietro. E' vero che alcuni virus fanno fare quello scherzo a 2000 o a XP, ma non è detto che W98SE ne sia completamente immune. Hai provato ad utilizzare un antivirus e verificare che il PC non sia infetto ?

Quello che non mi piace però ed esula dal probabile virus è il tuo lottare per
installare il modem.

Potrebbero esserci almeno 5-6 altre possibili cause.

Hai anche un modem 56K ? Non lo tieni mica collegato quando usi quello ADSL ?
 

Rakart

Nuovo Utente
11
0
ho un 56 k interno e d e cllegato nonostante ciò ho provato a staccarlo ma non cambia si spegne lo stesso
il modem e fornito da libero (vedi mesasggio iniziale) ed i drive r penso ke vadano bene infatti navigo tranquillamente
la skeda madre mo vedo e vi fo sapere (mo so tornato dall'uni)
o e un problema harwere o e un virus cazzuto...
ma visto ke ho formattato e piu probbabile ke sia un problema harwere e piu precisamtne un alimentatore molto scacato
visot ke il pc ha 10 anni
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
Se sei convinto che sia l' alimentatore il cambiarlo ti puo costare sui 20 €
tant' è il prezzo di un normalissimo 350 Watt sicuramente montabile su una
mobo per P3. Cambialo e ti togli un dubbio. ( Mal che vada è il primo pezzo per un nuovo PC )
 

Rakart

Nuovo Utente
11
0
ok allora ora vado a rapinare una banca e me lo comprograzie della liuto continuate a psotare

pupo essere per casa un qualke virus ke scarico appena mi connetto anke se formatto!?
cioe un virus ke mi aspetta li al varco
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
per me è più facile un virus che ti becchi appena ti connetti.
perciò ti consiglio un antivirus magari con aggiornamento scaricato da un PC "sicuro"
 

Norys Lintas

Nuovo Utente
11
1
Tutti i worm che riavviano il computer, diffusi da 10 mesi a questa parte colpiscono solo sistemi come windows xp home e professional,e windows 2000.
La vera causa è proprio il modem usb,quei modem creano più guai di quanti ne risolvono,il problema lo risolvi installando una scheda ethernet e facendoti mandare un modem ethernet.
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
Siccome non è assolutamente vero che tutti i modem USB creino quel problema era stata posta una domanda specifica a cui non è stato risposto.
Quale è la marca del modem?
Posso assicurare che i modem USB Wisecom non soffrono proprio di quel problema mentre altre marche si. Ritengo che dare la colpa al modem senza saperne il tipo non sia corretto e se dopo 4 giorni Rakart non si è fatto vivo forsa ha risolto.
 

Ci sono discussioni simili a riguardo, dai un'occhiata!

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 26 20.3%
  • Gearbox

    Voti: 2 1.6%
  • Xbox & Bethesda

    Voti: 84 65.6%
  • Square Enix

    Voti: 9 7.0%
  • Capcom

    Voti: 6 4.7%
  • Nintendo

    Voti: 18 14.1%
  • Altro (Specificare)

    Voti: 11 8.6%

Discussioni Simili