Aiuto schermo nero

buoncompleannoate

Nuovo Utente
19
1
Ciao a tutti ragazzi , da pochi giorni ho un problema con il mio pc , questa è la mia config :
Scheda madre aorus b450 elite
Ram Corsair Vengeance DDR4 3200MHz
CPU amd Ryzen 5 3600 (dissipatore stock)
VGA amd radeon 5600 XT
Alimentatore EVGA 700W BQ
un ssd da 120 gb samsung evo e un hdd da un tera
ho un case cooler master storm scout 2 ben ventilato 6 ventole installate.

Il problema è il seguente , qualche giorno fa ho deciso di cambiare il mio vecchio alimentatore berlin thermaltake 630w ,era da 9 anni che lo usavo mai dato a nessun problema ma, ho pensato di cambiarlo proprio perchè vecchio e volevo qualcosa di un po piu potente e semi-modulare.
Prima di cambiare alimentatore nessun problema , ho giocato a Prey , skyrim , New world e un altro giochino che mi sta prendendo parecchio OutWard.
Fin qui tutto bene appena cambio alimentatore avvio Outward e il gioco va alla perfezione tranne che in alcuni momenti random per un millesimo di secondo compaiono sullo schermo delle linee verdi/viola orizzontali che tornano dopo tot minuti di gioco , provo skyrim e questo non avviene , provo new world e a volte lo fa altre volte no , aggiorno i Driver e cambio porta del cavo DVI e questi artefatti spariscono quindi mi dico buono.
Ad un certo punto mentre gioco ad Outward lo schermo si fa nero per circa 1-3 secondi , l audio continua ad andare e poi tutto liscio e cosi continua ,in momenti della partita random, ogni tot minuti ,schermo nero per 1-3 sec e poi niente tutto liscio.
Per ora non ho provato altri giochi piu tardi lo farò , voi cosa ne pensate? non penso sia colpa dell'alimentatore , non so aiutatemi , pensavo alla scheda video ma usando il pc normalmente non mi da nessun problema , forse il calore della cpu con ventola stock ? Anche se è la prima volta che mi da problemi.
Grazie a chi rispondera :)
 
Ultima modifica:

DareDevil_

Bob Aggiustatutto👨‍🔧
Staff Forum
Utente Èlite
19,249
9,127
CPU
Ryzen 7 3800X @4.4Ghz
Dissipatore
Gelid Solution Phantom
Scheda Madre
MSI B550 Tomahawk
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
32 GB DDR4 3200 MHz
GPU
Asus RTX 3070 ROG Strix OC
Monitor
AOC 24G2U
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
Net
🤡😭
OS
Windows 11
Ciao a tutti ragazzi , da pochi giorni ho un problema con il mio pc , questa è la mia config :
Scheda madre aorus b450 elite
Ram Corsair Vengeance DDR4 3200MHz
CPU amd Ryzen 5 3600 (dissipatore stock)
VGA amd radeon 5600 XT
Alimentatore EVGA 700W BQ
un ssd da 120 gb samsung evo e un hdd da un tera
ho un case cooler master storm scout 2 ben ventilato 6 ventole installate.

Il problema è il seguente , qualche giorno fa ho deciso di cambiare il mio vecchio alimentatore berlin thermaltake 630w ,era da 9 anni che lo usavo mai dato a nessun problema ma, ho pensato di cambiarlo proprio perchè vecchio e volevo qualcosa di un po piu potente e semi-modulare.
Prima di cambiare alimentatore nessun problema , ho giocato a Prey , skyrim , New world e un altro giochino che mi sta prendendo parecchio OutWard.
Fin qui tutto bene appena cambio alimentatore avvio Outward e il gioco va alla perfezione tranne che in alcuni momenti random per un millesimo di secondo compaiono sullo schermo delle linee verdi/viola orizzontali che tornano dopo tot minuti di gioco , provo skyrim e questo non avviene , provo new world e a volte lo fa altre volte no , aggiorno i Driver e cambio porta del cavo DVI e questi artefatti spariscono quindi mi dico buono.
Ad un certo punto mentre gioco ad Outward lo schermo si fa nero per circa 1-3 secondi , l audio continua ad andare e poi tutto liscio e cosi continua ,in momenti della partita random, ogni tot minuti ,schermo nero per 1-3 sec e poi niente tutto liscio.
Per ora non ho provato altri giochi piu tardi lo farò , voi cosa ne pensate? non penso sia colpa dell'alimentatore , non so aiutatemi , pensavo alla scheda video ma usando il pc normalmente non mi da nessun problema , forse il calore della cpu con ventola stock ? Anche se è la prima volta che mi da problemi.
Grazie a chi rispondera :)
Ciao, partiamo col dire che quasi allo stesso prezzo potevi prendere un PSU migliore di quel EVGA..
Per quanto riguarda il problema invece ti direi come prima cosa di procedere con una bella reinstallazione pulita dei driver della GPU con DDU.
Vedi se risolvi così.
 

buoncompleannoate

Nuovo Utente
19
1
Ciao, partiamo col dire che quasi allo stesso prezzo potevi prendere un PSU migliore di quel EVGA..
Per quanto riguarda il problema invece ti direi come prima cosa di procedere con una bella reinstallazione pulita dei driver della GPU con DDU.
Vedi se risolvi così.
Ciao e grazie per avermi risposto , ieri sera ho provato ad attivare la sicronizzazione verticale tramite software AMD e il problema sembra sparito .
 

DareDevil_

Bob Aggiustatutto👨‍🔧
Staff Forum
Utente Èlite
19,249
9,127
CPU
Ryzen 7 3800X @4.4Ghz
Dissipatore
Gelid Solution Phantom
Scheda Madre
MSI B550 Tomahawk
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
32 GB DDR4 3200 MHz
GPU
Asus RTX 3070 ROG Strix OC
Monitor
AOC 24G2U
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
Net
🤡😭
OS
Windows 11
Ciao e grazie per avermi risposto , ieri sera ho provato ad attivare la sicronizzazione verticale tramite software AMD e il problema sembra sparito .
Beh ma non è normale quello che accadeva, controlla le temperature massime raggiunte dalla scheda video mentre giochi.
Se limitando la scheda non accade nulla il problema potrebbe anche essere il nuovo alimentatore.
 

Entra

oppure Accedi utilizzando