RISOLTO aiuto rete ethernet pc non sfrutta la massima connessione

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
31,269
10,073
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
ragazzi ho trovato la soluzione. Come vi avevo detto in precedenza non ho il corrugato per il telefono in tutte le camere ma mi sono ricordato di averlo in un altra camera quindi: passo il cavo dati dal modem nel corrugato fino all'altra stanza dove c'é la seconda presa telefonica, da qui passo il cavo via battiscopa e poi attraverso il balcone che comunica nella stanza dove ho il pc. faccio un buco nella parete e poi chiudo con il cavo messo. dovrebbe verine addirittura molto pulito come lavoro e cosi il cavo non andrá insieme ai cavi della corrente. vorrei peró sapere che tipo di cavo dovrei prendere? la distanza dovrebbe essere al massimo 30 metri. Poi se fosse possibile siccome vorrei fare un lavoro ottimo vorrei sostituire anche il modem tim in mio possesso, ora ho la fibra FTTC ma entro il 2023 dovrebbe arrivare la 1gps quindi FTTH, quale modem devrei prendere? vorrei un prodotto abbastanza valido.
Post automatically merged:


grazie mille per la lezione e per la preparazione che hai
Prendi questo in rame e fatto in Italia
https://www.amazon.it/dp/B0849Z75WK/?tag=tomsforum-21&linkCode=ogi
Ci sono kit di crimpaggio per cavi. Questo è decente e non costa molto
https://www.amazon.it/dp/B08HS1TB74/?tag=tomsforum-21&linkCode=ogi

Inviato dal mio Redmi Note 8T utilizzando Tapatalk
 
  • Mi piace
Reazioni: Nimalus

Nimalus

Utente Attivo
422
37
Buonasera
Oggi ho acquistato il cavo, ho preso 35 metri per essere sicuro e ho crimpato gli RJ45 per fare test di velocitá,
la connessione é migliorata drasticamente arrivando ad una connessione di 95 mbps peró non arrivando alla velocitá che raggiunge il wifi cioé 145 mbps. quale potrebbe essere il problema? il cavo l'ho preso in un negozio di elettronica e dovrebbe essere di ottima fattura, purtroppo non potevo perdere tempo ritirando un cavo da amazon perché ho urgenza di finire il lavoro, vi allego la foto del codice riportato sul cavo. possibile che questa velocitá sia limitata dalla lunghezza (che comunque sará minore a lavoro finito) oppure del mio Modem Router TIM?
 

Allegati

  • 1.png
    1.png
    4.4 MB · Visualizzazioni: 24
  • 2.png
    2.png
    4 MB · Visualizzazioni: 24

r3dl4nce

Utente Èlite
10,680
5,393
Hai crimpato seguendo lo standard T-568B?
Hai verificato con un tester ethernet che tutti gli 8 cavi siano collegati?
Sarebbe stato meglio un cat 6 ma va bene anche il cat 5E, fino a 95/100 metri mom hai degradazione
 

massimo64

Nuovo Utente
1,411
241
Speriamo che abbia fatto il cablaggio dritto e non cross e che i cavi stiano tutti al loro posto.Certo con il tester per i cavi ti accorgi subito se è tutto ok.Al limite cambia i connettori,gli avevo detto di prenderne 5 o 6 per ogni evenienza
 
  • Mi piace
Reazioni: Nimalus

Nimalus

Utente Attivo
422
37
Hai crimpato seguendo lo standard T-568B?
Hai verificato con un tester ethernet che tutti gli 8 cavi siano collegati?
Sarebbe stato meglio un cat 6 ma va bene anche il cat 5E, fino a 95/100 metri mom hai degradazione
ho visto un video e a quanto pare io ho seguito lo standard T-568A come schema colori, fa niente volevo solo provare il cavo. domani buco il muro e lo passo per bene
Speriamo che abbia fatto il cablaggio dritto e non cross e che i cavi stiano tutti al loro posto.Certo con il tester per i cavi ti accorgi subito se è tutto ok.Al limite cambia i connettori,gli avevo detto di prenderne 5 o 6 per ogni evenienza
sisi infatti ne ho presi 6 😂
cosa intendi per cablaggio dritto e non cross?
Post automatically merged:

@r3dl4nce cambiando lo schema dei cavi dovrei ottenere la velocitá massima?
 
Ultima modifica:

r3dl4nce

Utente Èlite
10,680
5,393
@r3dl4nce cambiando lo schema dei cavi dovrei ottenere la velocitá massima?
568B o A vanno entrambi bene, ma ormai per convenzione si usa tutto 568B. Posti le foto dei due connettori in modo che si vedano i colori dei cavi?
Comunque se hai seguito lo schema 568A e hai allineamento 100Mbps o non sono crimpati bene (per 100Mbps bastano 2 coppie, per 1Gbps servono tutte e 4) o hai problemi sulla scheda di rete pc. Il router ha le porte Gbps suppongo, vero?
 
  • Mi piace
Reazioni: Nimalus

Nimalus

Utente Attivo
422
37
Quello che hai fatto è dritto e si usa per la maggior parte dei casi .
Perfetto
568B o A vanno entrambi bene, ma ormai per convenzione si usa tutto 568B. Posti le foto dei due connettori in modo che si vedano i colori dei cavi?
Comunque se hai seguito lo schema 568A e hai allineamento 100Mbps o non sono crimpati bene (per 100Mbps bastano 2 coppie, per 1Gbps servono tutte e 4) o hai problemi sulla scheda di rete pc. Il router ha le porte Gbps suppongo, vero?
ti allego le foto anche se non so quanto si veda. Guarda la scheda madre è nuova e comunque una b550 di MSI neanche un anno di vita, escluderei lei. Ho molti dubbi sul modem o forse non ho crimpato bene. Cosa intendi che bastano 2 coppie? Comunque io ho la fibra a 200 mbps come detto in precedenza e non la 1gbps
Post automatically merged:

comunque come detto nei post precedenti, se serve sono disposto a prendere un router modem migliore
 

Allegati

  • 1A496620-C4AE-4137-BA68-990A1E10FD90.jpeg
    1A496620-C4AE-4137-BA68-990A1E10FD90.jpeg
    1.3 MB · Visualizzazioni: 31
  • DEF664AE-6C00-46D9-9CFD-04365AB82CA8.png
    DEF664AE-6C00-46D9-9CFD-04365AB82CA8.png
    2.6 MB · Visualizzazioni: 33
  • E224AD57-AAD3-451E-A620-B6342FD84300.jpeg
    E224AD57-AAD3-451E-A620-B6342FD84300.jpeg
    1.3 MB · Visualizzazioni: 32
Ultima modifica:

r3dl4nce

Utente Èlite
10,680
5,393
Il tim hub ha le porte Gbps non c'è problema, i cavi sono fatti con T568A ma almeno dalle foto sembrerebbero ok. O prendi un tester ethernet oppure provi a rifarli, meglio con T568B
 
  • Mi piace
Reazioni: Nimalus

Nimalus

Utente Attivo
422
37
Il tim hub ha le porte Gbps non c'è problema, i cavi sono fatti con T568A ma almeno dalle foto sembrerebbero ok. O prendi un tester ethernet oppure provi a rifarli, meglio con T568B
Domani quando passero il cavo crimpo di nuovo con lo standard T568B. Magari qualche cavo non arriva fino in fondo
vi terró aggiornati. Grazie mille per l'aiuto fino ad ora 😉
 
  • Mi piace
Reazioni: Kelion e massimo64

Nimalus

Utente Attivo
422
37
Lavoro finito, vi racconto un po' cosa ho fatto.
Ho smontato la presa e mi accorgo che il tecnico Telecom quando ha sostituito la presa con la nuova RJ11 ha tirato i fili esternamente quindi il corrugato mi é impossibile da raggiungere siccome é coperto da una specchiera fissata al muro... Attimi di panico... ma poi controllo se la presa della camera da letto funziona attraverso un vecchio switch che converte la presa vecchio tipo con la RJ11. Collego il tutto e fortunatamente funziona sia il modem che il telefono mantenendo la stessa velocitá. cosi passo il cavo crimpo col metodo da voi descritto e finalmente ho la connessione al PC sfruttata al massimo!!!🥳
Nella sfortuna ho trovato la fortuna, adesso tutta la casa é coperta dal wifi a quasi il massimo della copertura mentre prima alcune stanze prendevano solo la banda 2.4 ghz, insomma non scendo mai sotto i 120mbps

Adesso mi manca solo da mettere una presa nativa RJ11 e sostituire quell'orribile switch che penso potrebbe causare disturbi.
Ci tengo a ringraziarvi molto per l'aiuto, senza di voi non avrei mai preso il coraggio di fare questo lavoro, GRAZIE MILLE😊
ringraziamento speciale a @r3dl4nce e @massimo64 vi devo almeno una birra
Finalmente posso dirlo, si può chiudere la discussione.
 

Ci sono discussioni simili a riguardo, dai un'occhiata!

Entra

oppure Accedi utilizzando

Discussioni Simili