PROBLEMA Aiuto Problemi ssd Windows 10

Pietroasus

Nuovo Utente
11
0
Salve a tutti, sto provando ad installare il sistema operativo w10 su ssd 120gb dal sito Microsoft o fatto la copia per la chiavetta usb provo a installarlo e mi si blocca una volta con la scritta errore 0x8007000D ed riavviandolo va avanti ma non mi vede ssd e mi dice driver periferica non trovati, premesso che nel bios mi compare ed è già stato formattato e tutto, grazie in anticipo.
 
Ultima modifica:

r3dl4nce

Utente Èlite
7,325
3,243
Intanto ti consiglio un SSD almeno 240GB, 120 ormai è veramente piccolo.

Poi come hai creato la usb, direttamente da media creation tool
 
  • Like
Reactions: Pietroasus

r3dl4nce

Utente Èlite
7,325
3,243
Prova a far girare un memtest per un'oretta e vedi se segnala errori. Se non segnala errori, prova un altro ssd. Infine rimane da provare a cambiare alimentatore e scheda madre
 

Pietroasus

Nuovo Utente
11
0
Prova a far girare un memtest per un'oretta e vedi se segnala errori. Se non segnala errori, prova un altro ssd. Infine rimane da provare a cambiare alimentatore e scheda madre
Ma il memtest e per la ram che nel mio caso funziona!!!! Allora l’alimentatore è nuovo, con il vecchio HD funziona tutto, l’SSD dal bios viene rilevato e in fase di installazione che non riesco a vederlo non so se così è più chiara la cosa, ho provare più volte a scaricare da Microsoft tramite media tool pensando che magari ci fosse qualche download corrotto ma niente compare sempre sto problema, non so più che fare ???
 

r3dl4nce

Utente Èlite
7,325
3,243
Se non fai memtest non puoi sapere se la ram funziona.

Comunque, verifica che nel bios il controller sata sia impostato come ahci, se non lo fosse mettilo ahci o al limite se non va uguale prova anche un reset del bios.
 
  • Like
Reactions: BWD87 e Pietroasus

Pietroasus

Nuovo Utente
11
0
Allora ho fatto il test della ram tramite w10 per tutti e due i banchi singolarmente, ma nessun errore riscontrato ho visto il Sata ed è impostato AHCI non so più cosa fare, il reset del bios come lo faccio?
La scheda madre è un Intel DQ77MK
 

Pietroasus

Nuovo Utente
11
0
Non ne ho, ma la cosa strana è che messo come secondo hd nella schermata di Windows mi compare, anche quando provo a installarlo se digito il diskpart lo trova, non lo so più credimi
 

sognatore761

Utente Attivo
1,106
335
CPU
i5-4690
Scheda Madre
Asus h97-pro
HDD
samsung 840 evo
RAM
8 GB
GPU
Asus strix 970
OS
8.1 64 bit
Non ne ho, ma la cosa strana è che messo come secondo hd nella schermata di Windows mi compare, anche quando provo a installarlo se digito il diskpart lo trova, non lo so più credimi
Ho fatto una piccola ricerca ed è un problema noto che riguarda le porte PCI express della scheda madre.
Purtroppo INTEL non le produce più e non trovi neanche aggiornamenti del bios (se non su siti alternativi a quelli del produttore).
Leggi qui https://community.intel.com/t5/Soli...240GB-in-Intel-DQ77MK-Motherboard/td-p/318900
 

sognatore761

Utente Attivo
1,106
335
CPU
i5-4690
Scheda Madre
Asus h97-pro
HDD
samsung 840 evo
RAM
8 GB
GPU
Asus strix 970
OS
8.1 64 bit
Quindi cosa dovrei fare?
Guarda io ho avuto problemi analoghi con un notebook datato. Alla fine ho desistito e lasciato l'hard disk meccanico.
Quando dici che lo metti come secondo hd nella schermata di windows mi compare cosa intendi?
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 264 61.7%
  • XBOX Series X/S

    Voti: 164 38.3%

Discussioni Simili