Aiuto !! problema pc non si avvia

U

Utente cancellato 380752

Ospite
Salve ragazzi , spero vivamente che possiate darmi una mano

Dunque ieri sera ero al pc, funzionava tutto alla perfezione come da mesi ormai...ad un certo punto dall' APP Center di Gigabyte mi esce l'avviso che c'è un aggiornamento del software RGB Fusion , a quel punto clicco e procedo nell'aggiornamento. Finito di installarlo noto che nella schermata iniziale del programma non mi riconosce più la mobo , nel senso che il pc funziona benissimo , ma non riesco più a controllare i led della mobo.

A quel punto faccio una cosa semplicissima , spengo il pc normalmente e lo riaccendo e boom. Il pc non parte , non si avvia nemmeno il bios e non fa il beep come di solito. In pratica se accendo partono tutti i led del pc , girano le ventole , e c'è un led di debug DRAM sulla mobo acceso fisso ed ogni tanto si alterna al led CPU.

Il pulsante reset non risponde e il pc rimane così fin oa che non forzo lo spegnimento. Non posso provare a fare assolutamente nulla perchè non parte proprio il bios.

Ho notato che spegnendo il pc , anche se spento , rimangono tutti i led accesi. Ho provato a fare il CLEAR Mos e a togliere la batteria sulla mobo per 10 minuti , ma senza successo.

Cosa dovrei fare?? cosa può essere successo?? Il pc ha 3 mesi di vita ed è sempre andato bene:

CPU: Ryzen 2600X
RAM :Hyper X predator 3200 mhz 2x8 GB dual channel
MOBO: Aorus B450 Pro
GPU: XFX RX5600 XT
SSD : Crucial MX500
PSU : Corsair TX 750 V2 750W.

Possibile un problema del genere per aver soltanto aggiornato un 'app?? mi pare assurdo....Spero che qualcuno riesca a darmi una mano , vi ringrazio.
 
Ultima modifica da un moderatore:
U

Utente cancellato 380752

Ospite
dai raga nessuno?? vorrei sapere come fare a capire ad esempio se potrebbe essere un problema di mobo o alimentatore o altro , che con Amazon ho ancora possibilità di fare il reso , per cui non ci sarebbero problemi ...però devo almeno sapere cosa cambiare in caso!
 

Indovino

Bannato a Vita
Utente Èlite
2,741
2,488
CPU
PC 1 i7 7820X PC 2 Ryzen 2700X
Dissipatore
Noctua NH-D15
Scheda Madre
Asus X299 Deluxe e Asus ROG CROSSHAIR VII HERO
HDD
SSD Samsung 860 Evo e 2 HDD Western Digital 1 Tb su entrambi
RAM
GSkill F4-3200C16D su entrambi 32 gb ciascuno
GPU
Nvidia GTX 750 Ti e Nvidia 1070 Ti
Monitor
Dell 24/10
PSU
Evga 850 Gold
Case
Termaltake Lewel 10 e Corsair Graphite 760T v2 Case da Gaming, Full-Tower ATX
Periferiche
tutte
Net
fibra Tim 100mb
OS
Windows 10 e Windows 8.1
se stacchi tutti i led e ci togli tutte le cazzate parte?
 
U

Utente cancellato 380752

Ospite
se stacchi tutti i led e ci togli tutte le cazzate parte?

ho provato anche con tutti gli rgb ventole etc , staccati e fa lo stesso problema . Partono solo i led integrati nella mobo , e rimangono accesi anche quando forzo lo spegnimento. Unico modo per spegnere tutto è staccare la corrente.
 

Indovino

Bannato a Vita
Utente Èlite
2,741
2,488
CPU
PC 1 i7 7820X PC 2 Ryzen 2700X
Dissipatore
Noctua NH-D15
Scheda Madre
Asus X299 Deluxe e Asus ROG CROSSHAIR VII HERO
HDD
SSD Samsung 860 Evo e 2 HDD Western Digital 1 Tb su entrambi
RAM
GSkill F4-3200C16D su entrambi 32 gb ciascuno
GPU
Nvidia GTX 750 Ti e Nvidia 1070 Ti
Monitor
Dell 24/10
PSU
Evga 850 Gold
Case
Termaltake Lewel 10 e Corsair Graphite 760T v2 Case da Gaming, Full-Tower ATX
Periferiche
tutte
Net
fibra Tim 100mb
OS
Windows 10 e Windows 8.1
ho provato anche con tutti gli rgb ventole etc , staccati e fa lo stesso problema . Partono solo i led integrati nella mobo , e rimangono accesi anche quando forzo lo spegnimento. Unico modo per spegnere tutto è staccare la corrente.
hai tolto l'app di gigabyte?
 

convesso

Bannato a Vita
819
349
Ciao
Prova a fare un reset CMOS (istruzioni mobo) tramite jumper.
Chissà che "aggiornamento" è andato ad installarsi ....
 
U

Utente cancellato 380752

Ospite
Ciao
Prova a fare un reset CMOS (istruzioni mobo) tramite jumper.
Chissà che "aggiornamento" è andato ad installarsi ....

Ciao , ho già provato sia togliendo la batteria , sia facendo contatto con il jumper sulla mobo...ma nulla..

L'installazione era un aggiornamento che mi dava in automatico per il software di controllo dei led RGB Fusion , ma siccome RGB fusion sulla mia mobo è integrato in qualche modo nel bios dato che si può gestire anche da li , ho il sospetto che l'installazione abbia incasinato qualcosa a livello bios.


Aggiungo che ho una versione del bios non aggiornata risalente a luglio 2019 , ora ci sono due nuove versioni ma non l'ho mai aggiornato perché so che è rischioso e tutto funzionava a meraviglia.

Quindi per me o si è incasinato qualcosa a livello bios , oppure l'installazione potrebbe essere stata una coincidenza , e magari è stato un problema di alimentatore un corsair tx750 w del 2012 ( so che è vecchiotto ma ha lavorato poco negli anni)

cmq non saprei come procedere per capire il problema , se sostituire direttamente i pezzi in garanzia o se co sono altre prove da fare.
 
Ultima modifica da un moderatore:

convesso

Bannato a Vita
819
349
Beh se anche il reset non ha dato risultati il problema va ricercato altrove.
Che non si sia danneggiata la stessa mobo.
Se hai possibilità (un amico che ha un pc - magari simile) comincia a provare con l'alimentatore per esempio, anche se non credo sia la causa. Non saprei come consigliarti, sicuro che puoi rendere i componenti? Comincerei dalla mobo!
 
U

Utente cancellato 380752

Ospite
Beh se anche il reset non ha dato risultati il problema va ricercato altrove.
Che non si sia danneggiata la stessa mobo.
Se hai possibilità (un amico che ha un pc - magari simile) comincia a provare con l'alimentatore per esempio, anche se non credo sia la causa. Non saprei come consigliarti, sicuro che puoi rendere i componenti? Comincerei dalla mobo!


Guarda vista la situazione mi è praticamente impossibile trovare qualcuno che mi faccia provare con un suo pc ed io in casa ho a disposizione solo un portatile... per i componenti ho già chiamato Amazon e per la mobo (nonostante sono passati 3 mesi dall'acquisto , santo Amazon :) ) faranno il reso senza problemi .

Per l'alimentatore essendo datato , in caso lo prenderei nuovo e basta qualora si rivelasse necessario.
 
  • Like
Reactions: convesso

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 17 18.1%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 67 71.3%
  • Square Enix

    Voti: 3 3.2%
  • Capcom

    Voti: 5 5.3%
  • Nintendo

    Voti: 14 14.9%
  • Altro (Specificare)

    Voti: 9 9.6%

Discussioni Simili