PROBLEMA Aiuto!! Problema distorsione midrange in auto !!

albrtvr

Nuovo Utente
4
2
Buongiorno, il problema è il seguente, ho sostituito, oltre agli altri presenti, i due midrange anteriori di una BMW serie 2, e ho installato un subwoofer nel doppiofondo del baule, il tutto alimentato da ampli stock e sorgente stock ( USB, Flac convertiti alla massima qualità che l'auto può leggere ).
il problema è che il sub tiene egregiamente la modesta potenza inviata dall'ampli, i woofer sottosedile anche, però i midrange anteriori in portiera (ora Hertz dcx 100.3 non corssoverati) dopo un certo volume non stanno più dietro all'impianto e invece di riprodurre le frequenze basse in maniera netta e dettagliata sembra che sparino botte, quindi non la distorsione tipica gracchiante, ma una distorsione che pare essere una eccessiva escursione del cono, ora, gli altoparlanti originali non davano questo problema e ho comprato gli hertz in quanto coerenti con il wattaggio inviato dall'ampli, mi sembra quindi strano che distorcano per esubero potenza, come posso risolvere ? ho pensato al crossover, ma ho paura di calare troppo con l'impedenza in quanto sulle specifiche viene riportato 4 ohm, e non capisco se questi sono riferiti agli altoparlanti su qui andranno ad agire o se rappresentano un'impedenza propria del crossover.. qualche idea o consiglio, ho paura di stressare troppo l'ampli stock che nasce per pilotare un impianto altrettanto stock.. Grazie !!
 

Entra

oppure Accedi utilizzando

Discussioni Simili