PROBLEMA Aiuto per Mac OS X 10 su virtualbox.

gianricci

Nuovo Utente
9
0
Saluto tutti gli utenti di questo forum.
Chiedo aiuto per un problema che mi stà facendo perdere tempo e pazienza.
Possiedo un notebook HP Pavilion con processore intel i7, 8GB di RAM, scheda video nvidia con 2 GB di RAM e sistema operativo windows 8.1. Volendo conoscere e provare le caratteristiche di altri sistemi operativi (per prevalente scopo didattico onde non essere sprovveduto quando sono alle prese con PC diversi), ho installato VIRTUALBOX v.4.3.16 sul quale sono riuscito ad installare windows XP, android e ubuntu. Volendo provare anche Mac OS X, mi sono procurato la iso di iATKOS_ML2 e seguendo vari tutorial in video e testo, ho installato correttamente fino al punto in cui viene chiesto di chiudera la macchina virtuale, disabilitare il lettore CD-DVD e riavviare la MV. A questo punto appare la schermata grigia con la mela, ma non parte la rotellina che segnala l'vvio del sistema e tutto rimane bloccato. Premetto che ho tentato tante configurazioni e diverse installazioni ma si ferma sempre a quel punto.
Dalle ricerche fatte sul web, sembra che i PC Pavilion abbiano problemi con questo software.
Se qualche gentile utente conosce il problema e può suggerire qualche soluzione, gli sarò infinitamente grado.
Cordiali saluti
Gianni
 
Ultima modifica:

alex87alex

Utente Èlite
1,560
300
CPU
i7 4770k + dissi BeQuiet! Shadow Rock 2
Scheda Madre
Asrock z87 Extreme6
HDD
Samsung 850 250gb
RAM
2x4gb Kingston HyperX Genesis
GPU
Zotac Gtx 570 1280mb
Audio
Xonar U3 + Superlux
Monitor
Aoc i2367fm
PSU
Cooler Master V650
Case
Corsair 200R
OS
Windows 7 Sp1 x64
Hai provato ad entrare nel sistema tramite la modalità protetta? (boot safe mode)
 

gianricci

Nuovo Utente
9
0
Hai provato ad entrare nel sistema tramite la modalità protetta? (boot safe mode)

Grazie per il suggerimento ma devoimparare ad entrare in modalità provvisoria in virtualbox con iATKOS ML2 installato. Aggiungo che il mio notebook è un HP Pavilion e sembra che questi PC hanno probremi con questo software.
 

alex87alex

Utente Èlite
1,560
300
CPU
i7 4770k + dissi BeQuiet! Shadow Rock 2
Scheda Madre
Asrock z87 Extreme6
HDD
Samsung 850 250gb
RAM
2x4gb Kingston HyperX Genesis
GPU
Zotac Gtx 570 1280mb
Audio
Xonar U3 + Superlux
Monitor
Aoc i2367fm
PSU
Cooler Master V650
Case
Corsair 200R
OS
Windows 7 Sp1 x64
Penso sia altamente improbabile che ci siano dei problemi con la macchina virtuale, semmai potrebbero esserci se lo installi direttamente sul disco fisico... Devi aggiungere -v -x come opzioni di avvio
 

gianricci

Nuovo Utente
9
0
Penso sia altamente improbabile che ci siano dei problemi con la macchina virtuale, semmai potrebbero esserci se lo installi direttamente sul disco fisico... Devi aggiungere -v -x come opzioni di avvio

Ho riavviato sia con -v che con -v -x ed alla fine della sequenza di testo appare scritto: Legacy USB Off Done e premendo unvio appare il logo della mela (ma non la rotellina) rimanendo bloccato anche se resto in lunga attesa.
Se avete qualche altro suggerimento vi sono grado.
Gianni
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 14 16.1%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 62 71.3%
  • Square Enix

    Voti: 3 3.4%
  • Capcom

    Voti: 5 5.7%
  • Nintendo

    Voti: 13 14.9%
  • Altro (Specificare)

    Voti: 7 8.0%

Discussioni Simili