RISOLTO Aiuto per cable management

Stato
Discussione chiusa ad ulteriori risposte.

tim0

Nuovo Utente
15
2
Stavo risistemando il cable management, e sono giunto a due risultati: il pc e molto più ordinato ma non si accende più (un buon risultato direi :/ ) prima che sistemassi tutto, sulla Gpu (5600xt) avevo messo due connettori a 6 e a 8 pin che erano forniti nella stessa scatola della gpu. Sul cavo a 6 pin cerano due porte molex mentre su quello a 8 due cavi a 6 pin per collegare la gpu al psu (sharkoon wpm gold zero 650w). Sapreste dirmi se il problema è quello o se ho scordato di attaccare qualche altro cavo. Al momento in cui accendo l'alimentatore, la mobo si accende tutta di rosso, credo il colore preimpostato dal brand (aorus) e se accendo il pc dal case si sente un click meccanico che spegne tutto senza farmi fare niente. Sono veramente senza speranze. Grazie a chi risponderà.

Inviato da SM-G965F tramite App ufficiale di Tom\'s Hardware Italia Forum
 
Ultima modifica da un moderatore:

yardrat

Moderatore
Staff Forum
Utente Èlite
3,092
1,129
CPU
Ryzen 3600
Scheda Madre
ASRock X470 Taichi
RAM
16GB (8GB x2) @3200
Scheda Video
GTX 1650 Super OC 4GB GDDR6
Alimentatore
Seasonic 650w
Case
CoolerMaster H500M
Sistema Operativo
Windows 10 Pro x64
sulla Gpu (5600xt) avevo messo due connettori a 6 e a 8 pin che erano forniti nella stessa scatola della gpu
ciao,
ma no togli via, usa solo i cavi dell'alimentatore
posta lista completa dei componenti pc
 

tim0

Nuovo Utente
15
2
ciao,
ma no togli via, usa solo i cavi dell'alimentatore
posta lista completa dei componenti pc
Cpu: ryzen 5 3600x
Mobo: aorus b450 pro
Gpu: xfx rx 5600xt thicc III
Ram: 16 gb ddr4 3000 mhz corsair vengenance
Psu: sharkoon wpm zero gold 650w
Dissipatore: artic 34 freezer duo
Case: sharkoon tg5 rgb
Hdd: seagate 1 TB 7200rpm
Ssd : siliconpower 512gb

Preciso che questo è il mio primo pc desktop, e che lo uso da circa un mese senza nessun problema grave, solo dopo questa "sistemata" e venuto fuori il problema

Inviato da SM-G965F tramite App ufficiale di Tom\'s Hardware Italia Forum
 

yardrat

Moderatore
Staff Forum
Utente Èlite
3,092
1,129
CPU
Ryzen 3600
Scheda Madre
ASRock X470 Taichi
RAM
16GB (8GB x2) @3200
Scheda Video
GTX 1650 Super OC 4GB GDDR6
Alimentatore
Seasonic 650w
Case
CoolerMaster H500M
Sistema Operativo
Windows 10 Pro x64
togli via quei cavi presi dalla scatola della vga e collega direttamente tramite cavi dell'alimentatore
scollega i 2 cavi che vanno dall'alimentatore alla scheda madre (24 pin uno, 8 pin l'altro) e poi ricollegali
 

tim0

Nuovo Utente
15
2
togli via quei cavi presi dalla scatola della vga e collega direttamente tramite cavi dell'alimentatore
scollega i 2 cavi che vanno dall'alimentatore alla scheda madre (24 pin uno, 8 pin l'altro) e poi ricollegali
Ho fatto ciò ma ancora niente, sempre stesso click meccanico con conseguente spegnimento... non so cosa fare e non ho a casa un altro alimentatore con cui testare

Inviato da SM-G965F tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Azazel Naess

Utente Attivo
649
521
CPU
AMD Ryzen 7 3700x
Dissipatore
Corsair H100i Platinum
Scheda Madre
Asus Rog Strix X570 E-Gaming
Hard Disk
3TB Toshiba P300 HDD - 1TB Crucial MX500 SSD - 1TB TOSHIBA External USB 3.0
RAM
16 GB (2x8GB) G.skill Trident Z RGB 3600MHz Cl16
Scheda Video
Palit RTX 2080 Super Gaming Pro
Monitor
LG Ultragear Monitor 27pollici, Nano IPS, Quad HD, 144Hz, 1ms
Alimentatore
Seasonic Focus+ 550W
Case
Cooler Master Mastercooler H500M
Periferiche
Diffusori Edifier R1280T - Mouse Corsair M65 Pro RGB - Tastiera Cooler Master MK 750 - Cuffie HyperX Cloud Alpha S
Internet
Vodafone fttc 200Mega
Sistema Operativo
Windows 10 Professional

tim0

Nuovo Utente
15
2
Come hai fatto ad attaccare un cavo che non dovevi che i cavi di alimentazione vanno solo negli appositi slot? :boh:
In pratica questo cavo era uno a quattro pin (floppy con porte molex fornito dal psu) che collegava le ventole poiché queste hanno sia l'attacco a 3 pin che questo molex. Da bravo fesso ho attaccato anche quello alla mobo ed ecco il problema. Purtroppo non ci avevo pensato prima e mi sono perso tutta una giornata ma alla fine perlomeno ho risolto

Inviato da SM-G965F tramite App ufficiale di Tom\'s Hardware Italia Forum
 
  • Mi piace
Reactions: Azazel Naess
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento