PROBLEMA Aiuto! Pc assemblato non parte! Spie accese.

Bianconiglio81

Nuovo Utente
109
17
Ciao, ho assemblato il mio nuovo pc ma forse ho sbagliato qualcosa. Una volta collegato tutto vado a dare corrente ma succede che si accende la retroilluminazione della tastiera, il led del mouse, i due led della scheda video e la spia del hd sul fronte del case. Però non succede nulla. Nessun rumore e nessuna reazione.

Panico! Qualcuno sa darmi una mano?! Grazie


Inviato dal mio iPhone utilizzando Tapatalk
 

Cibachrome

Utente Èlite
17,576
6,262
Ciao, ho assemblato il mio nuovo pc ma forse ho sbagliato qualcosa. Una volta collegato tutto vado a dare corrente ma succede che si accende la retroilluminazione della tastiera, il led del mouse, i due led della scheda video e la spia del hd sul fronte del case. Però non succede nulla. Nessun rumore e nessuna reazione.

Panico! Qualcuno sa darmi una mano?! Grazie


Inviato dal mio iPhone utilizzando Tapatalk

Sera.

Qui non ci sono veggenti.
 

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
16,255
7,839
CPU
Ryzen 5 2600 @4GHz
Dissipatore
Gelid Solution Phantom
Scheda Madre
Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
RTX 3070 ROG Strix OC Edition
Monitor
24" Full HD 144hz
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
OS
Windows 10 PRO 64 bit
Hai ragione! E comunque penso di aver risolto

Scusate


Inviato dal mio iPhone utilizzando Tapatalk
A sto punto chiudo come risolto, ma prima di chiudere possiamo sapere come hai risolto?
 
  • Like
Reactions: sghe23

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 577 63.9%
  • XBOX Series X/S

    Voti: 326 36.1%