aiuto overclock intel e2180

spadajoker

Utente Attivo
59
1
Salve a tutti,
dopo aver letto numerose guide su come overcloccare una cpu, ho provato a farlo sul mio pc. Ma nonostante non ho tentato un overclock troppo spinto il pc si spenge e tenta continuamente il riavvio, l'unico modo per farlo smettere è staccare l'alimentazione. Dopodichè riparte ma mi scrive "overclocking failed - F1 per il bios, F2 per impostazioni default.

Comunque il mio pc è composto da:
Intel E2180
3 banchi di ram DDR2 da 1 Giga ciascuno (ImageShack® - Online Photo and Video Hosting)
scheda video ati hd 2400
scheda madre p5b-vm

Ho tentato l'overclock nel seguente modo:
AI tuning- Manuale
CPU frequency: 260
Dram FRequency- auto
PCI-E frequency - 100
Spread spectrum - disabled
memory oltage - auto
CPU VCORE voltage - 13000V (successivamente ho alzato visto che non partiva fino a 1350).

Però come detto il pc non parte, cosa posso provare a fare??

Grazie in anticipo
 

mr.frizz

Utente Grafene
Utente Èlite
93,236
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
hai provato prima a 230 di cpu frequency o hai sparato subito 260?che ram hai?imposta la dram frequency al minimo comunque,e il pcie frequency a 101
 

spadajoker

Utente Attivo
59
1
hai provato prima a 230 di cpu frequency o hai sparato subito 260?che ram hai?imposta la dram frequency al minimo comunque,e il pcie frequency a 101

Ho sparato subito a 260 su consiglio di un amico, cmq nel bios il valore minimo per la frequenza ddr è 533MHz. La ram che ho dovrebbe essere 400MHz, ma non ne sono sicuro, comunque ho postato l'immagine di cpu-id.
 

mr.frizz

Utente Grafene
Utente Èlite
93,236
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
sono ram a 800(400x2)
quindi sei a posto...imposta ddr2-533 per la dram frequency e riprova
 

spadajoker

Utente Attivo
59
1
sono ram a 800(400x2)
quindi sei a posto...imposta ddr2-533 per la dram frequency e riprova

Allora ho riprovato come dici, ma sempre stesso risultato, pc che si riavvia continuamente ma non parte mai.
Queste le configurazioni (ImageShack® - Online Photo and Video Hosting)
Ovviamente il Vcore era impostato prima a 1300, poi step successivi fino a quello in foto.
Ma non è che devo cambiare qualche altra impostazione nel bios, o nel cpu configuration??
 

mr.frizz

Utente Grafene
Utente Èlite
93,236
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
prova cpu core voltage a 1,4000
 

mr.frizz

Utente Grafene
Utente Èlite
93,236
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
posta tutte le pagine del bios;)
 

mr.frizz

Utente Grafene
Utente Èlite
93,236
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
prova queste

AI tuning- Manuale
CPU frequency: 233
Dram FRequency- minimo disponibile
PCI-E frequency - 101
Spread spectrum - disabled
memory voltage - 1,95
CPU VCORE voltage - 1,4000V
c1e support disable
acpi 2.0 enable

poi non vedo altri parametri utili
 

mr.frizz

Utente Grafene
Utente Èlite
93,236
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
hai aggiornato il bios della scheda madre?
 

D820

Nuovo Utente
20
0
CPU
PENTIUM DUAL CORE 820
Scheda Madre
MSI P4M900M2/F
HDD
250GB 10.000RPM
RAM
3GB 667Mhz
GPU
SAPPHIRE
Audio
INTEGRATO
Monitor
SAMSUNG 741MP
PSU
450
Case
NXT NERO
OS
WINDOWS XP
anche io ho avuto qst cpu
imp:
cpu 230
ram minimo
pci-e 101
SP disable
memory 1.95
CPU VCORE voltage - 1,4000V
c1e support disable
acpi 2.0 enable
 

Entra

oppure Accedi utilizzando
Discord Ufficiale Entra ora!