aiuto non so cosa fare,rispondetemi

Stato
Discussione chiusa ad ulteriori risposte.

Gamer990

Nuovo Utente
69
1
stamattina come già detto in un altra discussione che nessuno vuole rispondermi,
stamattina ho acceso il pc e andava tutto bene, ho iniziato a giocare per almeno 10 minuti, e poi mi sono accorto che 2 ventole quella di sopra e quella di dietro non funzionavano,allora ho riavviato il pc, e niente, ho spento il pc e riacceso e niente, ho spento il pc, ho smontato una ventola cio'è quella di dietro e l'ho montata sulla scheda madre perchè prima era montata con i tasti del case, allora ho acceso il pc, e non si avviava più il sistema, caricava con il logo di windows e niente, però la ventola funzionava, allora ho cambiato il molex del case cio'è che fa funzionare la corrente ai tasti del case, e ho cambiato anche la ventola di sopra mettendola anche collegata alla scheda madre,ho acceso il pc ed è partito il sistema operativo tranquillamente, per sicurezza ho riavviato, e partiva bene,allora andai su internet tranquillamente,quando ad un tratto volevo aprire un applicazione, ha iniziato a girare la rotella della freccia di windows, e non si apriva l'applicazione, ho fatto gestione attività, e si è aperta una finestra piccola bianca al posto di gestione attività, allora ho riavviato il pc,e c'era scritto riavvio in corso, e niente caricava e carivare,allora ho cliccato reset il tasto del case, si è riavviato il pc, e ha fatto la stessa cosa di prima,cio'è ha iniziato a caricare con il logo di windows, ho provato anche a formattarlo, ho messo il sistema operativo su una usb come faccio da sempre, ho cliccato f2 ho aperto il boot tranquillamente e ho avviato la chiavetta, logo di windows inizia il caricamento,quando finisce il caricamento con il logo di windows, schermata nera,non esce la solita finestra per formattare il pc,allora cosa può essere?
l'alimentatore ce l'ho da 3 anni da 750w, anche la scheda video da 3 anni la asus geforce gtx 1060 6gb turbo
invece tutte le altre componenti processore ram e ssd nvme m.2 e case e dissipatore e ram sono nuove hanno soltanto 6 mesi di vita, cosa può essere il problema?continua soltanto a caricare con il logo di windows,se lo riavvio 3 volta, esce il logo di windows che carica con una scritta sotto, preparazione di ripristino in corso, e poi finisce di caricare e schermata nera, quale può essere il problema?
 

daspo

Utente Attivo
568
140
CPU
Ryzen 1600
Scheda Madre
Asrock fatal1ty ab350 gaming k4
HDD
Ssd Samsung 850 evo seagate 1T è 2T
RAM
Corsair vengeance 3200 8x2
GPU
XFX 580 8G
Monitor
LENOVO L27 q 60hz QHD
PSU
Evga supernova g2 550
Case
Corsair carbide 300R
OS
Win 10
stamattina come già detto in un altra discussione che nessuno vuole rispondermi,
stamattina ho acceso il pc e andava tutto bene, ho iniziato a giocare per almeno 10 minuti, e poi mi sono accorto che 2 ventole quella di sopra e quella di dietro non funzionavano,allora ho riavviato il pc, e niente, ho spento il pc e riacceso e niente, ho spento il pc, ho smontato una ventola cio'è quella di dietro e l'ho montata sulla scheda madre perchè prima era montata con i tasti del case, allora ho acceso il pc, e non si avviava più il sistema, caricava con il logo di windows e niente, però la ventola funzionava, allora ho cambiato il molex del case cio'è che fa funzionare la corrente ai tasti del case, e ho cambiato anche la ventola di sopra mettendola anche collegata alla scheda madre,ho acceso il pc ed è partito il sistema operativo tranquillamente, per sicurezza ho riavviato, e partiva bene,allora andai su internet tranquillamente,quando ad un tratto volevo aprire un applicazione, ha iniziato a girare la rotella della freccia di windows, e non si apriva l'applicazione, ho fatto gestione attività, e si è aperta una finestra piccola bianca al posto di gestione attività, allora ho riavviato il pc,e c'era scritto riavvio in corso, e niente caricava e carivare,allora ho cliccato reset il tasto del case, si è riavviato il pc, e ha fatto la stessa cosa di prima,cio'è ha iniziato a caricare con il logo di windows, ho provato anche a formattarlo, ho messo il sistema operativo su una usb come faccio da sempre, ho cliccato f2 ho aperto il boot tranquillamente e ho avviato la chiavetta, logo di windows inizia il caricamento,quando finisce il caricamento con il logo di windows, schermata nera,non esce la solita finestra per formattare il pc,allora cosa può essere?
l'alimentatore ce l'ho da 3 anni da 750w, anche la scheda video da 3 anni la asus geforce gtx 1060 6gb turbo
invece tutte le altre componenti processore ram e ssd nvme m.2 e case e dissipatore e ram sono nuove hanno soltanto 6 mesi di vita, cosa può essere il problema?continua soltanto a caricare con il logo di windows,se lo riavvio 3 volta, esce il logo di windows che carica con una scritta sotto, preparazione di ripristino in corso, e poi finisce di caricare e schermata nera, quale può essere il problema?
È inutile postare più volte la stessa cosa. Devi portare pazienza ed aspettare i pareri degli utenti.

Inviato dal mio Mi Note 10 Lite utilizzando Tapatalk
 

riccarock

Utente Èlite
7,708
1,971
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
HDD
SSD Samsung Evo 850 256 Gb + Toshiba P300 1Tb + WD Red 4Tb + WD Blue 4Tb
RAM
Corsair 2x8gb Vengeance 3200Mhz
GPU
Zotac 1660S Amp
Monitor
Sony Tv KDL 32 W705C
PSU
Seasonic Gx Focus+ 650w 80+. Gold
Case
Bequiet! Silent Base 600
Periferiche
Tastiera Logitech K400
Net
Tim Fibra 100
OS
Windows 10 Pro
Intanto posta la configurazione completa del pc

Inviato dal mio MI 9 utilizzando Tapatalk
 

BWD87

Moderatore
Staff Forum
Utente Èlite
34,088
20,383
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-38
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
  • Like
Reactions: Mursey
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 82 46.9%
  • Ethereum

    Voti: 67 38.3%
  • Cardano

    Voti: 24 13.7%
  • Polkadot

    Voti: 8 4.6%
  • Monero

    Voti: 15 8.6%
  • XRP

    Voti: 14 8.0%
  • Uniswap

    Voti: 4 2.3%
  • Litecoin

    Voti: 12 6.9%
  • Stellar

    Voti: 12 6.9%
  • Altro (Specifica)

    Voti: 25 14.3%

Discussioni Simili