PROBLEMA Aiuto, la connessione cade.. Ma solo su alcuni siti??

Stato
Discussione chiusa ad ulteriori risposte.

fabios15

Nuovo Utente
11
0
Ciao a tutti, da un po' di giorni ho un problema particolare..

Premetto che il mio pc è connesso a internet tramite cavo Ethernet del mio BELKIN Modem Router Surf

Ho notato che dopo qualche minuto di visione di video su Youtube la connessione cade.. Il video non carica e rimane sul simbolo di caricamento..

Ci sono però alcune "cose" strane..Ovvero:

  • Se clicco altri video mi apre la pagina, ma il video ancora non carica
  • Il sito web Facebook funziona, leggo le notizie aggiornate, ma non carica le immagini
  • Tutti gli altri siti web non me li apre (Uso chrome)
  • Nonostante i siti non caricano, il pc risulta connesso infatti il simbolo è questo
    7a73e15a152353c86c585582c3d94be8.png
  • Il mio telefono nel frattempo è collegato al wifi del router e posso navigare con quello senza problemi..

Finché non spengo il computer e lo riaccendo non va la connessione.. Neanche se stacco la spina del router, devo per forza spegnere il pc

Può essere un problema di DNS visto che alcuni siti vanno e altri no? Grazie in anticipo
 

a50025

Utente Èlite
1,941
146
CPU
Intel Core i7-2670QM 2.2 GHz
HDD
500 GB
RAM
6 GB DDR3
GPU
nVidia GEFORCE GT540M 1 GB
Monitor
15.6" LCD
OS
Windows 10 x64
Ciao a tutti, da un po' di giorni ho un problema particolare..

Premetto che il mio pc è connesso a internet tramite cavo Ethernet del mio BELKIN Modem Router Surf

Ho notato che dopo qualche minuto di visione di video su Youtube la connessione cade.. Il video non carica e rimane sul simbolo di caricamento..

Ci sono però alcune "cose" strane..Ovvero:

  • Se clicco altri video mi apre la pagina, ma il video ancora non carica
  • Il sito web Facebook funziona, leggo le notizie aggiornate, ma non carica le immagini
  • Tutti gli altri siti web non me li apre (Uso chrome)
  • Nonostante i siti non caricano, il pc risulta connesso infatti il simbolo è questo
    7a73e15a152353c86c585582c3d94be8.png
  • Il mio telefono nel frattempo è collegato al wifi del router e posso navigare con quello senza problemi..

Finché non spengo il computer e lo riaccendo non va la connessione.. Neanche se stacco la spina del router, devo per forza spegnere il pc

Può essere un problema di DNS visto che alcuni siti vanno e altri no? Grazie in anticipo

Che operatore hai? Sei in Wholesale vero?
 

a50025

Utente Èlite
1,941
146
CPU
Intel Core i7-2670QM 2.2 GHz
HDD
500 GB
RAM
6 GB DDR3
GPU
nVidia GEFORCE GT540M 1 GB
Monitor
15.6" LCD
OS
Windows 10 x64

Ecco, sei al 99,9 % in Wholesale. Tranquillo, succedeva anche a me con Infostrada in Wholesale. E non c'è rimedio, mettiti l'anima in pace.
O passi a un operatore che ti copra in ULL o torni a Telecom se vuoi risolvere.
 

Andrea Roma1

Utente Èlite
2,145
273
Ecco, sei al 99,9 % in Wholesale. Tranquillo, succedeva anche a me con Infostrada in Wholesale. E non c'è rimedio, mettiti l'anima in pace.
O passi a un operatore che ti copra in ULL o torni a Telecom se vuoi risolvere.

quoto, è teletu il problema, fidati...
 

iperbole

Utente Attivo
986
209
TeleTu ci metterà del suo, ma...se nello stesso frangente su PC ha problemi e sullo smartphone no, io mi porrei anche qualche domanda sullo stato di "salute" di quell'installazione di Windows...poi magari mi sbaglio...
 

fabios15

Nuovo Utente
11
0
Ecco, sei al 99,9 % in Wholesale. Tranquillo, succedeva anche a me con Infostrada in Wholesale. E non c'è rimedio, mettiti l'anima in pace.
O passi a un operatore che ti copra in ULL o torni a Telecom se vuoi risolvere.

Scusa la mia ignoranza, mi puoi spiegare in parole semplici che significa "Wholesale"? Grazie molte

- - - Updated - - -

TeleTu ci metterà del suo, ma...se nello stesso frangente su PC ha problemi e sullo smartphone no, io mi porrei anche qualche domanda sullo stato di "salute" di quell'installazione di Windows...poi magari mi sbaglio...

Ho questo pc da 7 anni.. Il router da circa un anno/ un anno e mezzo e non mi ha mai dato problemi del genere
 

Andrea Roma1

Utente Èlite
2,145
273
prova ad impostare i DNS di opendns per sicurezza 208.67.220.220 e 208.67.222.222 anche con altro browser te lo fa?
 

Antonioys

Utente Attivo
1,117
112
CPU
Intel i5 750
Scheda Madre
Asrock p55 pro usb\3.0
HDD
500 gb + 1 tb esterno
RAM
4 gb ddr3 1600mhz (2x2)
GPU
Gtx 560 se
Audio
integrato
Monitor
Nec V221W
PSU
Corsair CX600 v2
Case
Aerocool VX-E PRO Advance
OS
Windows 7 Ultimate 64 bit
è il tipo di linea che stai utilizzando, significa che teletu ha affittato la linea da telecom e non ne di dispone di na proprietaria e ch quindi ti trovi nella situazione peggiore possibile
 

fabios15

Nuovo Utente
11
0
prova ad impostare i DNS di opendns per sicurezza 208.67.220.220 e 208.67.222.222 anche con altro browser te lo fa?

Attualmente ho i DNS di google, provo con questi :)

- - - Updated - - -

prova ad impostare i DNS di opendns per sicurezza 208.67.220.220 e 208.67.222.222 anche con altro browser te lo fa?

A quale dei due protocolli devo cambiare dns? A entrambi?

c0d0a7fd659d4d527e8348329303502d.png
 

Andrea Roma1

Utente Èlite
2,145
273
Attualmente ho i DNS di google, provo con questi :)

vanno bene anche quelli...non penso siano i DNS di google il problema, che firewall/ antivirus hai?

- - - Updated - - -

Attualmente ho i DNS di google, provo con questi :)

- - - Updated - - -



A quale dei due protocolli devo cambiare dns? A entrambi?

c0d0a7fd659d4d527e8348329303502d.png

TCP/IPv4

- - - Updated - - -

ma perche non li cambi dal modem?
 

iperbole

Utente Attivo
986
209
Ho questo pc da 7 anni..

Ho scritto "installazione di Windows", non "PC"...se poi non hai più formattato e reinstallato da 7 anni Windows, beh a maggior ragione certe ipotesi hanno senso...alcuni malware creano problematiche di connettività locale proprio simili alla tua, io intanto farei una bella scansione approfondita, per non saper nè leggere né scrivere...

Wholesale, comunque, significa che TeleTu rivende connettività Telecomitalia, e generalmente in questa configurazione la qualità della linea non è eccelsa...ma nel tuo caso mi sembra d'aver capito che il problema sia capitato di punto in bianco, e comunque parliamo di un blocco sostanzialmente totale SOLTANTO sul PC, laddove con altri apparati non ci sono problemi: quindi a mio avviso o è un problema fisico della porta ethernet (del PC o del router...immagino che quel PC non abbia una scheda di rete WiFi con cui fare prova incrociata, vero?) o è un problema software (driver della scheda di rete del PC...? o piuttosto, come suggerito tra le righe, qualche malware particormente fetente...?)...
 

fabios15

Nuovo Utente
11
0
vanno bene anche quelli...non penso siano i DNS di google il problema, che firewall/ antivirus hai?

- - - Updated - - -



TCP/IPv4

- - - Updated - - -

ma perche non li cambi dal modem?


Ho attivo il firewall di windows e come antivirus ho AVG (è attivo anche il firewall di avg)

- - - Updated - - -

Ho scritto "installazione di Windows", non "PC"...se poi non hai più formattato e reinstallato da 7 anni Windows, beh a maggior ragione certe ipotesi hanno senso...alcuni malware creano problematiche di connettività locale proprio simili alla tua, io intanto farei una bella scansione approfondita, per non saper nè leggere né scrivere...

Wholesale, comunque, significa che TeleTu rivende connettività Telecomitalia, e generalmente in questa configurazione la qualità della linea non è eccelsa...ma nel tuo caso mi sembra d'aver capito che il problema sia capitato di punto in bianco, e comunque parliamo di un blocco sostanzialmente totale SOLTANTO sul PC, laddove con altri apparati non ci sono problemi: quindi a mio avviso o è un problema fisico della porta ethernet (del PC o del router...immagino che quel PC non abbia una scheda di rete WiFi con cui fare prova incrociata, vero?) o è un problema software (driver della scheda di rete del PC...? o piuttosto, come suggerito tra le righe, qualche malware particormente fetente...?)...

Nei 7 anni ho formattato Windows più volte, infatti all'origine era installato Windows vista ora monta windows 7.. Scheda di rete Wifi non c'è, per questo il pc è collegato tramite cavo.. Scansioni ne faccio ogni giorno dato che le fa l'antivirus in automatico e non è stata rilevata nessuna minaccia
 

iperbole

Utente Attivo
986
209
Intendo scansioni con software specifici, non certo con AV basilari come AVG.

Comunque la mia è un'ipotesi come altre, come indicato. La diagnosi è troppo generica per andare a colpo sicuro.
 

Andrea Roma1

Utente Èlite
2,145
273
Ho attivo il firewall di windows e come antivirus ho AVG (è attivo anche il firewall di avg)

- - - Updated - - -



Nei 7 anni ho formattato Windows più volte, infatti all'origine era installato Windows vista ora monta windows 7.. Scheda di rete Wifi non c'è, per questo il pc è collegato tramite cavo.. Scansioni ne faccio ogni giorno dato che le fa l'antivirus in automatico e non è stata rilevata nessuna minaccia

disattiva il direwall di windows, lascia solo quello di AVG, fai una scansione con malwarebytes antimalware in modalità completa e vedi se trova qualcosa, prova a ripristinare il protocololo TCP/IP magari si è corrotto http://go.microsoft.com/?linkid=9664547
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 17 18.3%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 66 71.0%
  • Square Enix

    Voti: 3 3.2%
  • Capcom

    Voti: 5 5.4%
  • Nintendo

    Voti: 14 15.1%
  • Altro (Specificare)

    Voti: 8 8.6%

Discussioni Simili