Aiuto Il Pc Nn Parte +

Intel

Utente Attivo
64
0
Salve Qualcun Puo Darmi Un Aiuto Urgentemente Stasera Ho Aperto Una Discussione E Ho Chiesto Se Potevo Potenziare Un Pentiun 3 500 Mhz E Qualcuno Mi Ha Detto Di Di Io Ho Portato La Frequenza A 133 Mhz Ho Salvato Le Impostazioni E Il Pc Ora Come Lo Accendo Nella Schermata Nn Appare Niente Rimane Nera Qualcuno Sa Dirmi Ke Kosa è Successo?? La Scheda Madre è Apollo Pro Grazi E Qualcuno Mi Dia Un Aiuto Al Piu Presto Grazie
 

Inuyasha

UTENTE LEGGENDARIO
Utente Èlite
18,088
1,631
CPU
i5 3570K @ 4.4 Ghz
Dissipatore
Cooler Master Hyper 212 Evo
Scheda Madre
AsRock Z77 Extreme 4
Hard Disk
SSD Samsung 850 EVO 500 GB (S.O) + Western Digital Blue da 2 TB
RAM
2X8 GB Corsair Vengeance Pro Series DDR3 2400 Mhz
Scheda Video
GTX 960 MSI 4 GB ARMOR 2X
Monitor
Benq XL2720T
Alimentatore
Corsair TX V2 650 W
Case
Cooler Master Storm Stryker
Sistema Operativo
Windows 7 x64
Clear CMOS per resettare le impostazioni del Bios.

Devi spostare un jumper sulla mobo a pc spento e con rete scollegata. Di solito si trova vicino alla batteria tampone.
 

8efelante8

Bannato a Vita
136
0
APRI IL PC TOGLI LA BATTERIA ASPETTA QUALCHE MINUTO CHE SI AZZERI IL BIOS RIMETTILA E VEDRAI CHE RIPARTE TUTTO



P.S. SE FOSSI IN TE NN PROVEREI A oCCARE UNA CPU VECCHIA COME QUELLA TANTO NON APPORTERESTI CHISSà QUALI MIGLIORAMENTI...

CMQ SE NN TI INTERESSA E VUOI FARE SOLO DELLE PROVE PER CURIOSITà FAI PURE IL PC è TUO...

CIAO

ooooooops avevo il bloc maiusc...
 

8efelante8

Bannato a Vita
136
0
Inuyasha ha detto:
Clear CMOS per resettare le impostazioni del Bios.

Devi spostare un jumper sulla mobo a pc spento e con rete scollegata. Di solito si trova vicino alla batteria tampone.

o solo riterdato l'intervento di qualche secondo


la mia soluzione è piu facile!!!:asd:
 

Inuyasha

UTENTE LEGGENDARIO
Utente Èlite
18,088
1,631
CPU
i5 3570K @ 4.4 Ghz
Dissipatore
Cooler Master Hyper 212 Evo
Scheda Madre
AsRock Z77 Extreme 4
Hard Disk
SSD Samsung 850 EVO 500 GB (S.O) + Western Digital Blue da 2 TB
RAM
2X8 GB Corsair Vengeance Pro Series DDR3 2400 Mhz
Scheda Video
GTX 960 MSI 4 GB ARMOR 2X
Monitor
Benq XL2720T
Alimentatore
Corsair TX V2 650 W
Case
Cooler Master Storm Stryker
Sistema Operativo
Windows 7 x64
8efelante8 ha detto:
ooooooops avevo il bloc maiusc...
Non scrivere in maiuscolo, sul forum sta per gridare....

E comunque puoi usare il tasto "EDITA" per modificare il tuo messaggio in qualsiasi momento ;)
 

Inuyasha

UTENTE LEGGENDARIO
Utente Èlite
18,088
1,631
CPU
i5 3570K @ 4.4 Ghz
Dissipatore
Cooler Master Hyper 212 Evo
Scheda Madre
AsRock Z77 Extreme 4
Hard Disk
SSD Samsung 850 EVO 500 GB (S.O) + Western Digital Blue da 2 TB
RAM
2X8 GB Corsair Vengeance Pro Series DDR3 2400 Mhz
Scheda Video
GTX 960 MSI 4 GB ARMOR 2X
Monitor
Benq XL2720T
Alimentatore
Corsair TX V2 650 W
Case
Cooler Master Storm Stryker
Sistema Operativo
Windows 7 x64
Intel ha detto:
grazie sono riuscito a rimetterlo apposto qualcuno mi da un aiuto per oc??
Non rende niente occare un P3 500 Mhz, anzi rischi solo di renderlo instabile. Se poi la mobo non ha i fix rischi anche di bruciare qualche componente.
 

8efelante8

Bannato a Vita
136
0
io alzerei l'fsb di 5mhz o 10mhz

cosi da portarlo ad essere un 550

attento a gli altri componenti...

se fanni schifo tanto vale...


prova pure...
 

RS125

Bannato a Vita
213
0
anche io una volta ho avuto un problema del genere ma mi è bastato levare la pila e poi rimetterla....
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento