PROBLEMA Aiuto Ho un problema con la scheda madre

MikeChaos

Nuovo Utente
Salve io ho un problema , ma partiamo dal inizio
ho un pc con spec
Cpu - i5 2400
Mobo - ipisb-ch2
ram - DDR 3 6GB 1333
hard disk - 1 tb
alimentatore 300w

dopo qualche giorno non si accendeva più e sentivo un suono tipo ultra suono , allora ho iniziato a controllare le ram poi ho provato a staccare hard disk e infine ho tolto alimentatore staccandolo proprio dalla scheda madre e provandolo senza che si collegasse con niente per vedere se si accendeva il led posto vicino al attacco di alimentazione
pochi secondi dopo e letteralmente scoppiato facendo un botto assordante .
dopo qualche giorno sono riuscito a comprare un alimentatore da 500w e l'ho montato e il pc per partire parte ma rimane fisso sulla schermata del HP dicendo premere tasto ESC per continuare ma noto che non trova più la mia tastiera ne quella di altri non si accende neanche il led della tastiera
che il problema sia stato la scarica elettrica del vecchio alimentatore che ha fatto partire la scheda madre ? non ho nessuno da provare a vedere se è il processore o la scheda madre ho provato le ram su un mio vecchio pc che monta DDR 3 e vanno benissimo ho provato hdd da 1tb e non ha problemi .
secondo voi e la scheda madre ?
se fosse la CPU non dovrebbe neanche accendersi o no ?
 

DareDevil_

Moderatore
Staff Forum
8,898
4,606
Hardware Utente
CPU
Q9550 @3,70 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @900 MHz
Scheda Video
GTX 560 TI Twin Frozr II 1 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
Moddato da me
Periferiche
Mouse e tastiera
Internet
Fibra Vodafone
Sistema Operativo
Windows 10 1809 64 bit
Salve io ho un problema , ma partiamo dal inizio
ho un pc con spec
Cpu - i5 2400
Mobo - ipisb-ch2
ram - DDR 3 6GB 1333
hard disk - 1 tb
alimentatore 300w

dopo qualche giorno non si accendeva più e sentivo un suono tipo ultra suono , allora ho iniziato a controllare le ram poi ho provato a staccare hard disk e infine ho tolto alimentatore staccandolo proprio dalla scheda madre e provandolo senza che si collegasse con niente per vedere se si accendeva il led posto vicino al attacco di alimentazione
pochi secondi dopo e letteralmente scoppiato facendo un botto assordante .
dopo qualche giorno sono riuscito a comprare un alimentatore da 500w e l'ho montato e il pc per partire parte ma rimane fisso sulla schermata del HP dicendo premere tasto ESC per continuare ma noto che non trova più la mia tastiera ne quella di altri non si accende neanche il led della tastiera
che il problema sia stato la scarica elettrica del vecchio alimentatore che ha fatto partire la scheda madre ? non ho nessuno da provare a vedere se è il processore o la scheda madre ho provato le ram su un mio vecchio pc che monta DDR 3 e vanno benissimo ho provato hdd da 1tb e non ha problemi .
secondo voi e la scheda madre ?
se fosse la CPU non dovrebbe neanche accendersi o no ?
Fai un clear cmos
L alimentatore che hai comprato,qual è?

Inviato da MYA-L11 tramite App ufficiale di Tom\'s Hardware Italia Forum
 

DareDevil_

Moderatore
Staff Forum
8,898
4,606
Hardware Utente
CPU
Q9550 @3,70 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @900 MHz
Scheda Video
GTX 560 TI Twin Frozr II 1 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
Moddato da me
Periferiche
Mouse e tastiera
Internet
Fibra Vodafone
Sistema Operativo
Windows 10 1809 64 bit

DareDevil_

Moderatore
Staff Forum
8,898
4,606
Hardware Utente
CPU
Q9550 @3,70 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @900 MHz
Scheda Video
GTX 560 TI Twin Frozr II 1 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
Moddato da me
Periferiche
Mouse e tastiera
Internet
Fibra Vodafone
Sistema Operativo
Windows 10 1809 64 bit

DareDevil_

Moderatore
Staff Forum
8,898
4,606
Hardware Utente
CPU
Q9550 @3,70 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @900 MHz
Scheda Video
GTX 560 TI Twin Frozr II 1 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
Moddato da me
Periferiche
Mouse e tastiera
Internet
Fibra Vodafone
Sistema Operativo
Windows 10 1809 64 bit
Ci ho pensato pure io ho provato a usare ogni slot. E farlo partire anche senza per vedere se la scheda madre faceva bip e infatti lo fa se non monto nulla
Se cambio o ne metto una sola. Parte ma rimane nel boot
Ma hai provato a cambiare tastiera??
Il mouse funziona?
Nei post precedenti ti avevo detto che alimentatore hai preso..

Inviato da MYA-L11 tramite App ufficiale di Tom\'s Hardware Italia Forum
 

DareDevil_

Moderatore
Staff Forum
8,898
4,606
Hardware Utente
CPU
Q9550 @3,70 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @900 MHz
Scheda Video
GTX 560 TI Twin Frozr II 1 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
Moddato da me
Periferiche
Mouse e tastiera
Internet
Fibra Vodafone
Sistema Operativo
Windows 10 1809 64 bit
Il. Mouse si illumina ma non c'è il laser.
Ho provato altri 2 tastiere che avevo in casa della. Cooler master ma. Nulla
L alimentatore che ho preso è sempre della Cooler Master da 500w
Sicuramente non arriva molta tensione alle porte USB,perché molto probabilmente la scheda madre è andata a farsi benedire...
Hai collegato per bene l'alimentatore?


Inviato da MYA-L11 tramite App ufficiale di Tom\'s Hardware Italia Forum
 

MikeChaos

Nuovo Utente
Sicuramente non arriva molta tensione alle porte USB,perché molto probabilmente la scheda madre è andata a farsi benedire...
Hai collegato per bene l'alimentatore?


Inviato da MYA-L11 tramite App ufficiale di Tom\'s Hardware Italia Forum
si e collegata bene , dici che devo provare con un altro alimentatore o provo a comprare una scheda madre ? non penso sia il processore oppure anche quello potrebbe non far andare le usb
 

DareDevil_

Moderatore
Staff Forum
8,898
4,606
Hardware Utente
CPU
Q9550 @3,70 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @900 MHz
Scheda Video
GTX 560 TI Twin Frozr II 1 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
Moddato da me
Periferiche
Mouse e tastiera
Internet
Fibra Vodafone
Sistema Operativo
Windows 10 1809 64 bit
si e collegata bene , dici che devo provare con un altro alimentatore o provo a comprare una scheda madre ? non penso sia il processore oppure anche quello potrebbe non far andare le usb
Fidati,molto sicuramente è la scheda madre andata...se come dici tu non funziona nessuna tastiera...ma il clear cmos,lo hai fatto bene,devi aspettare almeno 10 minuti prima di rimettere la batteria tampone e ridare corrente.

Inviato da MYA-L11 tramite App ufficiale di Tom\'s Hardware Italia Forum
 

meiyo

Utente Èlite
2,425
884
Hardware Utente
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
Hard Disk
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
Scheda Video
ASUS ROG PLATINUM GTX760
Scheda Audio
integrata
Monitor
LG FULL-HD
Alimentatore
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Internet
FIBRA TIM 30MEGA
Sistema Operativo
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Morta scheda madre... Fagli un bel funerale e prendine una nuova... La cpu se ti arriva in schermata bios vuol dire che quasi quasi sicuramente è ok

Inviato da Redmi 5 tramite App ufficiale di Tom\'s Hardware Italia Forum
 
  • Mi piace
Reactions: DareDevil_

DareDevil_

Moderatore
Staff Forum
8,898
4,606
Hardware Utente
CPU
Q9550 @3,70 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @900 MHz
Scheda Video
GTX 560 TI Twin Frozr II 1 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
Moddato da me
Periferiche
Mouse e tastiera
Internet
Fibra Vodafone
Sistema Operativo
Windows 10 1809 64 bit

Entra

oppure Accedi utilizzando