PROBLEMA Aiuto ho un problema con il monitor e computer, nessun segnale ne DVI e ne VGA che devo fare???

Bowen97

Nuovo Utente
2
0
ho appena finito di assemblare il computer, quando lo collego al monitor sia con il cavo DVI che VGA mi da nessun segnale... Ho un processore i3 8100 con un alimentatore cx450m forse ho collegato male qualcosa? mi potete aiutare grazie... il monitor è un HP w2216 con una risoluzione max 1680x1050, forse non ha i driver giusti per leggere la mia nuova scheda madre Asus prime B360M-K
 

Aldebaran011

Utente Attivo
656
215
CPU
Ryzen 5 2600x
Dissipatore
Arctic Freezer 33 Esport One red
Scheda Madre
Gigabyte AX370 gaming k3 (bios f25)
Hard Disk
SSD Crucial BX300 240 gb + HDD Seagate Barracuda 7200 RPM ST2000DM006
RAM
4x4 Corsair Vengeance LPX DDr4 3000 mhz (2933 Mhz, 16-17-17-35-52)
Scheda Video
MSI GTX 1070 Gaming X 8 gb
Monitor
Acer 23'' 1080p H235HL
Alimentatore
Thermaltake Berlin W0393RE 630W
Case
Sharkoon S25-W + ventola 12 cm Corsair superiore
Periferiche
tastiera ACGAM AG-109R, mouse Logitech G402, controller xbox one
Sistema Operativo
Windows 10 64 bit
Ma hai anche una scheda video?
 

Marco_MS2001

Nuovo Utente
350
24
ho appena finito di assemblare il computer, quando lo collego al monitor sia con il cavo DVI che VGA mi da nessun segnale... Ho un processore i3 8100 con un alimentatore cx450m forse ho collegato male qualcosa? mi potete aiutare grazie... il monitor è un HP w2216 con una risoluzione max 1680x1050, forse non ha i driver giusti per leggere la mia nuova scheda madre Asus prime B360M-K
gpu ?
 

Entra

oppure Accedi utilizzando