Questo sito o gli strumenti terzi da questo utilizzati si avvalgono di cookie necessari al funzionamento e utili alle finalità illustrate nella cookie policy.

Aiuto ho brikkato un tablet

Tablet

Matteo Basso

Salve ho un tablet che tanti anni fa ho brikkato flashando una rom non sua e flashandola mi è sparita la recovery e il sistema di ricarica da spento. Mi potete aiutare? Devo flashare la twrp o la cwm oppure quella di fabbrica per poi ripristinarlo? Mi devi scaricare la rom originale?
Grazie:)
Il mio device è: Huawei MediaPad T1 10
P.S. ho il root però il debug USB non è attivo e mi sa che è un problema giusto?

Inviato da SM-A600FN tramite App ufficiale di Tom\'s Hardware Italia Forum
 
#1

crimescene

Staff Forum
Utente Èlite
discussione spostata ma il tablet si accende?
 
#2

Matteo Basso

#8

crimescene

Staff Forum
Utente Èlite
vorrei aiutarti ma non mi opccupo più di tablet da tempo....aspetta qualcuno che ne sa più di me
 
#9

Matteo Basso

Ok, grazie

A me va bene se i dati vengono eliminati, ma mi farebbe piacere se rimanessero intatti

E se flasho la recovery con Odin? P.s. non entra neanche in download mode
 
Ultima modifica da un moderatore:
#10

crimescene

Staff Forum
Utente Èlite
Matteo Basso ha detto:
E se flasho la recovery con Odin? P.s. non entra neanche in download mode

Inviato da SM-A600FN tramite App ufficiale di Tom\'s Hardware Italia Forum
odin funziona solo su dispositivi samsung

Io ero espetrro di tablet un tempo, am è un pò che non li seguo. Dovresti provavre a vedere se enrtra in recovery mode.

se hai solo il fastboot (parlo in teoria) dovrebbe essere possibile flashare l'immagine del firmware attraverso i tools di google ed ilc omando fastboot da prompt

Ma non è una cosa immediata e semplice e non mi ricordo quasi nulla, sopra ti è stata messa uuna guida per mettere la recovery con il fastboot l'hai provata?
 
#11

Matteo Basso

Eh non riesce a comunicare perché non ho il debug usb attivo. Siccome una VM me lo rileva provo a vedere con Hi suite se va perché sul sistema del pc in uso non viene rilevato.

Ho trovato anche huawei tool. Provo

Comunque ho trovato il suo Firmware stock e domani provo a flasharlo
 
Ultima modifica da un moderatore:
#12