Aiuto errore "cavo rete scollegato" su windows 7

michelin2

Nuovo Utente
143
6
Salve ho un problema con il riconoscimento della rete con Windows 7 64 bit. La scheda di rete è una marvell yukon 88e8001/8003/8010 PCI Gigabit Ethernet. Praticamente quando accendo il pc va alla ricerca della rete e compare una x rossa nell'icona della rete. Ho provato ad aggiornare i drivers, ho usato i comandi del promt dei comandi di dos, o addirittura reinstallato il sistema operativo....ma nulla, mi dà lo stesso problema: cavo di rete scollegato. Invece è collegato ..eccome. (ho un altro hd dove c'è Windows 10 e da lì non ho problemi di rete). Sto impazzendo....se qualcuno può darmi una mano gliene sarei grato.
 

quizface

Utente Èlite
11,693
3,611
Salve ho un problema con il riconoscimento della rete con Windows 7 64 bit. La scheda di rete è una marvell yukon 88e8001/8003/8010 PCI Gigabit Ethernet. Praticamente quando accendo il pc va alla ricerca della rete e compare una x rossa nell'icona della rete. Ho provato ad aggiornare i drivers, ho usato i comandi del promt dei comandi di dos, o addirittura reinstallato il sistema operativo....ma nulla, mi dà lo stesso problema: cavo di rete scollegato. Invece è collegato ..eccome. (ho un altro hd dove c'è Windows 10 e da lì non ho problemi di rete). Sto impazzendo....se qualcuno può darmi una mano gliene sarei grato.
In caso di guasto hardware una scheda di rete costa una ventina di euro!!
 

michelin2

Nuovo Utente
143
6
Intanto grazie delle vostre risposte...sì ho usato un altro cavo e ma non va lo stesso. Ho un altro HD dove è installato Windows 10 e lì non ho problemi, accedo alla rete tranquillamente. Avevo installato i driver del produttore, ma neanche questo….potrebbe darsi che ho installato quelli non corretti...però strano se con Windows 10 funzioni....
 

Gaeta51

Utente Attivo
1,269
441
Intanto grazie delle vostre risposte...sì ho usato un altro cavo e ma non va lo stesso. Ho un altro HD dove è installato Windows 10 e lì non ho problemi, accedo alla rete tranquillamente. Avevo installato i driver del produttore, ma neanche questo….potrebbe darsi che ho installato quelli non corretti...però strano se con Windows 10 funzioni....
Ma in quel pc dove è contenuto l'hdd con win10 monta la stessa scheda di rete di quello con win7?
 

xylit

Utente Èlite
1,662
480
CPU
ryzen 5 2600x
Dissipatore
artic freezer 33 esport edition
Scheda Madre
asrock B450 gaming k4
HDD
qualcuno
RAM
2X8GB Corsair Vengeance LPX DDR4 3200Mhz
GPU
manli 2070 super gallardo
Monitor
Samsung C27JG52
PSU
Evga supernova 650 G2
Case
CM cosmos 2
Periferiche
MasterKeys CK550 Gateron Brown/ Logitech G502
Net
FTTH tiscali
OS
windows 10
Salve ho un problema con il riconoscimento della rete con Windows 7 64 bit. La scheda di rete è una marvell yukon 88e8001/8003/8010 PCI Gigabit Ethernet. Praticamente quando accendo il pc va alla ricerca della rete e compare una x rossa nell'icona della rete. Ho provato ad aggiornare i drivers, ho usato i comandi del promt dei comandi di dos, o addirittura reinstallato il sistema operativo....ma nulla, mi dà lo stesso problema: cavo di rete scollegato. Invece è collegato ..eccome. (ho un altro hd dove c'è Windows 10 e da lì non ho problemi di rete). Sto impazzendo....se qualcuno può darmi una mano gliene sarei grato.
la X rossa in quale icona la da? vicino all'orologio o tra le gestione dei dispositivi nel controller di rete?
se vicino all'orologio, (abilitata la scheda di rete?) credo sia errato il setup della scheda di rete, sulle avanzate verifica sia in fullduplex. controlla pure i settaggi sul risparmio energia magari ha scheda di rete disattivata per il risparmiare energia
 
Ultima modifica:

michelin2

Nuovo Utente
143
6
Ma in quel pc dove è contenuto l'hdd con win10 monta la stessa scheda di rete di quello con win7?
Si è la stessa scheda di rete….per questo non capisco da dove esce questo messaggio di cavo scollegato
Post automatically merged:

la X rossa in quale icona la da? vicino all'orologio o tra le gestione dei dispositivi nel controller di rete?
se vicino all'orologio, (abilitata la scheda di rete?) credo sia errato il setup della scheda di rete, sulle avanzate verifica sia in fullduplex. controlla pure i settaggi sul risparmio energia magari ha scheda di rete disattivata per il risparmiare energia
Ho visto ma la scheda è abilitata, ho controllato nella sezione "avanzate" ed è impostato sui "automatico"...ho provato anche a disattivare il risparmio energetico.....nulla.. non va....non capisco proprio cosa possa essere
 

xylit

Utente Èlite
1,662
480
CPU
ryzen 5 2600x
Dissipatore
artic freezer 33 esport edition
Scheda Madre
asrock B450 gaming k4
HDD
qualcuno
RAM
2X8GB Corsair Vengeance LPX DDR4 3200Mhz
GPU
manli 2070 super gallardo
Monitor
Samsung C27JG52
PSU
Evga supernova 650 G2
Case
CM cosmos 2
Periferiche
MasterKeys CK550 Gateron Brown/ Logitech G502
Net
FTTH tiscali
OS
windows 10

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
26,102
8,268
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10

michelin2

Nuovo Utente
143
6

Grazie, proverò la guida, spero bene
Post automatically merged:

Gli ultimi driver per windows 7 64 bit sono questi:
https://www.marvell.com/support/downloads/driverDownload.do?driverId=207&action=1
Che scheda madre hai?

Grazie per i drivers, la scheda madre è una asus A8V deluxe
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
26,102
8,268
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Controlla di non avere triangoli gialli in gestione hardware...
 

michelin2

Nuovo Utente
143
6
Salve ho fatto delle prove tra cui avviare il comando da cmd "ipconfig / all" ed è uscito questo:

C:\Windows\system32>ipconfig /all

Configurazione IP di Windows

Nome host . . . . . . . . . . . . . . : COMPUTER1-PC
Suffisso DNS primario . . . . . . . . :
Tipo nodo . . . . . . . . . . . . . . : Ibrido
Routing IP abilitato. . . . . . . . . : No
Proxy WINS abilitato . . . . . . . . : No


Scheda Ethernet Connessione alla rete locale (LAN):

Stato supporto. . . . . . . . . . . . : Supporto disconnesso
Suffisso DNS specifico per connessione:
Descrizione . . . . . . . . . . . . . : Marvell Yukon 88E8001/8003/8010 PCI G
igabit Ethernet Controller
Indirizzo fisico. . . . . . . . . . . : 00-13-D4-9B-62-22
DHCP abilitato. . . . . . . . . . . . : Sì
Configurazione automatica abilitata : Sì


Scheda Tunnel isatap.{2EF7A54C-F8EF-3B2E-B030-3074E50ED27D}:

Stato supporto. . . . . . . . . . . . : Supporto disconnesso
Suffisso DNS specifico per connessione:
Descrizione . . . . . . . . . . . . . : Microsoft ISATAP Adapter
Indirizzo fisico. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP abilitato. . . . . . . . . . . . : No
Configurazione automatica abilitata : Sì


Non saprei cosa fare...
 

michelin2

Nuovo Utente
143
6
Ragazzi grazie dell'aiuto...sono riuscito a trovare il motivo di tale errore. Con i OS a 64 bit la MB dà un problema di rete se nel bios viene settata l'impostazione "memory hole" abilitata (l'avevo attivata per far vedere al OS i 4 gb di ram installata perché prima ne vedeva 3,25).
Riportando il valore su "disable", sì il pc vede 3,25 di ram, ma almeno accede alla rete.
Stavo impazzendo, ho notato che invece questa modifica non influisce nei OS a 32 bit (era l'altro OS su cui funzionava). Sarà la MB datata?
Da impazzire….vi chiedo se qualcuno sa che relazione c'è tra la funzione "memory hole" e la rete? Grazie, giusto per saperlo..
 

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 124 46.1%
  • Ethereum

    Voti: 109 40.5%
  • Cardano

    Voti: 40 14.9%
  • Polkadot

    Voti: 14 5.2%
  • Monero

    Voti: 17 6.3%
  • XRP

    Voti: 26 9.7%
  • Uniswap

    Voti: 7 2.6%
  • Litecoin

    Voti: 16 5.9%
  • Stellar

    Voti: 16 5.9%
  • Altro (Specifica)

    Voti: 40 14.9%