Aiuto driver scheda video portatile

SkateIV

Nuovo Utente
15
1
OS
Windows 10 Pro
Salve a tutti, spero di aver postato nella sezione giusta, un mio portatile abbastanza vecchio (penso più di 4/5 anni) modello Asus UL80VS con due schede video (integrata e dedicata) ha un problema con i driver video su Windows 10, dopo l'aggiornamento a Windows 10 e l'installazione dei driver video tentando di usare la scheda video dedicata i driver non rispondono più attivando quelli standard con risoluzione bassissima. ho notato che disattivando la dedicata non ci sono problemi tranne il fatto di non poterla utilizzare. Qualcuno sa come posso risolvere? Grazie in anticipo
 

RedBeret

Utente Èlite
1,843
1,737
CPU
Intel Core i7-7700 (3,60Ghz/4,20Ghz) 1151
Dissipatore
Cooler Master Hyper412S
Scheda Madre
ASRock Fatal1ty H270 Performance
HDD
Silicon Power SSD 256GB -- HD Toshiba P300 2Tb + Intel Optane Memory 32Gb
RAM
Corsair Ven XMP 8+8 2400Mhz
GPU
RTX 2060 Founder Edition
Monitor
ASUS VK248H 24pollici 60hz
PSU
Antec EarthWatts Platinum 650 W
Case
CoolMaster HAF 912 Plus
OS
windows 10 64 bit
credo semplicemente perché quel portatile non ha driver per win 10.
guarda qui:

https://www.asus.com/Laptops/UL80Vs/HelpDesk_Download/

comunque hai aggiornato il bios ?
Post automatically merged:

sul sito che ho postato si vede che i drive di ASUS si fermano per il win 7 .
Windows 10 probabilmente ha installato dei driver generici per la scheda video dedicata che non sono "giusti" ma non si può fare altro... per sfruttarla a pieno con i suoi driver io ti consiglio di lasciarci win7

aggiorni BIOS
installi win7
e installi dal sito di ASUS tutti i driver di quel pc portatile. Windows 7 è ancora un ottimo sistema.
Post automatically merged:

come tentativo prova ad usare questo per i driver prima di reinstallare tutto....

Driver pack solution
https://driverpack.io/it

oppure Driver Booster
https://www.iobit.com/en/driver-booster.php

ma non garantisco nulla !!!:ok:
 
Ultima modifica:
  • Mi piace
Reazioni: SkateIV

SkateIV

Nuovo Utente
15
1
OS
Windows 10 Pro
credo semplicemente perché quel portatile non ha driver per win 10.
guarda qui:

https://www.asus.com/Laptops/UL80Vs/HelpDesk_Download/

comunque hai aggiornato il bios ?
Post automatically merged:

sul sito che ho postato si vede che i drive di ASUS si fermano per il win 7 .
Windows 10 probabilmente ha installato dei driver generici per la scheda video dedicata che non sono "giusti" ma non si può fare altro... per sfruttarla a pieno con i suoi driver io ti consiglio di lasciarci win7

aggiorni BIOS
installi win7
e installi dal sito di ASUS tutti i driver di quel pc portatile. Windows 7 è ancora un ottimo sistema.
Post automatically merged:

come tentativo prova ad usare questo per i driver prima di reinstallare tutto....

Driver pack solution
https://driverpack.io/it

oppure Driver Booster
https://www.iobit.com/en/driver-booster.php

ma non garantisco nulla !!!:ok:
Grazie per la risposta, per il Bios ci devo guardare comunque per i driver so che non ci sono per Windows 10 nel sito ufficiale però dopo l’installazione di quelli automatici in gestione dispositivi la scheda viene riconosciuta correttamente e dice che i driver funzionano correttamente, il problema è quando la provo ad utilizzare.
 

RedBeret

Utente Èlite
1,843
1,737
CPU
Intel Core i7-7700 (3,60Ghz/4,20Ghz) 1151
Dissipatore
Cooler Master Hyper412S
Scheda Madre
ASRock Fatal1ty H270 Performance
HDD
Silicon Power SSD 256GB -- HD Toshiba P300 2Tb + Intel Optane Memory 32Gb
RAM
Corsair Ven XMP 8+8 2400Mhz
GPU
RTX 2060 Founder Edition
Monitor
ASUS VK248H 24pollici 60hz
PSU
Antec EarthWatts Platinum 650 W
Case
CoolMaster HAF 912 Plus
OS
windows 10 64 bit
per funzionare funziona ma credo perchè siano dei driver compatibili... e non la fanno funzionare correttamente . comunque cosa esattamente succede... descrivi più in particolare..
 

Blume.

UTENTE LEGGENDARIO
Utente Èlite
21,285
9,299
CPU
I7 8700K
Dissipatore
Silent loop B-Quiet 360
Scheda Madre
Fatal1ty Z370 Gaming K6
HDD
3 Tera su Western Digital 3 Tera su Toshiba p300 3Ssd da 500Gb
RAM
Corsair Vengeance DDR4 LPX 4X4Gb 2666Mhz
GPU
Msi Gtx 1080Ti Gaming Trio X
Audio
Integrata
Monitor
SyncMaster P2470HD
PSU
Evga Supernova 650W G2
Case
Dark Base 700 B-Quiet
Net
100/50 Ftth Fastweb
OS
Windows 10Pro. 64Bit

SkateIV

Nuovo Utente
15
1
OS
Windows 10 Pro
per funzionare funziona ma credo perchè siano dei driver compatibili... e non la fanno funzionare correttamente . comunque cosa esattamente succede... descrivi più in particolare..
Ora la scheda è disattivata ma attivandola da gestione dispositivi mi chiede di riavviare poi dopo il riavvio si nota subito la bassa risoluzione e dopo l’accesso mi compare la notifica i driver video non funzionano correttamente (o simili) e da gestione dispositivi compare il triangolo giallo su entrambe le schede video.
 

RedBeret

Utente Èlite
1,843
1,737
CPU
Intel Core i7-7700 (3,60Ghz/4,20Ghz) 1151
Dissipatore
Cooler Master Hyper412S
Scheda Madre
ASRock Fatal1ty H270 Performance
HDD
Silicon Power SSD 256GB -- HD Toshiba P300 2Tb + Intel Optane Memory 32Gb
RAM
Corsair Ven XMP 8+8 2400Mhz
GPU
RTX 2060 Founder Edition
Monitor
ASUS VK248H 24pollici 60hz
PSU
Antec EarthWatts Platinum 650 W
Case
CoolMaster HAF 912 Plus
OS
windows 10 64 bit
prova con DriverBooster poi facci sapere !
 

SkateIV

Nuovo Utente
15
1
OS
Windows 10 Pro
prova con DriverBooster poi facci sapere !
Grazie più tardi provo e vi aggiorno
Post automatically merged:

prova con DriverBooster poi facci sapere !
DriveBooster dice che i driver di entrambe le schede sono aggiornate
e questo è il driver attualmente installato:
Annotazione 2019-02-19 142133.jpg
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Discussioni Simili