AIUTO : DRIVER ATI 4550 PER UBUNTU 10.10 64 bit

TUROK

Utente Attivo
17
0
CPU
Q9550
Scheda Madre
RAMPAGE EXTREME
HDD
HD 103UJ 1TB
RAM
CARSAIR 1333MHZ 9-9-9 1 GB x 4
GPU
ASUS EAH 4870X2
Audio
SUPREME FX X-FI
Monitor
ACER AL1715 ......
PSU
ENERMAX infinity 720 W
Case
ANTEC TWELVE HUNDRED
OS
VISTA 64 BIT
Salve a tutti,
sono nuovo del mondo di ubuntu e sto incontrando notevoli difficoltà nell'installazione dei driver della mia scheda video.Scrivo questo post per ricevere un aiuto poichè con le mie competenze non sono stato in grado di risolvere nulla.
Resoconto: ho da poco installato per la prima volta ubuntu(10.10 64bit) sul mio portatile HP Pavillion dv3-125el e al primo avvio del S.O. mi è apparsa una finestra nella quale mi chiedeva di installare i driver della scheda video ( ATI mobility Radeon 4550) dopo averli installati ho riavviato il pc e non è + riucito ad eseguire l'interfaccia grafica di Gnome, successivamente ho provato ad installare anche le versioni + recenti (ati-driver-installer-11-3-x86.x86_64) ma con gli stessi risultati :(.
Il s.o. si presentava con l'interprete di riga di comando.... :nunu: successivamente ho avviato il recovery e sono riuscito a ritornare nello stato precedente. Attualmente utilizzo il pc senza driver per la scheda video, il problema non nasce a causa dell'impossibilità di utilizzare le opzioni grafiche avanzate, ma dal surriscaldamento eccessivo che viene prodotto dal pc durante il suo utilizzo, proprio per questo motivo vorrei correre ai ripari prima che il continuo utilizzo possa dannaggiare qualche componente hardware, ultima nota : avendo due partizioni utilizzo anche il S.O. windows 7 64 bit ma durante l'uso di win non c'è nessun problema di surriscaldamento! davvero non sò come risolvere il problema; alcuni mi hanno detto di provare driver non proprietari ma io non sò ne dove trovarli ne come installarli chiedo un vostro aiuto e ringrazio anticipatamente tutti per l'attenzione !
 

centoventicinque

Moderatore
Staff Forum
Utente Èlite
6,454
2,358
CPU
Intel core I5 4950/ i5 3550
Dissipatore
coolermaster Mod Anonima sequestri
Scheda Madre
anonima sequestri/ p8z77le
HDD
crucial bx500 480GB+raid0 wd blue 500GB / 8Xwd red 2TB[9420I+4X seagate 2TB [intel] 2x850 pro 256GB
RAM
16GB ddr3 1600 / 16 GB ddr3 hyperx
GPU
gtx660TI 3GB / gtx 1080 TI
Audio
Azila
Monitor
40" 4k LG / asus 27"
PSU
cm masterwatt 650 / microstar 750W
Case
anonimo itek/rack 2U
OS
archlinux X68_66
per la millemilionesima volta : non usate i driver proprietari !

quelli liberi sono gia installati
 

Dott.GoNzO

Utente Attivo
987
105
OS
Linux
Salve a tutti,
sono nuovo del mondo di ubuntu e sto incontrando notevoli difficoltà nell'installazione dei driver della mia scheda video.Scrivo questo post per ricevere un aiuto poichè con le mie competenze non sono stato in grado di risolvere nulla.
Resoconto: ho da poco installato per la prima volta ubuntu(10.10 64bit) sul mio portatile HP Pavillion dv3-125el e al primo avvio del S.O. mi è apparsa una finestra nella quale mi chiedeva di installare i driver della scheda video ( ATI mobility Radeon 4550) dopo averli installati ho riavviato il pc e non è + riucito ad eseguire l'interfaccia grafica di Gnome, successivamente ho provato ad installare anche le versioni + recenti (ati-driver-installer-11-3-x86.x86_64) ma con gli stessi risultati :(.
Il s.o. si presentava con l'interprete di riga di comando.... :nunu: successivamente ho avviato il recovery e sono riuscito a ritornare nello stato precedente. Attualmente utilizzo il pc senza driver per la scheda video, il problema non nasce a causa dell'impossibilità di utilizzare le opzioni grafiche avanzate, ma dal surriscaldamento eccessivo che viene prodotto dal pc durante il suo utilizzo, proprio per questo motivo vorrei correre ai ripari prima che il continuo utilizzo possa dannaggiare qualche componente hardware, ultima nota : avendo due partizioni utilizzo anche il S.O. windows 7 64 bit ma durante l'uso di win non c'è nessun problema di surriscaldamento! davvero non sò come risolvere il problema; alcuni mi hanno detto di provare driver non proprietari ma io non sò ne dove trovarli ne come installarli chiedo un vostro aiuto e ringrazio anticipatamente tutti per l'attenzione !

passa alla nuova versione di ubuntu (11.04), il supporto dovrebbe essere migliorato, anche se c'è chi dice che su sistemi amd c'è stato un degrado nella gestione dei consumi (potrebbe consumare + batteria, verifica tu stesso, io ho intel e nvidia e la gestione è indentica)
 

malo1987

Nuovo Utente
1
0
Ho anche io lo stesso problema! se installo i driver proprietari ubuntu 10.10 non parte più, se non li installo va a fuoco il pc. Prima di provare il 10.10 è stato fallimentare provare con l'11.04. Su una guida c'è scritto che può essere l'apertura memoria AGP nel bios.... ora, a parte la mia incompetenza, il mio portatile è HP e nel bios non c'è nulla a riguardo!
C'è una soluzione!? grazie!
 

zorginho

Utente Attivo
1,234
80
CPU
AMD Phenom II 720 BE (4 core @ 3.3Ghz)
Scheda Madre
ASROCK 970 Extreme 3
HDD
Samsung SSD 830 64Gb e 2 x Seagate ST3500418AS 500Gb raid 0
RAM
DDR3 1333Mhz 2x4GB Corsair XMS3 CL9
GPU
ATI HD4870 Sapphire 1024MB
Audio
Creative inspire P580 + audio integrato Realtek
Monitor
ASUS LCD 21.5" VH222D
PSU
Corsair CMPSU-650TXEU 650W
Case
su cui si prende sempre la corrente anche se l'alimentazione è staccata O.o""
OS
Windows 7 home premium x64
il necroposting è proibito, in ogni caso ti consiglio di aspettare ubuntu 12.04 stabile di cui sì parla già molto bene, e installare quello.
 

pabloski

Utente Èlite
2,762
825
Il casino l'ha fatto Canonical, mettendo driver backported, consigliati, più nuovi, più vecchi. Aggiungiamo che AMD sta peggiorando sul fronte driver e la frittata è fatta.

Però la R700 ( aka radeon hd 4xxx ) è supportata perfettamente dai driver open. L'unico problema può essere regolare la velocità delle ventole, ma è solo questione di cambiare qualche settaggio. Ad esempio in rc.local uno mette "echo low > /sys/class/drm/card0/device/power_profile" e il gioco è fatto. Niente più rumori, niente temperature assurde.

Premesso che però il bios dovrebbe occuparsi di queste cose e alcuni bios SERI lo fanno.

Riguardo la 12.04, è una LTS e quindi Canonical dovrebbe aver fatto le cose A DOVERE!!! In passato rompevano le scatole ad AMD, per farsi confezionare driver su misura e infatti su arch dovevo installare quelli per aver la scheda perfettamente funzionante.

Ovviamente il motivo per installare i catalyst era il mancato supporto alle r800 nei driver open. Da 7-8 sto funzionando con gli open e il settaggio di cui parlavo e ho finalmente un computer normale.
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Discussioni Simili