PROBLEMA aiuto dopo un aggiornamento BIOS non rileva più il processore

mirkodls

Utente Attivo
773
73
CPU
i7 8700k 5.3
Dissipatore
corsair gtx h110 gtx
Scheda Madre
asus strix z370
HDD
m2 wdblack
RAM
16 GB DDR3 GSKILL
GPU
gigabyte 1080 ti oc 2000mhz
Monitor
asus pb287q 4k in over hz 65
PSU
SEASONIC 1000W PLATINUM
Case
THERMALTAKE chaser MK-I
OS
WINDOWS 10 PRO
7B86vH0 questo e' il bios ke supporta la tua cpu dal manuale
 

mirkodls

Utente Attivo
773
73
CPU
i7 8700k 5.3
Dissipatore
corsair gtx h110 gtx
Scheda Madre
asus strix z370
HDD
m2 wdblack
RAM
16 GB DDR3 GSKILL
GPU
gigabyte 1080 ti oc 2000mhz
Monitor
asus pb287q 4k in over hz 65
PSU
SEASONIC 1000W PLATINUM
Case
THERMALTAKE chaser MK-I
OS
WINDOWS 10 PRO
Da quando hai aggiornato il BIOS si ferma sempre con led acceso. Il sintomo è quello. Metti il BIOS su chiavetta e metti la chiavetta nella presa USB accanto al BIOS button flash all'estrema sinistra della scheda madre. Togli CPU e memorie e lascia attaccato solo il connettore ATX sulla scheda madre poi premi il tasto del flash BIOS e attendi.
top non avevo visto il mex infatti mi ricordavo che msi ha sta roba ho avuto una z87 mi pare aveva 2 bios lo swich recovery ecc mi pareva strano dai menomale
Post unito automaticamente:

ok scarico questo
si ma credo ke l'ultimo va bene come bios ma non farlo mai piu da software te lo dico xk pure a me e' successo anni e anni fa menomale del doppio bios che aveva
Post unito automaticamente:

https://it.msi.com/Motherboard/B450-GAMING-PLUS-MAX/support#cpu qui ci sono tutti i bios e la cpu
 

TW_Infernus

Nuovo Utente
39
6
scusate ho fatto la procedura pero la luce rossa fa solo 3 volte non in modo continuo
Post unito automaticamente:

comunque la penetta si e spenta penso che abbia fatto l'update o boh non so riprovo a montare tutto ?
 

mirkodls

Utente Attivo
773
73
CPU
i7 8700k 5.3
Dissipatore
corsair gtx h110 gtx
Scheda Madre
asus strix z370
HDD
m2 wdblack
RAM
16 GB DDR3 GSKILL
GPU
gigabyte 1080 ti oc 2000mhz
Monitor
asus pb287q 4k in over hz 65
PSU
SEASONIC 1000W PLATINUM
Case
THERMALTAKE chaser MK-I
OS
WINDOWS 10 PRO
e si e' hahha speriamo ke va tt bene
 

TW_Infernus

Nuovo Utente
39
6
non lo so penso che non funzioni ho riprovato a rivedere la pentta cosa fa quando attivo il tasto del flash bios ma si spegne subito dopo che la luce si spegne dopo qualche secondo
 

mirkodls

Utente Attivo
773
73
CPU
i7 8700k 5.3
Dissipatore
corsair gtx h110 gtx
Scheda Madre
asus strix z370
HDD
m2 wdblack
RAM
16 GB DDR3 GSKILL
GPU
gigabyte 1080 ti oc 2000mhz
Monitor
asus pb287q 4k in over hz 65
PSU
SEASONIC 1000W PLATINUM
Case
THERMALTAKE chaser MK-I
OS
WINDOWS 10 PRO
lhai formattata in fat32 e messo solo il bios dentro?
 

mirkodls

Utente Attivo
773
73
CPU
i7 8700k 5.3
Dissipatore
corsair gtx h110 gtx
Scheda Madre
asus strix z370
HDD
m2 wdblack
RAM
16 GB DDR3 GSKILL
GPU
gigabyte 1080 ti oc 2000mhz
Monitor
asus pb287q 4k in over hz 65
PSU
SEASONIC 1000W PLATINUM
Case
THERMALTAKE chaser MK-I
OS
WINDOWS 10 PRO
hai tolto la cpu rinominato il bios e usato la porta giusta? la chiavetta e' usb 2 o 3 ?
 

mirkodls

Utente Attivo
773
73
CPU
i7 8700k 5.3
Dissipatore
corsair gtx h110 gtx
Scheda Madre
asus strix z370
HDD
m2 wdblack
RAM
16 GB DDR3 GSKILL
GPU
gigabyte 1080 ti oc 2000mhz
Monitor
asus pb287q 4k in over hz 65
PSU
SEASONIC 1000W PLATINUM
Case
THERMALTAKE chaser MK-I
OS
WINDOWS 10 PRO
il bios lo hai rinominato come nmel video? MSI.rom
 

mirkodls

Utente Attivo
773
73
CPU
i7 8700k 5.3
Dissipatore
corsair gtx h110 gtx
Scheda Madre
asus strix z370
HDD
m2 wdblack
RAM
16 GB DDR3 GSKILL
GPU
gigabyte 1080 ti oc 2000mhz
Monitor
asus pb287q 4k in over hz 65
PSU
SEASONIC 1000W PLATINUM
Case
THERMALTAKE chaser MK-I
OS
WINDOWS 10 PRO
Senza titolo.png
 
  • Mi piace
Reazioni: BWD87

Entra

oppure Accedi utilizzando

Discussioni Simili