PROBLEMA Aiuto configurazione velocità ventole e pompa aio

theryden

Nuovo Utente
2
0
CPU
Intel 9400F
Dissipatore
CoolerMaster MasterLiquid ML240L RGB
Scheda Madre
Asus Z390-Plus Tuf Gaming
Hard Disk
Wester Digital SSD 500gb
RAM
2 x 8 GB Crucial 3200mhz
Scheda Video
GeForce Gtx 1650
Scheda Audio
Integrata nella scheda madre
Sistema Operativo
Windows 10 Professional
Ciao a tutti,
qualche giorno fa mi sono messo a smanettare nell'uefi e inavvertitamente ho impostato tutti i valori ai livelli di fabbrica.
Non ho fatto danni perché tutto funziona ma ho perso le impostazioni della velocità delle ventole e della pompa aio. Al momento ho il pc che all'avvio pare un trattore e non riesco a settare le ventole per renderlo silenzioso.

La configurazione è la seguente:
Scheda madre Asus Z390-Plus Gaming.
Raffreddamento a liquido tramite sistema Coolermaster con due ventole (modello Cooler Master MasterLiquid ML240L RGB)
In aggiunta ho due ventole frontali per immettere aria nel case e una ventola in estrazione sul retro. Anche in questo caso si tratta di ventole Coolermaster con funzione pwm.

All'avvio il pc frulla come un trattore ma poi, appena caricato Windows 10, la situazione si stabilizza. Ho infatti usato il programma Asus Fan Expert che ha testato le ventole e ha fornito 4 profili di utilizzo in base alle caratteristiche di queste. Tuttavia il programma non sembra in grado di andare a modificare i parametri settati nell'uefi per cui permane il problema della rumorosità all'avvio.
Facendo qualche prova tramite Asus Fan Expert ho capito che il problema è legato alla pompa aio. Impostando infatti la velocità della stessa al massimo su Windows ottengo lo stesso rumore che sento all'avvio del pc.

Forse dovrei modificare qualche impostazione nell'uefi ma non so sinceramente dove mettere mano anche perché le mie conoscenze informatiche si fermano ai vecchi bios.
C'è per caso qualcuno che ha voglia di darmi una mano?

Se necessario posso fornire screenshot con i parametri attuali.

Grazie per l'attenzione.
 

SiRiO

Moderatore
Staff Forum
10,345
5,387
CPU
286 :)
Hard Disk
SSD Samsung 850/860 evo 120/240GB
Monitor
24 FHD
Sistema Operativo
win 7 64bit

theryden

Nuovo Utente
2
0
CPU
Intel 9400F
Dissipatore
CoolerMaster MasterLiquid ML240L RGB
Scheda Madre
Asus Z390-Plus Tuf Gaming
Hard Disk
Wester Digital SSD 500gb
RAM
2 x 8 GB Crucial 3200mhz
Scheda Video
GeForce Gtx 1650
Scheda Audio
Integrata nella scheda madre
Sistema Operativo
Windows 10 Professional
Ciao, nel bios fan expert non c'è. C'è la funzione per configurare in automatico le ventole. Ho provato ad usarla ma la situazione non cambia. Anzi a dirla tutta poi quando Windows si avvia devo rifare la calibrazione da fan expert perché i settaggi del bios prevalgono su quelli definiti da fan expert sotto Windows.
 

Entra

oppure Accedi utilizzando