Aiuto configurazione telefono voip

Stato
Discussione chiusa ad ulteriori risposte.

mafo82

Nuovo Utente
23
0
ciao a tutti,spero di non aver sbagliato sezione.Ho un telefono voip che sto provando a configurare ma penso che mi manchi qualche impostazione da impostare sul modem.Ho un samsung voip wip6000 sbloccato in modo da funzionare con tutti gli operatori.il telefono si colle ga in wifi al modem ma mi compare sempre la scritta non "registrato"
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,158
6,172
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro
hai modo di postare la configurazione?
 

mafo82

Nuovo Utente
23
0
quella che ho fatto sul telefono?
questa è la configurazione che ho trovato sul sito dell'operatore

General
SIP port : 5060
Registrar : sip.telbo.com
Proxy server : sip.telbo.com
Outbound proxy server : leave empty
Account name : your Telbo username
Password : your Telbo password
Display name/number : your Telbo username or voipnumber
Stunserver (option) : stun.telbo.com

Below are some examples of the software configuration of various popular SIP devices. Please also consult the manual that came with your SIP device

Codecs
G.711 (64 kbps)
G.726 (32 kbps)
G.729 (8 kbps)
G.723 (5.3 & 6.3 kbps)
GSMFR (13.2 kbps)

If you have audio problems:
Use a STUN server (e.g. stun.telbo.com) with port 3478 (if supported by your device)
Use the G.711 codec
For more specific technical information, please visit the FAQ.
 
Ultima modifica:

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,158
6,172
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro
mi servirebbe quella che hai fatto tu, cmq con la scritta non registrato sembra non essere connesso in wifi hai provato a togliere temporaneamente la pass del wifi e provato a connettere?
 
Ultima modifica:

mafo82

Nuovo Utente
23
0
no è connesso perchè compare il logo tondo con la w in blu invece quando non si connette non compare proprio cmq ecco la configurazione che ho fatto sul telefono:
sono entrato nella modalità test--menu voip settings:
1.service domain name:sip.telbo.com
2.service domain port:5060
3.expire time:3600
4.proxy ip:sip.telbo.com
5.proxy port:5060
6.im server domain:vuoto
7.im server port:12000
8.portal server domain:vuoto
9.my sip port:5060
10.my rtp port:8000
11.my rtp codec:ho lasciato tutto invariato
12.my tel number:vuoto
13.sip auth user:il mio nome utente
14.sip auth password:la mia password
e poi gli altri menu non li ho toccati
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,158
6,172
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro
hai modo di testare questa configurazione con un client voip sul pc?
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,158
6,172
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro
su un forum ho trovato configurato in questo modo

Dal menu 5.12.5 settare:
- 1 -> voip.eutelia.it
- 2 -> 5060
- 3 -> 3600
- 4 -> voip.eutelia.it
- 5 -> 5060
- 6 ->
- 7 -> 12000
- 8 ->
- 9 -> 5060
- 10 -> 8000
- 11 -> lasciare impostazioni predefinite
- 12 -> <numero VOIP> numero assegnato dall'operatore
- 13 -> <numero VOIP> numero assegnato dall'operatore
- 14 -> <vostra password> password associata al numero
- 15...20 -> lasciare impostazioni predefinite

mentre nella tua

1.service domain name:sip.telbo.com
2.service domain port:5060
3.expire time:3600
4.proxy ip:sip.telbo.com
5.proxy port:5060
6.im server domain:vuoto
7.im server port:12000
8.portal server domain:vuoto
9.my sip port:5060
10.my rtp port:8000
11.my rtp codec:ho lasciato tutto invariato
12.my tel number:vuoto - 12 -> <numero VOIP> numero assegnato dall'operatore cambia qui
13.sip auth user:il mio nome utente - 13 -> <numero VOIP> numero assegnato dall'operatore cambia qui
14.sip auth password:la mia password
e poi gli altri menu non li ho toccati

ho visto che ci sono delle piccole differenze vedi se hai sbagliato quei 2 passi che ti ho detto
 
Ultima modifica:

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,158
6,172
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro
ma scusa funziona tipo skype? o cosa? il voip devi cmq avere un numero altrimenti che voip è?
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento