Aiuto Asus Prime b350m-a Corsair Vengeance 3000 MHz funzionanti a 2933MHz

ilariovs

Nuovo Utente
Salve a tutti, ho voluto riammodernare il mio vecchio desktop ed ho acquistato:
Asus prime b350m-a
AMD Ryzen5 R5 1600
Corsair Vengeance 3000 Mhz 2x8GB (CMU16GX4M2C3000C15)

Andando nel Bios nella mainboard me la da compatibile con il profilo DOCP a 2933 Mhz ma attivandolo (facendo salva ed esci) il PC prova ad avviarsi tre volte emettendo due BIP poi si riavvia con impostazioni di default a 2133MHz.
Ho provato ad attivare i profili di overclock, ho provato a settare manualmente e 2400/2666 Mhz. Stessa cosa.
L'unica cosa che sono riuscito a fare è abbassare i timings a 12-12-12-32@2133mhz (da 15-15-17-35@3000 mhz).
Può essere il voltaggio? A 2133 funzionano a 1,2 Volt; ma attivando il docp a dx mi dice 3000mhz 1,35V quindi dovrebbe passarci automaticamente.
La versione del Bios montata è la 0604 (quella col microcode AGESA 1004) l'unica speranza rimangono i prossimi bios con l'AGESA 1006 o qualcuno può darmi una mano?

Grazie

PS
è uscito il Bios 0612 (non contiene l'agesa 1006) ma non me lo fa aggiornare. Usando EZupdate non mi porta aggiornamenti collegandolo online e scaricando il bios ed indicandoglielo sull'Hdd mi da un errore.
HELP
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,198
8,559
Hardware Utente
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
Hard Disk
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
Scheda Video
nVidia GT 1030
Scheda Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
Alimentatore
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
Sistema Operativo
Windows 10 Pro x64
Salve a tutti, ho voluto riammodernare il mio vecchio desktop ed ho acquistato:
Asus prime b350m-a
AMD Ryzen5 R5 1600
Corsair Vengeance 3000 Mhz 2x8GB (CMU16GX4M2C3000C15)

Andando nel Bios nella mainboard me la da compatibile con il profilo DOCP a 2933 Mhz ma attivandolo (facendo salva ed esci) il PC prova ad avviarsi tre volte emettendo due BIP poi si riavvia con impostazioni di default a 2133MHz.
Ho provato ad attivare i profili di overclock, ho provato a settare manualmente e 2400/2666 Mhz. Stessa cosa.
L'unica cosa che sono riuscito a fare è abbassare i timings a 12-12-12-32@2133mhz (da 15-15-17-35@3000 mhz).
Può essere il voltaggio? A 2133 funzionano a 1,2 Volt; ma attivando il docp a dx mi dice 3000mhz 1,35V quindi dovrebbe passarci automaticamente.
La versione del Bios montata è la 0604 (quella col microcode AGESA 1004) l'unica speranza rimangono i prossimi bios con l'AGESA 1006 o qualcuno può darmi una mano?

Grazie

PS
è uscito il Bios 0612 (non contiene l'agesa 1006) ma non me lo fa aggiornare. Usando EZupdate non mi porta aggiornamenti collegandolo online e scaricando il bios ed indicandoglielo sull'Hdd mi da un errore.
HELP
I moltiplicatori della ram nei sistemi AMD AM4 hanno uno step di 266 MHz (133 MHz reali) tra l'uno e l'altro: 2133, 2400, 2666, 2933, 3200, e si stanno mettendo a punto i vari bios per andare oltre. La ram ddr3 3000 viene quindi fatta funzionare allo step inferiore più vicino, cioè, appunto, 2933, quindi è del tutto normale quanto succede nel tuo pc. Non ti crucciare però di questo: 66 MHz in meno sono assolutamente nulla. ;) Per aggiornare il bios conviene scaricare il file del bios, decomprimerlo su di una penna formattata in FAT32 (non in NTFS), quindi usare l'utility EZ Flash presente nel bios.
 

ATArino

Utente Attivo
1,318
376
Hardware Utente
CPU
i5-2410M
Hard Disk
Crucial MX300 275GB / Maxtor 2TB / Toshiba 1TB / WD 2 TB
RAM
Corsair Vengeange 2x4GB 1600Mhz
Scheda Audio
GT 540M 2GB
Sistema Operativo
Win 10 Enterprise

ilariovs

Nuovo Utente
I moltiplicatori della ram nei sistemi AMD AM4 hanno uno step di 266 MHz (133 MHz reali) tra l'uno e l'altro: 2133, 2400, 2666, 2933, 3200, e si stanno mettendo a punto i vari bios per andare oltre. La ram ddr3 3000 viene quindi fatta funzionare allo step inferiore più vicino, cioè, appunto, 2933, quindi è del tutto normale quanto succede nel tuo pc. Non ti crucciare però di questo: 66 MHz in meno sono assolutamente nulla. ;) Per aggiornare il bios conviene scaricare il file del bios, decomprimerlo su di una penna formattata in FAT32 (non in NTFS), quindi usare l'utility EZ Flash presente nel bios.
Grazie della risposta.
Il problema per me non sono i 66mhz dei 2933 (rispetto ai 3000 delle RAM) ma gli 800 in meno.
Attualmemte quelle RAM vanno a 2133 e non sono riuscito a farle salire di un MHz.
Almeno fino a questo punto!
Sono tornato nel bios in "ai overclock tuner" ho notato che attivando DOCP non esiste solo il 2933 mhz ma anche altre opzioni. Attualmente le Ram girano a 2666 (16-17-17-35) così dice CPU-Z.
Quindi intanto vi ringrazio doppiamente delle risposte o non sarei tornato a guardare i settaggi e starei amcora a 2133. Proverò a salire a 2933.
Per quanto riguarda l'aggiornamento del Bios la voce da utilizzareè l'ultima in basso nell'ultima pagina prima dell'uscita?
Grazie
 

ilariovs

Nuovo Utente
mettilo su una chiavetta usb il bios.cap
vai sul bios- advanced mode f7 - tool - asus ez flash 3 utility - e prova.
se non va scarica la suite
http://dlcdnet.asus.com/pub/ASUS/mb/Utility/AI_Suite_III_V10177_Ez_update-V20316.zip?_ga=2.121506312.1028612146.1495609681-1198895981.1478769839
ed esegui asussetup e prova
ciao
Grazie della risposta.
Ho scaricato la versione 20316 di EZupdate e se non ricordo male nella pagina del supporto consiglia l'aggiornamento online (che ho provato ma non trova).
Quindi mi conviene di mettere su una chiavetta FAT32 solo il file.cap aprire il bios e lanciare l'update direttamente dal Bios dall'ultima pagina?
Grazie
 

ilariovs

Nuovo Utente
Ho settala frequenza a 2933 Mhz il PC si avvia, cpuz mi da 1463 Mhz 16-17-17-35.
Ma ogni volta che avvio il sistema fa prima tre bip poi fa un riavvio e a questo punto si avvia. Potrebbe essere un problema di stabilità del sistema per cui al 1° avvio prova ad avviare con i timings standard (15-17-17-35) ma non riuscendoci passa a 16-17-17-35 ed a questo punto si avvia.
Vuoldire che siamo al limite della stabilità posso aspettarmi che la situazione migliori con il prossimo bios agesa 1006 dovrebbe mancare poco alla relase (si vocifera di metà Giugno).
Comunque il problema 2933mhz è risolto. Vi ringrazio
 

ilariovs

Nuovo Utente
Aggiornamento dopo AGESA 1006.

Ho installato da due settimane il bios 0805 (agesa 1006) le opzioni DOCP sono aumentate è comparso un 2800 mhz (prima o 2666 o 2933) un 3066 mhz e diversi step oltre i 3200mhz.

Tengo il settaggio a 2933 ma con Cl 15-17-17 non si avvia; l'ho impostato manualmente a 16-17-17 e si avvia.
C'è un fatto strano se riavvio o spengo e riaccendo tutto funziona perfettamente ma se spengo il PC e spengo anche l'interrutttore della ciabatta quando dopo un po lo riavvio mi fa BIP BIP BIP e si riavvia una o due volte (possibile che porti il timings a 15 e poi non avviandosi lo riporti a 16?) alcune volte addirittura si riavvia tre volte e si resetta a 2133 non esegue l'avvio ma va in safety mode invitandomi ad entrare nel bios ed a cambiare i parametri.
Solo che a quel punto io entro nel bios confermo il 16-17-17 faccio exit e si avvia normalmente. Boh!
Se mi date una mano vorrei un po smanettarci nel Bios e cercare di rendere tutto stabile una volta per tutte, ho visto, in un articolo qui su Toms, che l'agesa 1006 ha portato nuove funzioni:
- Geardown Mode (GDM)
- BankGroupSwap (BGS)
A questo punto vorrei investirci un po di tempo trovare un settaggio ottimale e bon, con il Vostro aiuto ovviamente.
Vi ringrazio fin d'ora della disponibilità
 

Canister

Nuovo Utente
Invece che aprire un nuovo 3D mi inserisco nel tuo, ho lo stesso problema, non riesco a portare le ram che ho preso ai 3200mhz.
L'unica frequenza che pare reggere è 2133, ho provato anche io i docp ma senza risultati.

Ho aggiornato all'ultima versione del bios ma niente. :cry::cry: Io ho delle g.skill ripjaws F4 3200C16D 16GVKB, mi sono accorto tardi che non rientrano nella QVL.
 

Entra

oppure Accedi utilizzando