Aiuto! Asus dice "00"

MichMix

Nuovo Utente
Ciao, ho appena assemblato questa build:
-celeron g4900
-rog maximus xi hero wifi
-trident z rgb cad16 32gb (2x16)
-kraken x72
-970 pro 512gb
-rog thor 850w

Se vi chiedete il motivo di quel processorino, é perché ho intenzione di acquistare l'i9 dopo le vacanze, questo l'ho comprato solo per avviare il pc nel frattempo.
Monto tutto, inserisco la chiavetta con Windows, premo il pulsante di accensione e.. nessun segno di vita. O meglio, tutto il PC si illumina, tutti i componenti attivi, ma sulla scheda madre esce il fatidico codice 00. Schermo nero e nessuna risposta.
Ho un dubbio: ma se la chiavetta avesse qualche problema (il programma all'Interno intendo) il PC segnerebbe 00? Oppure é proprio un problema del computer? Qualcuno può darmi una mano? Grazie mille
 

SiRiO

Moderatore
Staff Forum
10,057
5,263
Hardware Utente
CPU
286 :)
Hard Disk
SSD Samsung 850/860 evo 120/240GB
Monitor
24 FHD
Sistema Operativo
win 7 64bit
00 è un codice a monte di eventuali problemi con la chiavetta, il pc pure senza harddisk dovrebbe arrivare almeno alla schermata del bios...controlla sul manuale della scheda madre a cosa è riferito l'errore 00
dai una lettura qui https://forum.tomshw.it/threads/errore-00-su-scheda-asus-z87-pro-in-fase-di-boot-con-vari-test.663155/
a quanto pare credo sia un problema di cpu o di scheda madre.
dovresti provare intanto con un solo banco di ram, e installa i 2 modulo negli slot 2 e 4
resettare il bios
ricontrolla i cavi d'alimentazione, e in caso rifai il montaggio di cpu e dissipatore, se hai letto il post che ti ho mandato controlla pure i piedini del soket.
fai sapere.
 
Ultima modifica:

demon03

Utente Èlite
4,456
1,798
Hardware Utente
CPU
AMD Ryzen 5 2600X @4.2 all cores 1.287v
Dissipatore
DeepCool Gammaxx L240 V2
Scheda Madre
Asus Prime X-470 Pro
Hard Disk
Samsung 860 evo 250GB + Toshiba 1TB
RAM
16GB G.Skill Trident Z RGB 3200 @3600 cl16
Scheda Video
Msi GTX 1660Ti Gaming X
Monitor
Aoc 24V2Q
Alimentatore
Corsair TX650M 80+Gold
Case
Sharkoon TG5
Internet
Alice Mega 200M
Sistema Operativo
Windows 10 Pro
Hai messo il cavo di alimentazione della cpu?
 

MichMix

Nuovo Utente
Ho cercato di informarmi su questo errore "00" ma le risposte sono molteplici.
A proprosito dell'alimentazione della CPU, se non la collego mi esce 00, se collego solo 8 pin (degli 8+4) fa per partire, segna diversi codici e dopo crasha la scheda madre, si spegne proprio.. Forse devo collegare per forza anche gli ultimi 4 pin?
 

SiRiO

Moderatore
Staff Forum
10,057
5,263
Hardware Utente
CPU
286 :)
Hard Disk
SSD Samsung 850/860 evo 120/240GB
Monitor
24 FHD
Sistema Operativo
win 7 64bit
allora senza cavo di alimentazione è normale che dia codice 00
con il cavo d'alimentazione a 8 pin dovrebbe andare, che codice riporta?
 

demon03

Utente Èlite
4,456
1,798
Hardware Utente
CPU
AMD Ryzen 5 2600X @4.2 all cores 1.287v
Dissipatore
DeepCool Gammaxx L240 V2
Scheda Madre
Asus Prime X-470 Pro
Hard Disk
Samsung 860 evo 250GB + Toshiba 1TB
RAM
16GB G.Skill Trident Z RGB 3200 @3600 cl16
Scheda Video
Msi GTX 1660Ti Gaming X
Monitor
Aoc 24V2Q
Alimentatore
Corsair TX650M 80+Gold
Case
Sharkoon TG5
Internet
Alice Mega 200M
Sistema Operativo
Windows 10 Pro
Si prova a collegarli
 

MichMix

Nuovo Utente
Non mi segna un codice, ma molti codici uno di seguito all'altro e dopo circa 3 secondi si spegne tutto.
Post automaticamente unito:

Ho risolto sostituendo uno dei due cavi dell'alimentazione del processore.. Due le possibilità, o già difettoso o l'ho rovinato io per sbaglio.. Confermo che vanno collegati sia quello da 8 pin che quello da 4 pin.
Scusatemi per avervi disturbato per una sciocchezza simile ma senza di voi stavo controllando tutto tranne la cosa più basilare, i cavi!

Avviato il PC installato Windows, installati driver di scheda madre, mi ritrovo a scaricare il software di nzxt, ma non mi trova il kraken.. Che abbia fatto un'altro errore coi cavi? Domani provo a ricontrollarli eppure ero più che sicuro fossero esatti.. La pompa rimane bianca..
 
Ultima modifica:

TechUniverse

Nuovo Utente
17
1
Hardware Utente
CPU
i5-7600K
Dissipatore
Noctua NH-D15
Scheda Madre
Asus Z270F
Hard Disk
Samsung 850 EVO m.2
RAM
16 GB Corsair 3200MHz
Scheda Video
MSI GTX 1080
Monitor
Asus 2K
Alimentatore
Thermaltake 850W
Sistema Operativo
Windows 10 PRO
mi ritrovo a scaricare il software di nzxt, ma non mi trova il kraken
Anch'io ho avuto lo stesso problema. Se non ricordo male ho risolto così: Il Kraken utilizza un cavo USB che va dal waterblock alla scheda madre. Ho sostituito il cavo USB con uno standard di un cellulare. Ho fatto passare il cavo fuori dal case collegandolo direttamente dietro in una porta USB e tutto funzionava perfettamente.
 

Entra

oppure Accedi utilizzando