Aiuto..AIUTOO..HEEEELP!!!! Asus P4P800&SATA cfg

sgtnoob

Nuovo Utente
11
0
Salve a tutti
ecce vobis quaestio:
nn riesco assolutamente ad installare un hd sata maxtor 120Gb sulla mia Asus P4P800...non lo vede! Il problema è che conosco la procedura (premere F6 per installare un driver scsi/raid di terze parti..ecc) però la mia versione di mobo era talmente bulk ke nn mi hanno dato nemmeno il support cd!!! Sul sito della asus nn trovo altro che bios (ovviamente già sono aggiornato all'ultima release e nn ho cmq risolto) e mi domandavo se qlc uomo di buona volontà con la mia stessa mobo potesse postarmi il drv richiesto...gli sarei infinitamente grato!!!
ciauz
 

Steel 76

Utente Èlite
2,865
1
adesso non so precisamente la versione di scheda, ma credo che tu stia parlando della p4p800 deluxe.

questa scheda ha 4 connettori sata, due sono integrati nel southbridge del chipset "Intel 875P MCH con ICH5" e gli altri due sono forniti tramite il controller esterno "Promise 20378 RAID".

se l'HD l'hai attaccato nelle sata integrate nel chipset dovrebbe vederlo all'installzione di windows senza problemi, come accade con un qualunque HD ide.

in ogni caso, per i dirver più aggiornati del chipse riverisciti al sito intel mentre per quelli del cntroller sata esterno al sito della Promise.
in questi siti puoi trovare tutti i driver che ti necessitano.

ciao :)
 

Jamax

Utente Èlite
2,257
0
CPU
Intel Core2Duo - E6320 - 1800@3010
Scheda Madre
Asus COMMANDO - Fsb 430 (Max Test Fsb 580)
HDD
2x320gb WD3200YS RE RAID 0 - HD 500gb - 80gb Esterno
RAM
2x1GB OCZ DDR2 PC2-6400 Special Ops Edition
GPU
POV 8800 GTS - 320mb
Audio
X-FI Platinum
Monitor
LG L204WT-SF
PSU
Enermax Noisetalker II EG495AX-VE
OS
Windows XP - HOME SP2
può anche avere solo la p4p800 http://www.asus.it/prog/spec.asp?m=P4P800&langs=08 ed avendo anche solo il ich5r dovresti riuscire tranquillamente ad installarlo senza problemi, dato che con ich5r solo in caso di Raid 0 o 1 ti servono i driver :D

ps. hai abilitato da bios il sata + pata??? o hai solo messo su pata???
la configurazione che devi usare è SATA+PATA e ti deve riconoscere il bios l'HD in THIRD IDE :D :D :D
 

sgtnoob

Nuovo Utente
11
0
Jamax..sei il mio beniamino!! Una specie di antibiotico vs i virus dell'overclokkite e dello smanetto male riuscito!!! :D:D:D
Ho una P4P800 e basta, senza deluxe o ammennicoli vari..a noi gente dura piace così! :D
Per fortuna ho risolto in altro modo, sentite un pò: mi è bastato passare alla versione del bios immediatamente precedente, la P4P81018.rom, e come per magia tutti i pb sono spariti ed ora va che è una spada! L'HD lo ha riconosciuto subito nel bios come THIRD IDE DEVICE e nn ho fatto altro che configurarlo come s-ata..pensa un po te che razza di versioni di bios vanno rilasciando da quelle parti...
Cmq grazie
 

Jamax

Utente Èlite
2,257
0
CPU
Intel Core2Duo - E6320 - 1800@3010
Scheda Madre
Asus COMMANDO - Fsb 430 (Max Test Fsb 580)
HDD
2x320gb WD3200YS RE RAID 0 - HD 500gb - 80gb Esterno
RAM
2x1GB OCZ DDR2 PC2-6400 Special Ops Edition
GPU
POV 8800 GTS - 320mb
Audio
X-FI Platinum
Monitor
LG L204WT-SF
PSU
Enermax Noisetalker II EG495AX-VE
OS
Windows XP - HOME SP2
strano che andando che un Bios precedente , funzio tutto bene mhmhmhm..

comunque il bios 19 si differenzia dal 18 che hai appena montato solo x
1.aggiunta la funzione CPU lockfree. ( ma intanto non te funzia hihih e ne dubito sui prescotti 478)
2.aggiunta al SATA del delay time.

x cui grosse differenze non ci sono tra la vers 18 da quella 19 :D

comunque c' nella sezione BETA il bios 1020.002 :D il beta del nuovo bios che dovrà uscire :D :D

ps. io invece co sta E-deluxe non capisco xkè non escono aggiornamenti,o alla asus non gli importa nulla oppure è talmente perfetta che non ha bisogno di altro :D :D
 

sgtnoob

Nuovo Utente
11
0
beh..sicuramente è una grande scheda:)
Cmq forse la spiegazione sta nel fatto che, mentre nel primo agiornamento del bios al 19 avevo usato ez-flash della mobo (anche se poi ho riflashato la rom con afudos), il secondo l'ho fatto dirett con l'afudos...difatti, ora che ci penso, quando ho provato a riaggiornare il bios dalla 19 con ez-flash alla 19 con afudos, non mi ha cambiato i parametri preced impostati nel bios...come se nn si fosse aggiornato. Cmq ora funziona:D
 

kirk

Nuovo Utente
2
0
problema p4p800-mx sata

Ciao a tutti
Ho un problema con la mia nuova p4p800-mx, ho installato un hd sata maxtor da 80GB. L'hd è stato riconosciuto subito senza dover caricare nessun driver aggiuntivo, forse perchè il controller è integrato nel southbridge! Fatto sta che nella gestione periferiche non mi viene installato nessun controller raid! praticamente sembra che lo veda come un ide normale!
Qualcuno può aiutarmi.....sto impazzendo :cry:
help me... :help:
Grazie a tutto il forum
 

Jamax

Utente Èlite
2,257
0
CPU
Intel Core2Duo - E6320 - 1800@3010
Scheda Madre
Asus COMMANDO - Fsb 430 (Max Test Fsb 580)
HDD
2x320gb WD3200YS RE RAID 0 - HD 500gb - 80gb Esterno
RAM
2x1GB OCZ DDR2 PC2-6400 Special Ops Edition
GPU
POV 8800 GTS - 320mb
Audio
X-FI Platinum
Monitor
LG L204WT-SF
PSU
Enermax Noisetalker II EG495AX-VE
OS
Windows XP - HOME SP2
be non noto niente di strano. il contrelle Raid che dici tu viene installato in caso tu crei un Raid 0 o 1. tu non hai fatto altro che installare un comune HD come tutti e te lo vede come tale. Raid non sta per Sata , ma per una procedura con il quale due HD si "fondono" per crearne uno unico, + perfomante nel caso Raid 0 e + sicuro nel Raid 1.

tu hai installato un HD sata, che viene visto nel bios come Terzo IDE e non come primary IDE di un comune EIDE. ma tutto sempre nella norma.
 

kirk

Nuovo Utente
2
0
asus p4p800-mx

Quindi secondo te è tutto regolare?
In effetti tutto funziona regolarmente ed è anche molto veloce!

In questo modo però starebbe a significare che la mia scheda non subborta la configurazione in raid, dal momento che non posso installare un controller e quindi nenche una tool che mi permetterebbe di configurare il raid.

Cmq è possibile che sia così perchè ho provato veramente di tutto, bios nuovi e vecchi, intel raid application accelerator che non si installa, driver per il controller sata aggiornati e non....
Cmq grazie per la info
 

carbongio

Utente Attivo
118
0
salve a tutti ,

volevo alcune delucidazioni in quanto devo finalmente assemblare il mio nuovo pc. i pezzi da assemblare sono i seguenti:

alimentatore chieftec 420 W
processore P43.2GHz ht prescott
scheda madre asus P4P800 deluxe
ram 2x512 Mb corsair twinX XL da mettere in dual channel
2 hd maxtor serial ATA da 80 Gb ciascuno da mettere in RAID 0
scheda video GeForce 5600XT 256 Mb DDR
masterizzatore CD Lg
masterizzatore DVD sony

siccome mi è stato detto in questo forum che il P4 prescott 3.2 GHz non verrà visto come tale dalla mia scheda madre, e che per risolvere il problema bisogna aggiornare il bios, volevo sapere se il bios devo aggiornarlo appena asemblato il pc alla prima accensione o dopo aver installato il sistema operativo e tutte le altre periferiche?
ringrazio anticipatamente :)
 

Jamax

Utente Èlite
2,257
0
CPU
Intel Core2Duo - E6320 - 1800@3010
Scheda Madre
Asus COMMANDO - Fsb 430 (Max Test Fsb 580)
HDD
2x320gb WD3200YS RE RAID 0 - HD 500gb - 80gb Esterno
RAM
2x1GB OCZ DDR2 PC2-6400 Special Ops Edition
GPU
POV 8800 GTS - 320mb
Audio
X-FI Platinum
Monitor
LG L204WT-SF
PSU
Enermax Noisetalker II EG495AX-VE
OS
Windows XP - HOME SP2
x kirk

solo dopo che hai creato con 2 HD il raid 0 windows ti chiede i driver RAID, stessa cosa per IAAR (intel application acceleration raid) lui funziona solo in presenza di un RAID 0 installato. dato che tu hai installato un solo HD e non hai creato il raid, questi non ti sono necessari. devi capire che gli HD sono o PATA (parralel ATA ossia cavi grandi EIDE) o SATA (serial ATA quelli con il cavo piccolo), ed il RAID non è una cosa Hardware ma Software, con il quale con due HD sata crei un unico HD "virtuale". ha bisogno dei driver Raid se devi gestire l'HD virtuale e non per gestire quelli singoli. :D

x carbongio :
ora non so se la tua mobo, che da quel che ho capito è nuova, sia già aggiornata all'ultima versione di bios.
ma comunque dovrebbe sempre partirti, al massimo te lo trovi a 2.8 invece che a 3.2 e poi aggiorni il bios.
da quel che ne so, mi sembra che solo i prescott 775 serie 5 versione J ( 530J ), se il bios della mobo non è aggiornato non partono per niente. sipegazione dovuta al n. seriale del procio completamente differente dal normale 775 serie 5, mentre i prescott tengono stesso seriale dei northwood :D
 

carbongio

Utente Attivo
118
0
ciao jamax, grazie per la risposta!

io ho comprato la mia P4P800 Deluxe lo scorso gennaio 2004, quindi non credo proprio che abbia il bios aggiornato per riconoscere i prescott!
Potresti dirmi tu quale versione usare per aggiornarlo, il programma adatto per farlo e le varie procedure da eseguire?
Ti ringrazio ancora!!! :D :D :D
 

Lorynz

Utente Èlite
5,438
3
OS
ebbene si... ho un Macbook!
è semplice, se vuoi farlo da windows aggiornalo con asus update che trovi sul sito della asus.
come bios metti l'ultimo disponibile

http://www.asus.it/support/download/item.aspx?ModelName=P4P800 Deluxe&Type=All

se scarichi asus update e lo installi l'aggiornamento te lo può fare anche lui da solo ricercando l'ultima verisione disp!

ti avverto che è una procedura delicata aggiornare il bios! se va via la corrente ciao mobo! :grrr:
 

carbongio

Utente Attivo
118
0
Ma se voglio aggiornarlo prima di installare il sistema operativo e quindi non tramite sistema operativo, ma tramite bios appena lo monto e lo accendo quale devo usare e quali sono le procedure per aggiornare?

Ti ringrazio anticipatamente! :biglaugh: :biglaugh: :biglaugh:
 

Jamax

Utente Èlite
2,257
0
CPU
Intel Core2Duo - E6320 - 1800@3010
Scheda Madre
Asus COMMANDO - Fsb 430 (Max Test Fsb 580)
HDD
2x320gb WD3200YS RE RAID 0 - HD 500gb - 80gb Esterno
RAM
2x1GB OCZ DDR2 PC2-6400 Special Ops Edition
GPU
POV 8800 GTS - 320mb
Audio
X-FI Platinum
Monitor
LG L204WT-SF
PSU
Enermax Noisetalker II EG495AX-VE
OS
Windows XP - HOME SP2
semplice
crei un disco di boot a:
basta semplicemente formattare da windows xp un dischetto a: con impostazione spillata di "CREA DISCO DI AVVIO MSDOS"
copio nel dischetto AFUDOS che trovi sempre nella sezione sopra citata dove scarichi anche l'ultimo bios.

riavvi il pc e premi F8 che ti fa scegliere la periferica dove fare il boot. scegli a: dove hai inserito il disco prima creato.

quando arrivi alla riga
a:>\\
digitare
AFUDOS.EXE -R(nome del file bios) (es. afudos.exe -rp4p800.bin)
segui tutto quello che dice ed il gioco è fatto :D

se servono migliori delucidazioni chiedi pure
 

Ci sono discussioni simili a riguardo, dai un'occhiata!

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 17 18.1%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 67 71.3%
  • Square Enix

    Voti: 3 3.2%
  • Capcom

    Voti: 5 5.3%
  • Nintendo

    Voti: 14 14.9%
  • Altro (Specificare)

    Voti: 9 9.6%

Discussioni Simili