Aiuti! Mac post malware problemi vari

Penny_Peps

Nuovo Utente
Dopo anni di onorato servizio il mio Mac ha deciso di ribellarsi contro di me!
Scusate se sono prolissa...
Vedo qualcosa che si installa su safari, evidentemente mi sará partito un click del cavolo, safari in un istante diventa in inglese e come homepage ha un certo Serch, provo prima a controllare le impostazioni sulla lingua, tutto ok, segna italiano ma da inglese, poi a cambiare manualmente l’home page ma nulla, la parte homepage non permette di essere selezionata.
Nel frattempo faccio partire Malwarebyte che mi rintraccia 15 (!!!!!!!!!mai avuta 1) minacce tra cui meckeper, va tutto in quarantena, elimino riavvio e faccio un ulteriore scansione così per sicurezza, nulla.
Vado su preferenze di sistema, profili elimino i due che non ho mai impostato ed effettivamente ora mi fa impostare l’home page, stesso problema con la lingua, ancora inglese

Cerco in qualche forum, provo a disinstallare safari ma, quando provo a mettere Safari nel cestino mi dice che non ho i permessi nonostante acceda con account amministratore, ma immagino sia perchè è un app di sistema....
ok.... mi armo di pazienza, altro forum cerco il problema, leggo che sia una buona idea reistallare MacOS, mi sembra estremo da dopo 3 ore sono rassegnata! Procedo con il macOS recovery ma sono seriamente in pensiero....Qualcuno puó essermi di aiuto?!
Dubito di risolvere reinstallando ma anche se così fosse so che c’è qualcosa che non va nel mio Mac, (ha Mojave), qualcuno può aiutarmi?
Come capisco se è ancora infettato?
 

BWD87

Moderatore
Staff Forum
Utente Èlite
22,720
15,168
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
Beh non credo che l'immagine di backup sia stata infettata. Quindi procedi al ripristino! In questo caso è l'unica via purtroppo!
 
  • Mi piace
Reactions: Albo89

Penny_Peps

Nuovo Utente
Ehm.... so che è imperdonabile.... non ho l’immagine backup :muro:Tral’altro, nonostante il recovery Safari continua a restare in Inglese, segno, secondo me che c’é ancora qualcosa che non va
 

Albo89

Utente Èlite
3,309
1,102
Hardware Utente
CPU
i7 8750h
Hard Disk
256GB ssd + 1TB HDD
RAM
16GB DDR4
Scheda Video
GTX 1060 6GB
no backup? ve le cercate allora...

comunque credo che l'unica sia reainstallare mac os , selezionando l'opzione (o premendo un pulsante, non conosco bene l'interfaccia) per reinizializzare il disco, ovvero formattandolo
 
  • Mi piace
Reactions: BWD87

Entra

oppure Accedi utilizzando