Aiutatemi a risolvere questo problema tra pc e monitor lcd

A.Isaac

Nuovo Utente
13
0
:boh: Ciao a tutti
vado subito al dunque e ringrazio già adesso per i pareri che mi posterete.
Quando accendo per la prima volta il pc, dopo aver acceso la ciabatta multispina, sul monitor lcd non compare nulla. Si sente però che l'alimentatore parte e il bios non fa bip. Poi spengo la ciabatta, la riaccendo e riaccendo il pc ed è tutto ok! Non so da cosa possa dipendere. C'è qualcuno a cui è già successa una cosa simile?
Grazie
 

Cecco79

Utente Attivo
650
6
CPU
Intel E6400
Scheda Madre
Asus P5B Deluxe
HDD
wd raptor 74Gb - Maxtor 160Gb
RAM
Crucial Ballistix DDR2 667 2x1Gb
GPU
Sapphire X1950 xt 256Mb
Monitor
Samsung SyncMaster 913n
PSU
Enermax Liberty 620W
OS
Windows xp pro
forse è un problema della ciabatta...prova a cambiarla, oppure non la spengere mai
 

A.Isaac

Nuovo Utente
13
0
sai credo che quello sia da escludere perchè col pc vecchio non me lo faceva e c'era la stessa ciabatta. ora col nuovo mi succede...
mi sento incasinato...non vorrei che a forza di spegnere e riaccendere vada in tilt l'ali...
Ho letto su altri forum di uno che aveva un problea molto simile: era la ram.Poteri provare a scambiare i blocchi come ha fatto lui.Che ne pensate?
 
T

Toby

Ospite
A.Isaac ha detto:
sai credo che quello sia da escludere perchè col pc vecchio non me lo faceva e c'era la stessa ciabatta. ora col nuovo mi succede...
mi sento incasinato...non vorrei che a forza di spegnere e riaccendere vada in tilt l'ali...
Ho letto su altri forum di uno che aveva un problea molto simile: era la ram.Poteri provare a scambiare i blocchi come ha fatto lui.Che ne pensate?

Che può essere tutto e niente...
Per iniziare, ascolta i consigli:
Escludi la ciabatta, e prova a sustituirla...

Con i "credo e i mà" si và poco in là.....:asd: :asd:

Quando devi analizzare un problema, devi andare per esclusione... ;)
 

sapo

Utente Attivo
1,282
3
CPU
AMD Athlon 64 X2 4800+ Skt 939 @ 2.6GHz
Scheda Madre
ASUS A8n32 - Sli Deluxe
HDD
Samsung HD300LD 300 GB + USB laCie 300 GB
RAM
Hyundai DDR 400 PC3200 C.L.3 (2 x 1 GB)
GPU
HD 4870 Sapphire
Audio
Reatlek ALC850 - Sintoampli KENWOOD KRF V5100D 5.1 + Casse JBL 5x80W + Active Subwoofer JBL 200W
Monitor
Dell Ultrasharp 24"
PSU
Corsair HW 620W
Case
Thermaltake Swing nero con finestra
OS
Windows XP professional 32 Bit
non so se fa bene togliere corrente al pc... la mobo rimane senza corrente...
 

viator

Utente Èlite
3,328
2,417
CPU
intel 2600k-dissi noctua d14
Scheda Madre
asus p8p67 deluxe
HDD
ocz vertex 3 120Gb + 2 rack WD 160Gb 1601 per tot 320Gb storage
RAM
corsair xms 2000 2x4Gb
GPU
sli 2x asus 560 dc2 top
Audio
integrata
Monitor
Philips 23" 230w5bs
PSU
ocz 750 mod 80+
Case
TT armor 8003swa full alluminio
OS
w7 pro su ocz vertex 3 120
io lo spengo dalla ciabatta per lasciare nulla di alimentato
in quel modo durano ache di + i vari alimentatori (stampante,modem,lcd.ali pc,ecc...)mai succeso niente anzi.. secondo me hai qualche contatto kasco...ripassali a mano un per uno e vedi
 

A.Isaac

Nuovo Utente
13
0
grazie dei consigli raga...
allora inizierò dalla ciabatta...poi se va male vedrò di farmi aiutare da qualcuno più esperto di me nel ripassare i contatti e vedere se ce n'è qualcuno non a posto come diceva viator.. Comunque vi farò sapere e se volete vi posto il link del forum che dicevo:

Linkare a forum concorrenti non è consentito dal regolamento, oltre ad essere poco "delicato" nei confronti del forum che ti ospita.

magari vi interessa anche a voi confrontare le vostre opinioni.

Per ora grazie ed a presto :)
 
Ultima modifica da un moderatore:

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili