DOMANDA Ahhh, Questi Dannati Mkv.

F4Bz

Utente Attivo
435
70
CPU
Intel 4790K @ 4.5Ghz
Dissipatore
Corsair H60
Scheda Madre
MSI Z87-G45 Gaming
HDD
SSD (250GB) + 2x 1TB
RAM
3x 8GB G.Skill Ripjaws
GPU
Gigabyte GTX 1080Ti 11GB
Monitor
2x Asus VC239H - 1x Samsung T24C300
PSU
Corsair CX750M
Case
Aerocool Aero 1000
Ho un file matroska da aprire. Un video ovviamente.
Provo ad aprirlo col fidatissimo VLC al quale puoi dare in pasto anche carcasse in putrefazione, il video parte in maniera PERFETTA, ma il silenzio è assoluto. Niente audio.

Da allora è iniziata una guerra fra me e quel file.

Nell'ordine:
- Ho scaricato K-Lite Codecs - NON RISOLTO
- Ho scaricato Advanced Codecs - NON RISOLTO
- Ho scaricato X Codecs - NON RISOLTO
- Ho scaricato CCCP pack - NON RISOLTO
- Ho scaricato Media Player Classic - NON RISOLTO
- Ho provato con ognuno dei codec pack singolarmente - NON RISOLTO

Inizio a chiedermi se in effetti su questo file c'è o meno l'audio... E lo so che ve lo state chiedendo anche voi... L'audio c'è, ma mi odia xD

Qualche consiglio a riguardo?

Grazie xD
 

sp3ctrum

Amministratore
Staff Forum
13,320
5,631
CPU
AMD Ryzen 5 3900X
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS TUF Gaming B550M-Plus WIFI
HDD
Nvme Samsung EVO 1Tb + SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200Mhz + HyperX FURY 16gb 3200Mhz
GPU
KFA2 RTX 3060 Ti OC
Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Mackie MR524 + Beyer DT 770 Pro
Monitor
LG Ultragear 27gp850
PSU
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Net
Vodafone 1000Mb
OS
Windows 10
Dovresti vedere con qualche programma di editing, che traccia audio ha e magari estrarla.
 

Mr.Wolf_91

Nuovo Utente
15
1
Vorrei sapere una cosa, come sei certo che l'audio è presente? Sei andato nelle proprietà>dettagli>Video?
Può darsi che il file è corrotto, riprova a scaricare (immagino che bestemmierai in cinese, visto che i file MKV pesano tanto :asd:)
Se l'hai scaricato in un forum, prova a vedere i commenti se il problema è comune (in tal caso, ovviamente scarica da qualche altra parte...)
 

F4Bz

Utente Attivo
435
70
CPU
Intel 4790K @ 4.5Ghz
Dissipatore
Corsair H60
Scheda Madre
MSI Z87-G45 Gaming
HDD
SSD (250GB) + 2x 1TB
RAM
3x 8GB G.Skill Ripjaws
GPU
Gigabyte GTX 1080Ti 11GB
Monitor
2x Asus VC239H - 1x Samsung T24C300
PSU
Corsair CX750M
Case
Aerocool Aero 1000
UPDATE:

Dopo attenta verifica con MediaInfo, sono contento di dirvi che effettivamente sono un cretino.
Mi ero fidato ciecamente dell'autore del file che affermava l'audio fosse presente, ma dopo aver cercato QUALSIASI riferimento ai dati dell'audio, nel file non c'era alcuna traccia audio (e da qui il mio dubbio dei giorni passati legato al fatto che QUALSIASI programma di riproduzione non avesse ALCUNA opzione legata all'audio)..
A riprova della cosa spunta un post dell'uploader che "risolve" il problema riscontrato da altri dell'audio inesistente con un "Oops, ho dimenticato la traccia audio..."

Problema risolto dopo aver riprelevato il file incriminato a seguito dell'update.
E, neanche a dirlo, funziona perfettamente xD

Sorry per la perdita di tempo, ma almeno ne possiam trarre una ottima esperienza: MAI dare per certo qualcosa soltanto perchè altri dicono che è certo.

Per un qualsiasi moderatore, potete anche chiudere. Lasciamone traccia ad imperitura memoria, mannaggia all'uploader xD
 

Entra

oppure Accedi utilizzando