Aggiornato PC ho due problemi con le RAM

Nicco2110

Nuovo Utente
36
2
Buonasera,
ho da poco aggiornato l hardware del mio pc ,ma ho due problemi con le ram:
il primo è che come frequenza mi rimangono a 1333 mhz pur andando nel bios e attivando l'axmp e pur portandole attraverso amd ryzen master a 3000mhz
il secondo è che sempre le ram (2x8 gb 3600mhz crucial ballistix) non vengono sfruttate da blender completamente infatti in fase di render il programma usa solo 1giga di 16 con aperto solo il programma.(ho cercato nelle impostazioni e nelle preferenze di blender ma non ho trovato nulla.
Un altra cosa se da bios provo a portarle direttamente a 3600mhz il computer non parte proprio tant'è che devo cambiare gli slot.
Grazie in anticipo.
specs:
psu thermaltake hamburg 530w 80white
mobo msi b550 a pro
ram 2x8gb 3600mhz
gpu arxr amd 550 4gb
hdd toshiba 1tb
cpu ryzen 5600x 4.00ghz
dissi cpu deep cool gammaxx gte v2
 
Ultima modifica da un moderatore:

Skills07

Head of Development
Staff Forum
Utente Èlite
28,206
8,477
CPU
Ryzen 7 5800x
Dissipatore
Deepcool gammax l240 v2
Scheda Madre
Aourus Gigabyte X-470 ultra gaming
HDD
Samsung Evo 850 250gb ,2tb x 2 toshiba P300, 256 Ssd silicon power, Samsung evo plus 1tb nvme
RAM
32 gb G.Skill Tridentz 3200 mhz RGB
GPU
KFA2 Rtx 2070 super
Monitor
ASUS TUF QHD 165hz IPS, ITEK GCF 165hz IPS QHD, Samsung Curvo 144hz QHD
PSU
Seasonic Focus 650w 80 platinum
Case
Coolermaster h500p
Periferiche
Asus Tuf Wireless
Net
Fibra Tim 100mb
OS
Windows 10 Pro 64 bit
aggiornato il bios?
poi in che slot sono le ram?
 

Skills07

Head of Development
Staff Forum
Utente Èlite
28,206
8,477
CPU
Ryzen 7 5800x
Dissipatore
Deepcool gammax l240 v2
Scheda Madre
Aourus Gigabyte X-470 ultra gaming
HDD
Samsung Evo 850 250gb ,2tb x 2 toshiba P300, 256 Ssd silicon power, Samsung evo plus 1tb nvme
RAM
32 gb G.Skill Tridentz 3200 mhz RGB
GPU
KFA2 Rtx 2070 super
Monitor
ASUS TUF QHD 165hz IPS, ITEK GCF 165hz IPS QHD, Samsung Curvo 144hz QHD
PSU
Seasonic Focus 650w 80 platinum
Case
Coolermaster h500p
Periferiche
Asus Tuf Wireless
Net
Fibra Tim 100mb
OS
Windows 10 Pro 64 bit
si o alcune mobo hanno un utility che parte da windows, ma via usb è piu veloce
 

Nicco2110

Nuovo Utente
36
2
si o alcune mobo hanno un utility che parte da windows, ma via usb è piu veloce
niente ho aggiornato il bios della motherboard,controllato che le ram fossero negli slot giusti,attivato l'axmp nel bios,ho anche provato attraverso "amd ryzen master" ad alzare la frequenza ma rimangono comunque a 1333Mhz.Cosa mi perdo?Qualche minuto,ora di rendering?e qualche fps?
 

Entra

oppure Accedi utilizzando

Discussioni Simili