RISOLTO Aggiornato BIOS, in accensione va direttamente sul bios

swrawdrahs'mot

Nuovo Utente
44
3
Ciaoa tutti, apro una discussione riguardo ad un aggiornamento fatto sul bios, sceda madre Asus b550 m a, aggiornandola praticamente dopo che si è riavviato da solo a fine procedura, ora entra direttamente sul bios, sapete come posso risolvere?
Post unito automaticamente:

 

Allegati

  • IMG_20200830_194224.jpg
    IMG_20200830_194224.jpg
    1.6 MB · Visualizzazioni: 67
Ultima modifica:

yardrat

Utente Èlite
3,464
1,321
CPU
Ryzen 3600
RAM
16GB (8GB x2) @3200
GPU
GTX 1650 Super OC 4GB GDDR6
PSU
Seasonic 650w
Case
CoolerMaster H500M
OS
Windows 10 Pro x64
ciao, entra nel bios e verifica l'ordine di boot e poi fai salva e esci
 
  • Mi piace
Reazioni: swrawdrahs'mot

swrawdrahs'mot

Nuovo Utente
44
3
ciao, entra nel bios e verifica l'ordine di boot e poi fai salva e esci
Grazie per la risposta, allora io ho installato win su ssd, quindi poi ho un hdd vuoto da 1 TB e se vedi segnata 7gb e la Pennetta, ti invio le foto perché secondo me l SSD non viene visualizzato o non ci capisco io
Post unito automaticamente:

Qui viene segnato l hdd e basta
Post unito automaticamente:

Qui e là sezione boot che sinceramente non so come muovermi
Post unito automaticamente:

E la pagina iniziale, dove segna sdd hdd e Pennetta
 

Allegati

  • 15988127096082168212943093345658.jpg
    15988127096082168212943093345658.jpg
    4 MB · Visualizzazioni: 18
  • 15988127645088923586866286791083.jpg
    15988127645088923586866286791083.jpg
    4.1 MB · Visualizzazioni: 22
  • 15988128042608876838083842235408.jpg
    15988128042608876838083842235408.jpg
    4.1 MB · Visualizzazioni: 22

yardrat

Utente Èlite
3,464
1,321
CPU
Ryzen 3600
RAM
16GB (8GB x2) @3200
GPU
GTX 1650 Super OC 4GB GDDR6
PSU
Seasonic 650w
Case
CoolerMaster H500M
OS
Windows 10 Pro x64
nel bios sistema queste cose:
Fast Boot in Disabled
Next boot after AC power loss in Shout down (oppure Always off o cose simili)

comunque in Storage information vedo che rileva correttamente tutto, HDD toshiba da 1TB, SSD NVMe 512GB e chiavetta kingston da 8GB

hai solo da controllare nella schermata Boot l'ordine corretto per i device
ti permette di selezionare 'Boot Configuration' per poi fare invio? ti apre nuova schermata/finestra?

ci sono sicuramente altre voci anche nella schermata principale di Boot, più in basso nella schermata boot, vedi la barra laterale destra? mostraci tutto
 

swrawdrahs'mot

Nuovo Utente
44
3
nel bios sistema queste cose:
Fast Boot in Disabled
Next boot after AC power loss in Shout down (oppure Always off o cose simili)

comunque in Storage information vedo che rileva correttamente tutto, HDD toshiba da 1TB, SSD NVMe 512GB e chiavetta kingston da 8GB

hai solo da controllare nella schermata Boot l'ordine corretto per i device, ti permette di selezionare Boot Configuration per poi fare invio? ti apre nuova schermata/finestra?
Non mi pare ti invio le le foto per capire meglio
Post unito automaticamente:


Post unito automaticamente:

Con f8 boot menu mi dice questo
Post unito automaticamente:

Su advanced: mi pare segni solo hdd non so perché
Post unito automaticamente:

Mentre sulla pagina boot, ho disabilitato fast boot, ma non c'è altro che possa fare. E mi pare che la ordine lo scelgo dalla pagina advanced giusto? Dove mi segna solo l hdd
Post unito automaticamente:

Se c'è altro che posso dirti per facilitarti nell' impresa, perché non ne vengo a capo
Post unito automaticamente:

Ok l ultima foto che ho messo ti mostra la parte mancante
Post unito automaticamente:

Ok l ultima foto che ho messo ti mostra la parte mancante
Post unito automaticamente:

 

Allegati

  • 15988139668608844254954113474053.jpg
    15988139668608844254954113474053.jpg
    2.2 MB · Visualizzazioni: 22
  • 15988140015277573689982579278202.jpg
    15988140015277573689982579278202.jpg
    2.8 MB · Visualizzazioni: 25
  • 15988140851087288281347834935658.jpg
    15988140851087288281347834935658.jpg
    3.3 MB · Visualizzazioni: 25
  • 15988144183168880760863306043497.jpg
    15988144183168880760863306043497.jpg
    3.8 MB · Visualizzazioni: 12
Ultima modifica:

yardrat

Utente Èlite
3,464
1,321
CPU
Ryzen 3600
RAM
16GB (8GB x2) @3200
GPU
GTX 1650 Super OC 4GB GDDR6
PSU
Seasonic 650w
Case
CoolerMaster H500M
OS
Windows 10 Pro x64
ok quindi prima di entrare in "Boot Configuration" verifica di avere CSM (Compatibility Support Module) impostato Enabled

prova a disattivare secure boot

Boot option #1 : Windows Boot Manager
Boot option #2 : SSD
 

swrawdrahs'mot

Nuovo Utente
44
3
Allora attivato csm, mentre boot secure mi dà questo
Post unito automaticamente:


Post unito automaticamente:

Post unito automaticamente:

Mentre boot 1 ho questa scelta
Post unito automaticamente:


Post unito automaticamente:

E partito lasciando così
Post unito automaticamente:

Non so se dovevo fare dell' altro, ma ora va...

Non so come ringraziarti davvero, mi avete aiutato sia ad assemblare il mio primo PC che a risolvere questi problemi, grazie ancora
 

Allegati

  • 1598815597817463119177377125084.jpg
    1598815597817463119177377125084.jpg
    3.5 MB · Visualizzazioni: 18
  • 15988156692446919705925691272398.jpg
    15988156692446919705925691272398.jpg
    2.5 MB · Visualizzazioni: 16
  • Mi piace
Reazioni: yardrat

Marco Theblur

Utente Attivo
307
62
CPU
Ryzen 7 5800x
Dissipatore
Corsair Hydro X: XD5,XC7 RGB,XR5 280mm,XR5 360mm,XG7 RGB,Tubi PMMA 14mm
Scheda Madre
Asus ROG Strix B550-E
HDD
Sabrent Rocket NvMe 256GB, Sabrent Q4 2TB, SSD Crucial BX500 2TB
RAM
Corsair Dominator(8GBx4) 3600 CL16
GPU
Asus ROG Strix 3080 OC
Audio
Bose Companion 50
Monitor
LG34GN850 + Asus ROG PG32UQ
PSU
Asus ROG Thor 1200
Case
Asus ROG Helios
Periferiche
Asus ROG Claymore II-Asus ROG Chakram
Net
FTTH 2,5Gbps
OS
Windows 10
Attiva XMP . DOCP su mobo asus
 

Marco Theblur

Utente Attivo
307
62
CPU
Ryzen 7 5800x
Dissipatore
Corsair Hydro X: XD5,XC7 RGB,XR5 280mm,XR5 360mm,XG7 RGB,Tubi PMMA 14mm
Scheda Madre
Asus ROG Strix B550-E
HDD
Sabrent Rocket NvMe 256GB, Sabrent Q4 2TB, SSD Crucial BX500 2TB
RAM
Corsair Dominator(8GBx4) 3600 CL16
GPU
Asus ROG Strix 3080 OC
Audio
Bose Companion 50
Monitor
LG34GN850 + Asus ROG PG32UQ
PSU
Asus ROG Thor 1200
Case
Asus ROG Helios
Periferiche
Asus ROG Claymore II-Asus ROG Chakram
Net
FTTH 2,5Gbps
OS
Windows 10
Leggo ora, Windows è partito, devo comunque fare questo passaggio? Grazie
Si ho notato che le ram vengono lette a 2666mhz. L XMP ti imposta il profilo ram per le massime prestazioni.Inoltre senza XMP attivo potresti incappare in qualche altro problema(non necessariamente ma può capitare).
 
  • Mi piace
Reazioni: swrawdrahs'mot

swrawdrahs'mot

Nuovo Utente
44
3
Si ho notato che le ram vengono lette a 2666mhz. L XMP ti imposta il profilo ram per le massime prestazioni.Inoltre senza XMP attivo potresti incappare in qualche altro problema(non necessariamente ma può capitare).

Ok allora eseguo s
Si ho notato che le ram vengono lette a 2666mhz. L XMP ti imposta il profilo ram per le massime prestazioni.Inoltre senza XMP attivo potresti incappare in qualche altro problema(non necessariamente ma può capitare).
Sto provando non riesco a capire come fare
Post unito automaticamente:


Post unito automaticamente:

Ok ho guardato ora un video, e ha spiegato che Asus ha l opzione d.o.c.p quindi la seleziono e nel video dice di lasciare così senza modificare altro. Dimmi pure se sbaglio qualcosa in questo procedimento
Post unito automaticamente:

Non vorrei creare un altro post per un altro problema, ho aggiornato tutti i driver, ma utilizzando media player o VLC i video vanno a scatti, ho utilizzato una fuji xt3, il video in questione e di un tizio che cammina, e nel video e come se lasciasse una scia tutta squadrata del tizio, ho provato con Adobe Premiere e non succede così, cosa può essere? Riaggiornare la scheda grafica?
 

Allegati

  • 15988836920217960273924878332989.jpg
    15988836920217960273924878332989.jpg
    4 MB · Visualizzazioni: 13
Ultima modifica:

Marco Theblur

Utente Attivo
307
62
CPU
Ryzen 7 5800x
Dissipatore
Corsair Hydro X: XD5,XC7 RGB,XR5 280mm,XR5 360mm,XG7 RGB,Tubi PMMA 14mm
Scheda Madre
Asus ROG Strix B550-E
HDD
Sabrent Rocket NvMe 256GB, Sabrent Q4 2TB, SSD Crucial BX500 2TB
RAM
Corsair Dominator(8GBx4) 3600 CL16
GPU
Asus ROG Strix 3080 OC
Audio
Bose Companion 50
Monitor
LG34GN850 + Asus ROG PG32UQ
PSU
Asus ROG Thor 1200
Case
Asus ROG Helios
Periferiche
Asus ROG Claymore II-Asus ROG Chakram
Net
FTTH 2,5Gbps
OS
Windows 10
Ok ho guardato ora un video, e ha spiegato che Asus ha l opzione d.o.c.p quindi la seleziono e nel video dice di lasciare così senza modificare altro. Dimmi pure se sbaglio qualcosa in questo procedimento
No perfetto. Su asus si chiama DOCP ogni scheda ha il suo nome ma la funzione è la medesima del XMP(Extreme Memory Profile).Attiva DOCP e via.Poi rientra nel bios e vedi come ti legge la memoria.A sinistra nel bios memory frequency dove sullo screen precedente sta a 2666mhz.
 
  • Mi piace
Reazioni: swrawdrahs'mot

swrawdrahs'mot

Nuovo Utente
44
3
No perfetto. Su asus si chiama DOCP ogni scheda ha il suo nome ma la funzione è la medesima del XMP(Extreme Memory Profile).Attiva DOCP e via.Poi rientra nel bios e vedi come ti legge la memoria.A sinistra nel bios memory frequency dove sullo screen precedente sta a 2666mhz.

Sisi andato tutto perfetto, infatti ora risulta più alto il valore.. l unica cosa che mi è sorta dopo questo è il problema relativo a media player e VLC che presenta degli artefatti se così si chiamano, durante la riproduzione di video fatti con la mia camera mentre con Adobe Premiere non succede .. non riesco a venirne a capo
 

Marco Theblur

Utente Attivo
307
62
CPU
Ryzen 7 5800x
Dissipatore
Corsair Hydro X: XD5,XC7 RGB,XR5 280mm,XR5 360mm,XG7 RGB,Tubi PMMA 14mm
Scheda Madre
Asus ROG Strix B550-E
HDD
Sabrent Rocket NvMe 256GB, Sabrent Q4 2TB, SSD Crucial BX500 2TB
RAM
Corsair Dominator(8GBx4) 3600 CL16
GPU
Asus ROG Strix 3080 OC
Audio
Bose Companion 50
Monitor
LG34GN850 + Asus ROG PG32UQ
PSU
Asus ROG Thor 1200
Case
Asus ROG Helios
Periferiche
Asus ROG Claymore II-Asus ROG Chakram
Net
FTTH 2,5Gbps
OS
Windows 10
Sisi andato tutto perfetto, infatti ora risulta più alto il valore.. l unica cosa che mi è sorta dopo questo è il problema relativo a media player e VLC che presenta degli artefatti se così si chiamano, durante la riproduzione di video fatti con la mia camera mentre con Adobe Premiere non succede .. non riesco a venirne a capo

Driver video aggiornati?
Prova con DDU in modalità provvisoria e reinstalli i driver.
Non penso siano problemi correlati a hardware.
 

Entra

oppure Accedi utilizzando