Aggiornamto hardware pc

  • La sezione "Build Gaming" è soggetto a regolamento interno. Chiediamo di prendere visione prima di aprire una discussione.
Stato
Discussione chiusa ad ulteriori risposte.

BAT

Moderatore
Staff Forum
Utente Èlite
11,424
5,061
CPU
Neurone solitario
Dissipatore
Ventaglio azionato a mano
Scheda Madre
Casalinga
RAM
Molto molto volatile
GPU
Binoculare integrata nel cranio
PSU
Pastasciutta, pollo e patatine al forno
Net
Segnali di fumo e/o tamburi
OS
Windows 10000 BUG
Ciao, perdonami se non ho più dato aggiornamenti ma alla fine per velocizzare il tutto ho portato il pc ad un """tecnico""" che mi ha aggiustato il tutto.
sarei curioso di sapere quale fosse il problema, spero che tu non lo abbia pagato troppo.
Ho formattato l'SSD.
Ho CLONATO l'HDD nell'SSD.
Ovviamente devi impostare l'SSD come dispositivo di boot nel BIOS. La clonazione ti trasferisce il vecchio sistema operativo sull'SSD ma questo può avere parecchi intoppi: il PC nuovo ha hardware differente, quindi tutti i driver della precedente installazione non funzioneranno e questo ti potrebbe portare ad una serie infinita di schermate blu.
Per quanto riguarda la clonazione, ho molti amici che per effettuarla usano Macrium Reflect (anche in versione free), su cui trovi con una semplice ricerca Google, centinaia di tutoria e video che ti guidano passo per passo.
Devi solo stare attendo ad impostare il BIOS del PC nuovo come quello del vecchio: se il vecchio aveva l'avvio in modalitù UEFI, anche il nuovo deve avviarsi in modalità UEFI (questa opzione si imposta nel BIOS della motherboard nella sezione relativa al boot), se il vecchi Pc si avviava col BIOS convenzionale, anche il nuovo deve farlo (bisogna attivare nel BIOS della nuova motherboard l'opzione CSM/legacy, sempre nella sezione del boot

Anche se la mia risposta non piacerà a molti che vedono la clonazione come soluzione veloce, personalmente preferisco la reinstallazione da zero di Windows, perché è molto più "pulita", seleziona direttamente i driver giusti e non si porta dietro eventuali incongruenze pregresse del registro. Lo svantaggio è il dover reinstallare le applicazioni, però così è sicuro che funziona. Con la cloanazione se sbagli qualcosa inavvertitamente, potrebbe non funzionare nulla, oppure funzionare malamente. A conti fatti, la reinstallazione da zero ti prota via 20-40 minuti + il tempo di reinstallare le applicazioni ed impostare eventuali personalizzazioni al sistema.
 

Marco_Faventibus

Nuovo Utente
23
2
sarei curioso di sapere quale fosse il problema, spero che tu non lo abbia pagato troppo
Guarda portatlo lì è stata l'ultima cosa che avrei voluto fare! Sapevo che mi avrebbe rubato dei soldi ahahah
Alla fine "me la sono cavata" con 30 euro. Che era il limite massimo che gli avrei dato considerando che mi ha solo riattivato il BIOS (io ho provato in tutti i modi ma non riuscivo ad entrarci), messo il cavo per l'SSD e montato la RAM (entrambe cose che avrei potuto fare io ovviamente). Però dai mi va bene cosi...


Anche se la mia risposta non piacerà a molti che vedono la clonazione come soluzione veloce, personalmente preferisco la reinstallazione da zero di Windows, perché è molto più "pulita", seleziona direttamente i driver giusti e non si porta dietro eventuali incongruenze pregresse del registro. Lo svantaggio è il dover reinstallare le applicazioni, però così è sicuro che funziona. Con la cloanazione se sbagli qualcosa inavvertitamente, potrebbe non funzionare nulla, oppure funzionare malamente. A conti fatti, la reinstallazione da zero ti prota via 20-40 minuti + il tempo di reinstallare le applicazioni ed impostare eventuali personalizzazioni al sistema.
Scusa una cosa ma ora come ora io non lo sto utilizzando l'ssd giusto? Dato che ho tutto nel vecchio HD vero? Cioè comincerò a vederne i benefici una volta spostato il tutto li giusto?

E per installare Windows sull'SSD e impostarlo come priamrio come faccio? Proprio in pratica dico! Non ho windows su CD o pennetta...come faccio?

E quindi adesso devo riformattarlo e installare win no?
 

BAT

Moderatore
Staff Forum
Utente Èlite
11,424
5,061
CPU
Neurone solitario
Dissipatore
Ventaglio azionato a mano
Scheda Madre
Casalinga
RAM
Molto molto volatile
GPU
Binoculare integrata nel cranio
PSU
Pastasciutta, pollo e patatine al forno
Net
Segnali di fumo e/o tamburi
OS
Windows 10000 BUG
Scusa una cosa ma ora come ora io non lo sto utilizzando l'ssd giusto?
come faccio a saperlo? il computer ce l'hai tu, dipende da come è impostato il BIOS.
Stacca l'alimentazione al vecchio HDD (ed il cavo SATA che finisce sulla scheda madre, basta che lo togli dalla parte della scheda madre, mi raccomando a corrente spenta) e vedi se parte l'SSD
Se non parte devi creare una partizione primaria attiva sull'SSD (per farlo facilmente puoi usare un gestore di partizioni grafico gratuito come Minitool Partition wizard free, qui il manuale: , qui il manuale: https://www.partitionwizard.com/help/)
La ISO di windows 10 te la scarichi dal sito microsoft con lo strumento apposito, leggi questa discussione: https://forum.tomshw.it/threads/installazione-windows-10-for-dummies.660007/
 

Marco_Faventibus

Nuovo Utente
23
2
come faccio a saperlo? il computer ce l'hai tu, dipende da come è impostato il BIOS.
Certo, ma la mia domanda era semplicemente più generale. Ovvero: un SSD aumenta la velocita generale del sistema, ma solo se lo usi come OS e come primario giusto? Cioè io che ce l'ho semplicemente inserito ma non lo uso come OS e primario non ricevo i beniefici di velocità no?
 

BAT

Moderatore
Staff Forum
Utente Èlite
11,424
5,061
CPU
Neurone solitario
Dissipatore
Ventaglio azionato a mano
Scheda Madre
Casalinga
RAM
Molto molto volatile
GPU
Binoculare integrata nel cranio
PSU
Pastasciutta, pollo e patatine al forno
Net
Segnali di fumo e/o tamburi
OS
Windows 10000 BUG
un SSD aumenta la velocita generale del sistema, ma solo se lo usi come OS e come primario giusto?
si, perché il maggior numero di accessi al disco li fa il sistema operativo.
Cioè io che ce l'ho semplicemente inserito ma non lo uso come OS e primario non ricevo i beniefici di velocità no?
devi reinstallare o clonare il sistema operativo sull'SSD ed usarlo come disco di sistema altrimenti non accelerei nulla.
 

Marco_Faventibus

Nuovo Utente
23
2
si, perché il maggior numero di accessi al disco li fa il sistema operativo.

devi reinstallare o clonare il sistema operativo sull'SSD ed usarlo come disco di sistema altrimenti non accelerei nulla.
Ok, proprio questo volevo sapere. Comunque sia non riesco. Assurdo.

Sto provando in tutti i modi ma niente.

Clonato con EasesUS e niente.

Formattato tutto e provato a reinstallare windows da pennetta su ssd e niente (mi diceva che non poteva installarlo perchéil disco non era GPT. Ma lo era. Quindi niente).

Adesso sto clonando con Macrium.
 

BAT

Moderatore
Staff Forum
Utente Èlite
11,424
5,061
CPU
Neurone solitario
Dissipatore
Ventaglio azionato a mano
Scheda Madre
Casalinga
RAM
Molto molto volatile
GPU
Binoculare integrata nel cranio
PSU
Pastasciutta, pollo e patatine al forno
Net
Segnali di fumo e/o tamburi
OS
Windows 10000 BUG
Comunque sia non riesco. Assurdo.
Vai nel sito di supporto tecnico del computer in tuo possesso e vedi se c'è un BIOS aggiornato, di solito è un semplice file .exe per i Pc HP, basta che lo esegui e fa tutto da solo.
Comunque se non lo trovi pazienza.
E' possibile che non riesci ad installare il sistema operativo perché devi impostare il BIOS in modo da attivare il supporto AHCI, se è disattivato l'SSD potrebbe non essere riconosciuto.
Nota che se in questo momento AHCI è disattivato, se lo attivi nell BIOS poi non ti parte Windows, ci sono delle operazioni preliminare da fare. Se non ricordo male hai Windows 7, per cui, nel caso, segui le istruzioni dettagliate che ho scritto in questa guida:
https://zerozerocent.blogspot.com/2014/07/ahci-sata-ide-p03-abilitare-ahci-in-windows-7-vista.html
 

Marco_Faventibus

Nuovo Utente
23
2
Vai nel sito di supporto tecnico del computer in tuo possesso e vedi se c'è un BIOS aggiornato, di solito è un semplice file .exe per i Pc HP, basta che lo esegui e fa tutto da solo.
Comunque se non lo trovi pazienza.
E' possibile che non riesci ad installare il sistema operativo perché devi impostare il BIOS in modo da attivare il supporto AHCI, se è disattivato l'SSD potrebbe non essere riconosciuto.
Nota che se in questo momento AHCI è disattivato, se lo attivi nell BIOS poi non ti parte Windows, ci sono delle operazioni preliminare da fare. Se non ricordo male hai Windows 7, per cui, nel caso, segui le istruzioni dettagliate che ho scritto in questa guida:
https://zerozerocent.blogspot.com/2014/07/ahci-sata-ide-p03-abilitare-ahci-in-windows-7-vista.html

1B82B0C0-AB2E-4D19-8867-262434D85258.jpeg D50E367A-79E6-428E-9DB5-5C51945CBED9.jpeg C3A1F995-20CF-4616-9B58-DC9316B35439.jpeg 207E399D-9CE2-4F5F-B3BD-AA519412D523.jpeg

Immagine 1: Il supporto AHCI è questo?
Immagine 2: impostazioni classiche di quando mi parte dall'HD.
Immagine 3: L'ssd al momento è nella prima entrata, sata0.
Immagine 4: Errore GPT.

Ho letto che potrebbe essere collegato alle impostazioni di BIOS/UEFI:

"Poiché le cause dell'errore vengono risolte, tutti i computer si avvieranno in una delle due modalità: UEFI o BIOS. Se il tuo computer è basato su UEFI, dovrai installare Windows su un disco GPT. Allo stesso modo, se il tuo computer è basato su BIOS, dovrai installare Windows su un disco MBR. Pertanto, GPT non è compatibile con il BIOS legacy ed è per questo motivo che viene visualizzato il messaggio di errore "impossibile installare windows nel disco. per il disco è impostato un tipo di partizione GPT". Dopo aver individuato i motivi, la risoluzione dei problemi diventa molto più semplice ora."

Io ho finito le soluzioni ahah
Post automatically merged:

Ho trovato il BIOS aggiornato della mia scheda madre ma ho paura di installarlo e fare danni...cosa faccio?

Cattura.PNG

Io seguirei questa guida: https://www.asrock.com/support/BIOSIG.asp?cat=BIOS8

Che dici? Faccio danni? ?
Post automatically merged:

Da system inf io ho il BIOS in modalità UEFI. Quindi teoricamente la partizione in GTP va bene.

1605532397428.png
 
Ultima modifica:

BAT

Moderatore
Staff Forum
Utente Èlite
11,424
5,061
CPU
Neurone solitario
Dissipatore
Ventaglio azionato a mano
Scheda Madre
Casalinga
RAM
Molto molto volatile
GPU
Binoculare integrata nel cranio
PSU
Pastasciutta, pollo e patatine al forno
Net
Segnali di fumo e/o tamburi
OS
Windows 10000 BUG
Immagine 1: Il supporto AHCI è questo?
Immagine 2: impostazioni classiche di quando mi parte dall'HD.
bene AHCI è già attivo, a posto così
Che dici? Faccio danni?
alla 1.20 fallo

Per l'installazione, semplicemente crea una partizione primaria attiva basata su tabella MS-DOS sull'SSD. Basta che avii Windwos che ti funziona ora, scarichi Minitool Partition Wizard Free e lo fai in modalità grafica così non sbagli
 

Marco_Faventibus

Nuovo Utente
23
2
Per l'installazione, semplicemente crea una partizione primaria attiva basata su tabella MS-DOS sull'SSD. Basta che avii Windwos che ti funziona ora, scarichi Minitool Partition Wizard Free e lo fai in modalità grafica così non sbagli
In realtà volevo seguire questo procedimento: https://www.asrock.com/support/BIOSIG.asp?cat=Windows8

Quindi installarlo direttamente da windows.
Post automatically merged:

Oppure ti riferivi a Windows? ?

Ma dici che aggiornando il BIOS risolvo? Non vorrei aggiugnere problemi ad altri problemi!
 

BAT

Moderatore
Staff Forum
Utente Èlite
11,424
5,061
CPU
Neurone solitario
Dissipatore
Ventaglio azionato a mano
Scheda Madre
Casalinga
RAM
Molto molto volatile
GPU
Binoculare integrata nel cranio
PSU
Pastasciutta, pollo e patatine al forno
Net
Segnali di fumo e/o tamburi
OS
Windows 10000 BUG
va bene basta che aggiorni
quando è aggiornato riavvia il computer, entra nel BIOS e carica le impostazioni predefinite
 

Marco_Faventibus

Nuovo Utente
23
2
va bene basta che aggiorni
quando è aggiornato riavvia il computer, entra nel BIOS e carica le impostazioni predefinite
Aggiornamento BIOS liscio come l'olio.

Ho cambiato le impostazioni di boot ma sempre solita storia. Da SSD non mi parte niente nonstante clonato con Macrium e sa USB non mi fa installare l'os perchè mi dice che la partizione non è GPT mentre invece lo è. Ecco lo screen di Minitool:

1605544898526.png

Cosa mi resta da fare? Spacco tutto?
 

BAT

Moderatore
Staff Forum
Utente Èlite
11,424
5,061
CPU
Neurone solitario
Dissipatore
Ventaglio azionato a mano
Scheda Madre
Casalinga
RAM
Molto molto volatile
GPU
Binoculare integrata nel cranio
PSU
Pastasciutta, pollo e patatine al forno
Net
Segnali di fumo e/o tamburi
OS
Windows 10000 BUG
Cosa mi resta da fare?
scarica questo https://www.partitionwizard.com/free-partition-manager.html
installalo sul windows che usi ora (a proposito, ricordami che versione è con tutti i post mi sono perso);
il tuo partizionamento nom mi è chiaro, dall'immagine sembra che tu abbia 2 HDD identici in formato ed il terzo disco che non si capisce.
Se stai usando Windows 7 inizia a preparare una pendrive USB di boot con Windows 10 scaricando MCT dal sito Microsoft (https://www.microsoft.com/it-it/software-download/windows10), l'opzione da selezionare è "Scarica lo strumento"
Dal tool di partizionamento sopra linkato postami l'immagine dei dischi che ne risulta (stacca eventuali pendrive USB e dischi rempovibili collegati, voglio vedere solo quelli sui controller interni)
 

Marco_Faventibus

Nuovo Utente
23
2
scarica questo https://www.partitionwizard.com/free-partition-manager.html
installalo sul windows che usi ora (a proposito, ricordami che versione è con tutti i post mi sono perso);
il tuo partizionamento nom mi è chiaro, dall'immagine sembra che tu abbia 2 HDD identici in formato ed il terzo disco che non si capisce.
Se stai usando Windows 7 inizia a preparare una pendrive USB di boot con Windows 10 scaricando MCT dal sito Microsoft (https://www.microsoft.com/it-it/software-download/windows10), l'opzione da selezionare è "Scarica lo strumento"
Dal tool di partizionamento sopra linkato postami l'immagine dei dischi che ne risulta (stacca eventuali pendrive USB e dischi rempovibili collegati, voglio vedere solo quelli sui controller interni)
WIN 10, per la precisione:

1605548253424.png

I due dischi (1 HD che uso e l'altro SSD) sono identici perché ho clonato l'HD nell'SSD tramite Macrium.

Il terzo è la pennetta USB che sto usando per tentare l'installazione pulita di Win nell'SSD. Al suo interno vi è già il tool per installare l'os. Peccato che quando procedo mi da l'errore che ti dicevo prima in merito al formato della partizione.
 

BAT

Moderatore
Staff Forum
Utente Èlite
11,424
5,061
CPU
Neurone solitario
Dissipatore
Ventaglio azionato a mano
Scheda Madre
Casalinga
RAM
Molto molto volatile
GPU
Binoculare integrata nel cranio
PSU
Pastasciutta, pollo e patatine al forno
Net
Segnali di fumo e/o tamburi
OS
Windows 10000 BUG
Vai sul sito di supporto samsung: https://www.samsung.com/it/support/model/MZ-76E250B/EU/
devi scaricare il Magician Software che devi usare per primo per inizializzare l'SSD;
nei documenti PDF, ci sono tutte le istruzioni
a te basta inizializzare l'SSD, creare un'unica partizione ed installarci Windows, deve funzionare per forza. Il SW funziona sugli EVO 860 di tutte le taglie
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Discussioni Simili