DOMANDA Aggiornamento CPU

riioKen

Utente Attivo
573
105
CPU
Ryzen 5 5600X
Dissipatore
Scythe Mugen 4
Scheda Madre
MSI MAG B550 Tomahawk
HDD
WD 120GB Green; WD HD 1TB Blue
RAM
Corsair Vengeance 2x8 @3200Mhz
GPU
Gtx 1070 G1 Gaming
Audio
integrata
Monitor
Acer KG251Q 240hz
PSU
Corsair CX550M
Case
Nzxt S340
Periferiche
Audio-Technica AD700x Ozone Strike Battle Logitech G403
Net
Down 90.8 Up 20.5
OS
Win 10 Pro
se vuoi provare a portarle a 3200
basta cambiare 2 parametri
dram frequency a 3200
e dram voltage da auto a 1,38v
sempre con xmp attivo
Appena risolvo il problema con il dissipatore è la prima cosa che farò. Non perché non voglia, ma paradossalmente ho avuto problemi a montare il dissi stock di amd, e vorrei risolvere un problema alla volta. E' come se fosse un pelino corto. Riesco sempre ad avvitare tutte le viti (facendo mezzo giro ciascuna fino ad avvitarle tutte) eccetto 1 che rimane sempre lenta. Ho montato diversi dissipatori after market tra cui anche liquid cooler, spesso mi hanno richiesto anche distanziatori da aggiungere ma è sempre andato tutto liscio, questo invece ci ho perso tanto tempo e nemmeno è ben saldo. Ho perfino, dopo aver montato tutto, smontato la scheda madre dal case e tentato di avvitare al di fuori facendomi aiutare dallo scatolo della mobo ma niente. Una mi resta sempre lenta. La scythe mi ha detto che domani stesso mi avrebbero spedito il kit tramite posta nazionale tedesca, però senza tracciabilità, 4-7 giorni di consegna. Sarà uno strazio aspettare, sempre sperando che mi arrivi.

PS
E' anche la mia prima volta su un bios MSI, ho sempre avuto Asrock ed una gigabyte. Mi sembra davvero molto ben curato, superiore all'Asrock imo.
 
  • Mi piace
Reazioni: SiRiO

SiRiO

Il Dragone
Staff Forum
Utente Èlite
19,686
9,821
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
Appena risolvo il problema con il dissipatore è la prima cosa che farò. Non perché non voglia, ma paradossalmente ho avuto problemi a montare il dissi stock di amd, e vorrei risolvere un problema alla volta. E' come se fosse un pelino corto. Riesco sempre ad avvitare tutte le viti (facendo mezzo giro ciascuna fino ad avvitarle tutte) eccetto 1 che rimane sempre lenta. Ho montato diversi dissipatori after market tra cui anche liquid cooler, spesso mi hanno richiesto anche distanziatori da aggiungere ma è sempre andato tutto liscio, questo invece ci ho perso tanto tempo e nemmeno è ben saldo. Ho perfino, dopo aver montato tutto, smontato la scheda madre dal case e tentato di avvitare al di fuori facendomi aiutare dallo scatolo della mobo ma niente. Una mi resta sempre lenta. La scythe mi ha detto che domani stesso mi avrebbero spedito il kit tramite posta nazionale tedesca, però senza tracciabilità, 4-7 giorni di consegna. Sarà uno strazio aspettare, sempre sperando che mi arrivi.

PS
E' anche la mia prima volta su un bios MSI, ho sempre avuto Asrock ed una gigabyte. Mi sembra davvero molto ben curato, superiore all'Asrock imo.
ma probabilmente è per quel problema che ti ho accennato,
dai una lettura, ti sarà utile pure per il tuo dissipatore
la problematica è simile
pero' è strano l'utente con la msi b550 a-pro aveva il problema inverso, cioe che erano troppo lunghi, il tuo invece è troppo corto
? (msi tomohawk b550)
loool
 

riioKen

Utente Attivo
573
105
CPU
Ryzen 5 5600X
Dissipatore
Scythe Mugen 4
Scheda Madre
MSI MAG B550 Tomahawk
HDD
WD 120GB Green; WD HD 1TB Blue
RAM
Corsair Vengeance 2x8 @3200Mhz
GPU
Gtx 1070 G1 Gaming
Audio
integrata
Monitor
Acer KG251Q 240hz
PSU
Corsair CX550M
Case
Nzxt S340
Periferiche
Audio-Technica AD700x Ozone Strike Battle Logitech G403
Net
Down 90.8 Up 20.5
OS
Win 10 Pro
ma probabilmente è per quel problema che ti ho accennato,
dai una lettura, ti sarà utile pure per il tuo dissipatore
la problematica è simile
pero' è strano l'utente con la msi b550 a-pro aveva il problema inverso, cioe che erano troppo lunghi, il tuo invece è troppo corto
? (msi tomohawk b550)
loool
Si è simile ma a me non da dislivello. È come se le viti fossero corte, non saprei come spiegarlo, stavo quasi per schiacciare il processore pur di avvitare bene ma nonostante ciò c'era sempre un punto in cui scappava. Mai capitata una cosa simile. Vabbè speriamo che non ci mettano troppo a mandarmi il kit, non vedo l'ora di provarlo decentemente sto processore.
Lo sto usando a singhiozzi, utilizzo classico è usabile, sta tra i 45 e 65. Ma in gioco sta ad 80 con picchi a 90 e non mi va di spaccarlo già da ora.

Inviato da GM1913 tramite App ufficiale di Tom\'s Hardware Italia Forum
 

riioKen

Utente Attivo
573
105
CPU
Ryzen 5 5600X
Dissipatore
Scythe Mugen 4
Scheda Madre
MSI MAG B550 Tomahawk
HDD
WD 120GB Green; WD HD 1TB Blue
RAM
Corsair Vengeance 2x8 @3200Mhz
GPU
Gtx 1070 G1 Gaming
Audio
integrata
Monitor
Acer KG251Q 240hz
PSU
Corsair CX550M
Case
Nzxt S340
Periferiche
Audio-Technica AD700x Ozone Strike Battle Logitech G403
Net
Down 90.8 Up 20.5
OS
Win 10 Pro
se vuoi provare a portarle a 3200
basta cambiare 2 parametri
dram frequency a 3200
e dram voltage da auto a 1,38v
sempre con xmp attivo
Sto senza fare niente adesso provo. C'è bisogno di qualche software per testare?

Ho settato le RAM a 3200 con 1.380V

Ho letto i timings delle RAM, entrambe hanno:
15 17 17 35

Windows si è avviato senza problemi, come posso testarle?
 
Ultima modifica:

SiRiO

Il Dragone
Staff Forum
Utente Èlite
19,686
9,821
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64

Entra

oppure Accedi utilizzando

Discussioni Simili