PROBLEMA Aggiornamento componenti

giakyss94

Nuovo Utente
Buonasera, vi scrivo per chiedere aiuto per un problema verificatosi dopo aver cambiato processore e RAM, il mio pc è composto da:

Mainboard Msi A75Ma-P33 socket FM2
CPU Amd A6-5400k dual
GPU Amd radeon R9 200 2GB
4G ram (2x2) DD3 1333mhz (corsair)
HDD: 500g
OS: win10

Oggi sono arrivati i nuovi componenti per i quali volevo aggiornare il pc:

CPU Amd A10 6800K Quadcore 4.1mhz
8G ram (2x4) DD3 1333mhz Hyperx

Dopo aver montato correttamente i componenti (mi sono fatto aiutare dal tecnico che ha assemblato il pc), ho notato all'avvio subito dei rallentamenti incredibili.. Il sistema ci ha messo quasi 5 minuti ad avviarsi, e non so se sia dovuto al cambio del processore. Dopo aver avviato il sistema e vedere finalmente il desktop, noto che oltre a una strana lentezza nelle operazioni, non si apre più il menù Start e due app nella barra degli strumenti non sono neanche caricate e non è possibile cliccarci sopra. Su CPUz inoltre ho notato che la scheda video adesso risulta essere a 6098MB, mentre prima del cambio ram segnava 2048mb.

A cosa è dovuto tutto ciò? Ho provato a far partire dei giochi e sembra che funzionino, anche meglio, come dovrebbe naturalmente essere, però il sistema è un po' impazzito. E per la ram della scheda video? Help!!
 

mr.frizz

Utente Grafene
Utente Èlite
93,247
17,833
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
ciao e benvenuto
bios aggiornato?
 

mr.frizz

Utente Grafene
Utente Èlite
93,247
17,833
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
dopo l aggiornamento del bios hai reimpostato tutto?
 

mr.frizz

Utente Grafene
Utente Èlite
93,247
17,833
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
fare un reset del bios,togliendo batteria e alimentazione
 

Entra

oppure Accedi utilizzando