PROBLEMA Aggiornamento BIOS per upgrade Ryzen 3rd GEN

WolfSoul

Nuovo Utente
59
2
CPU
AMD Ryzen 7 1700X
Dissipatore
Noctua NH-U12S SE
Scheda Madre
Gigabyte AX370 gaming K5
RAM
G.skill Ripjaws V 16GB 3200Mhz
GPU
MSI Nvidia GTX 1080 gaming X
PSU
EVGA G2 650
Case
Aerocool AERO 1000
OS
Windows 10 64-bit
*Chiedo scusa per il papiro ma ho cercato di essere più chiaro possibile*

Buongiorno a tutti, sto cercando di preparare la mia scheda madre una Gigabyte AX370 gaming K5 per l'upgrade da Ryzen 7 1700X al Ryzen 5 3600X e sto avendo problemi a capire se ho fatto tutto bene, vi spiego passo passo cosa ho fatto.

Dal sito del costruttore dice che la scheda madre supporta il processore senza problemi quindi ho provveduto subito a formattare il pc per avere una base fresca e cominciare subito a fare update (premetto che non avevo mai aggiornato il BIOS mentre usavo il 1700X infatti ero alla versione base F3 del BIOS).

Scarico quindi il gigabyte app center che permette tramite il tool @Bios di fare update del BIOS senza BOOT da Q-Flash e inizio a fare tutti gli update in serie come riportato dal sito https://www.gigabyte.com/Motherboard/GA-AX370-Gaming-K5-rev-1x/support#support-dl-bios.

Per avvantaggiarmi sul lavoro prima di passare da F3 a F4 mi sono installato l'update più recente dell'AMD Chipset Driver che era prerequisito per l'update F25 (scaricato il file per win10 64bit), si presenta come archivio da estrarre, dopo estratto appare uno strano eseguibile con l'icona di 7zip, anche se io 7zip avendo formattato non lo avevo, lancio l'eseguibile e mi spacchetta subito sotto un'altra cartella di nome "pack" mentre l'installer parte.
L'installer apre l'AMD radeon software e installa l'update con successivo riavvio del PC. Convinto che l'update fosse stato fatto (e sulla lista delle installazioni vi era la conferma perché riportava l'update con la versione) ignoro la cartella "pack" aggiuntiva che si era creata e comincio a passare da F3 a F4, F10 e via dicendo.

Arrivo quindi al fatidico update F25 e sembra andare tutto bene, il pc si riavvia 2-3 volte dopo ogni update BIOS e io controllo con CPU-Z che la scheda madre abbia preso la versione BIOS dopo ogni aggiornamento.

Arrivo quindi all'update F40 dove viene richiesto un EC FW Update Tool (B19.0517.1 or later version) to avoid 4DIMM DDR compatibility on 3rd Gen AMD Ryzen™ CPU.
Installo anche questo firmware update e il pc si riavvia, dopo il riavvio parte una seconda installazione del FW update tool.
Sembra andare tutto bene ma dopo questo FW update vado a fare il mio solito controllo della versione BIOS e mi ritrovo per mia gioia (dopo quasi 1h e mezzo di update e riavvii) backupato alla versione di fabbrica della scheda video, quindi torno da F31 (quello prima dell'F40 che stavo preparando) a F3.

Mi ricompongo dalla sfuriata e ragiono, evidentemente il FW update tool andava fatto per primo (dato che ha annullato tutti gli aggiornamenti che avevo fatto riportandomi a F3) anche se questo nelle note non c'era scritto, quindi sapendo di aver fatto ormai sia il FW update tool che l'AMD chipset driver precedente prima di iniziare (che sono i due update esterni al BIOS richiesti man mano che si aggiorna) ricomincio con pazienza a fare di nuovo tutti gli update da F3 a F40.

Dopo un'altra ora e mezzo di aggiornamenti BIOS e riavvii torno di nuovo al famigerato update F40 (nel ricominciare da F3 di nuovo controllavo sempre su CPU-Z dopo ogni aggiornamento se il BIOS visualizzava la versione aggiornata e sembrava andare tutto liscio), procedo con l'F40 e va, lo visualizza e quindi procedo con gli ultimi F41 - F42d e F50a (unico prerequisito di questi ultimi dall'F40 in poi era il fatto di avere eseguito l'update F31).

In vista del traguardo e con le lacrime di gioia faccio l'ultimo update e visualizzo l'agognato F50a su CPU-Z.

Convinto di aver quindi finito tutto mi appresto a preparare il PC per il processore che mi sarebbe arrivato il giorno dopo, riscarico tutti programmi che avevo, giochi, files ecc ecc.

Mentre facevo tutti quei update ho provato anche un paio di volte a reimpostare le ram dal 2133mhz stock a 3200Mhz (ho delle g.skill ripjaws V da 3200 mhz) nella speranza di velocizzare un po', prendevano i 3200Mhz ma dopo l'update BIOS me le impostava di nuovo a stock quindi ho proseguito di stock (l'ultima volta che ho controllato le RAM era verso l'update F40)

Quindi finiti gli update e messi i file che mi servivano sono andato per impostare le ram a 3200Mhz e ho notato sfortunatamente che il PC non mi riconosce più le RAM, legge i 16GB, dice che sono in dual ma windows non legge la frequenza, su speccy mi da le RAM @Unknown e su CPU-Z mancano dei parametri (ALLEGO SCREENS)
Se imposto le RAM a 3200Mhz rimangono ad una frequenza molto bassa come vedrete ora dagli screen.

Non riesco a capire cosa posso aver sbagliato e sinceramente ho paura a montare il 3600X perché se ho problemi con le RAM probabile ho toppato qualcosa e magari nemmeno mi parte col processore nuovo.

P.S: Inoltre ho notato una cosa insolita rispetto a come si avviava il PC prima di formattare e iniziare gli update.

Prima: dopo l'accensione veniva fuori direttamente il logo AORUS della scheda madre (dove si preme per BIOS, BOOT ecc), successivamente sotto il logo girava un caricamento (di windows suppongo) e subito dopo partiva la schermata di windows dove si inserisce la password per accedere.

Ora: all'accensione prima del logo AORUS parte una sorta di breve boot con dei trattini su schermo nero (nonostante il primo device in BOOT sia l'SSD con il sistema operativo sopra), poi successivamente parte il logo AORUS con le varie opzioni (BOOT-BIOS ecc), successivamente invece del caricamento ipotetico di windows su schermata AORUS ora mi appare la schermata del logo windows 10 con il caricamento del sistema operativo (tutto in tempi brevi ma prima non era così) per poi passare alla schermata di accesso windows. Inoltre non so se è normale ma nonostante la formattazione e quindi un'installazione che DOVREBBE essere pulita, dopo l'accesso a windows e al desktop sento come il rumore di collegamento e scollegamento periferica senza però nessuna notifica o icona nella barra di sistema.

Chiedo scusa per il papiro e ringrazio anticipatamente a chi risponderà.




Immagine.png
Immagine2.png
 

Skills07

Moderatore
Staff Forum
Utente Èlite
22,834
6,691
CPU
Ryzen 7 2700x
Dissipatore
Deepcool gammax l240 v2
Scheda Madre
Aourus Gigabyte X-470 ultra gaming
HDD
Samsung Evo 850 250gb,2tb toshiba, 500gb western digital, 256 Ssd silicon power
RAM
32 gb G.Skill Tridentz 3200 mhz RGB
GPU
KFA2 Rtx 2070 super
Monitor
Acer Predator 144hz 2k IPS 27", Hp ES 24" 60 Hz FHD
PSU
Seasonic Focus 650w 80 platinum
Case
Coolermaster h500p
Periferiche
Razer Electra V2
Net
Fibra Tim 100mb
OS
Windows 10 Pro 64 bit
mi fai vedere nel bios come sono settate le ram?
 

WolfSoul

Nuovo Utente
59
2
CPU
AMD Ryzen 7 1700X
Dissipatore
Noctua NH-U12S SE
Scheda Madre
Gigabyte AX370 gaming K5
RAM
G.skill Ripjaws V 16GB 3200Mhz
GPU
MSI Nvidia GTX 1080 gaming X
PSU
EVGA G2 650
Case
Aerocool AERO 1000
OS
Windows 10 64-bit
Eccola, scusa la foto dal cell.
Anche impostando il profilo 1 che le porta a 3200Mhz non cambia niente.
Tanto effettivamente non ho neanche i 2133Mhz.
WhatsApp Image 2020-02-19 at 14.24.14.jpeg
 

Skills07

Moderatore
Staff Forum
Utente Èlite
22,834
6,691
CPU
Ryzen 7 2700x
Dissipatore
Deepcool gammax l240 v2
Scheda Madre
Aourus Gigabyte X-470 ultra gaming
HDD
Samsung Evo 850 250gb,2tb toshiba, 500gb western digital, 256 Ssd silicon power
RAM
32 gb G.Skill Tridentz 3200 mhz RGB
GPU
KFA2 Rtx 2070 super
Monitor
Acer Predator 144hz 2k IPS 27", Hp ES 24" 60 Hz FHD
PSU
Seasonic Focus 650w 80 platinum
Case
Coolermaster h500p
Periferiche
Razer Electra V2
Net
Fibra Tim 100mb
OS
Windows 10 Pro 64 bit
togli auto, e scrivi manualmente 30.00 e salva... cosi vediamo se su windows ti vede 3000mhz
 

WolfSoul

Nuovo Utente
59
2
CPU
AMD Ryzen 7 1700X
Dissipatore
Noctua NH-U12S SE
Scheda Madre
Gigabyte AX370 gaming K5
RAM
G.skill Ripjaws V 16GB 3200Mhz
GPU
MSI Nvidia GTX 1080 gaming X
PSU
EVGA G2 650
Case
Aerocool AERO 1000
OS
Windows 10 64-bit

Skills07

Moderatore
Staff Forum
Utente Èlite
22,834
6,691
CPU
Ryzen 7 2700x
Dissipatore
Deepcool gammax l240 v2
Scheda Madre
Aourus Gigabyte X-470 ultra gaming
HDD
Samsung Evo 850 250gb,2tb toshiba, 500gb western digital, 256 Ssd silicon power
RAM
32 gb G.Skill Tridentz 3200 mhz RGB
GPU
KFA2 Rtx 2070 super
Monitor
Acer Predator 144hz 2k IPS 27", Hp ES 24" 60 Hz FHD
PSU
Seasonic Focus 650w 80 platinum
Case
Coolermaster h500p
Periferiche
Razer Electra V2
Net
Fibra Tim 100mb
OS
Windows 10 Pro 64 bit
al posto di auto scrivi 30.00
 

WolfSoul

Nuovo Utente
59
2
CPU
AMD Ryzen 7 1700X
Dissipatore
Noctua NH-U12S SE
Scheda Madre
Gigabyte AX370 gaming K5
RAM
G.skill Ripjaws V 16GB 3200Mhz
GPU
MSI Nvidia GTX 1080 gaming X
PSU
EVGA G2 650
Case
Aerocool AERO 1000
OS
Windows 10 64-bit
Ok questa cosa è curiosa, hai notato che la frequenza è dimezzata rispetto a quella da cui parte dal BIOS?
Cioè prima quando mettevo a 3200Mhz da BIOS effettivamente poi windows mi diceva sul task manager 3200mhz.

try.png
WhatsApp Image 2020-02-19 at 14.49.51.jpeg
 

Skills07

Moderatore
Staff Forum
Utente Èlite
22,834
6,691
CPU
Ryzen 7 2700x
Dissipatore
Deepcool gammax l240 v2
Scheda Madre
Aourus Gigabyte X-470 ultra gaming
HDD
Samsung Evo 850 250gb,2tb toshiba, 500gb western digital, 256 Ssd silicon power
RAM
32 gb G.Skill Tridentz 3200 mhz RGB
GPU
KFA2 Rtx 2070 super
Monitor
Acer Predator 144hz 2k IPS 27", Hp ES 24" 60 Hz FHD
PSU
Seasonic Focus 650w 80 platinum
Case
Coolermaster h500p
Periferiche
Razer Electra V2
Net
Fibra Tim 100mb
OS
Windows 10 Pro 64 bit
però stanno andando a 3000mhz, ora se scrivi 32.00 andranno a 3200mhz. E su cpu-z vedrai 1600. Lascia perdere speecy è spazzatura come programma
 

WolfSoul

Nuovo Utente
59
2
CPU
AMD Ryzen 7 1700X
Dissipatore
Noctua NH-U12S SE
Scheda Madre
Gigabyte AX370 gaming K5
RAM
G.skill Ripjaws V 16GB 3200Mhz
GPU
MSI Nvidia GTX 1080 gaming X
PSU
EVGA G2 650
Case
Aerocool AERO 1000
OS
Windows 10 64-bit
Ho provato a vedere da cmd a quanto sono le RAM e qui mi dice 3000
Immagine3.png

Post automatically merged:

però stanno andando a 3000mhz, ora se scrivi 32.00 andranno a 3200mhz. E su cpu-z vedrai 1600. Lascia perdere speecy è spazzatura come programma

Non capisco però perché su windows non me lo visualizza... da cosa potrebbe dipendere?

Inoltre, è normale che mi sia cambiata la sequenza di avvio come ho descritto sopra? Io ad esempio prima nemmeno lo vedevo il logo di windows... Poi c'è questo fatto del suono di connessione/disconnessione periferica che sento all'accesso al desktop.
 

Skills07

Moderatore
Staff Forum
Utente Èlite
22,834
6,691
CPU
Ryzen 7 2700x
Dissipatore
Deepcool gammax l240 v2
Scheda Madre
Aourus Gigabyte X-470 ultra gaming
HDD
Samsung Evo 850 250gb,2tb toshiba, 500gb western digital, 256 Ssd silicon power
RAM
32 gb G.Skill Tridentz 3200 mhz RGB
GPU
KFA2 Rtx 2070 super
Monitor
Acer Predator 144hz 2k IPS 27", Hp ES 24" 60 Hz FHD
PSU
Seasonic Focus 650w 80 platinum
Case
Coolermaster h500p
Periferiche
Razer Electra V2
Net
Fibra Tim 100mb
OS
Windows 10 Pro 64 bit
Quello non lo so, io ti sto aiutando a vedere come mettere le ram a 3200.
Poi io ho una x470 ultra gaming e per aggiornare il bios ho sempre flashato il file da bios senza tools.
 

demon03

Utente Èlite
4,721
1,913
CPU
AMD Ryzen 5 2600X @4.2 all cores 1.287v
Dissipatore
DeepCool Gammaxx L240 V2
Scheda Madre
Asus Prime X-470 Pro
HDD
Samsung 860 evo 250GB + Toshiba 1TB
RAM
16GB G.Skill Trident Z RGB 3200 @3600 cl16
GPU
Msi GTX 1660Ti Gaming X
Monitor
Aoc 24V2Q
PSU
Corsair TX650M 80+Gold
Case
Sharkoon TG5
Net
Alice Mega 200M
OS
Windows 10 Pro
Si ma xmp deve stare abilitato, altrimenti non ti modifica i timing e il voltaggio resta a 1.2, questo ti può causare instabilità
 

WolfSoul

Nuovo Utente
59
2
CPU
AMD Ryzen 7 1700X
Dissipatore
Noctua NH-U12S SE
Scheda Madre
Gigabyte AX370 gaming K5
RAM
G.skill Ripjaws V 16GB 3200Mhz
GPU
MSI Nvidia GTX 1080 gaming X
PSU
EVGA G2 650
Case
Aerocool AERO 1000
OS
Windows 10 64-bit
Si ma xmp deve stare abilitato, altrimenti non ti modifica i timing e il voltaggio resta a 1.2, questo ti può causare instabilità
Sisi l'ho abilitato.

Comunque sia, nel caso per sicurezza volessi riformattare e rifare tutto da capo, con la formattazione si azzera di nuovo anche la scheda madre o per ripristinare la mobo c'è un'altro modo?
 

demon03

Utente Èlite
4,721
1,913
CPU
AMD Ryzen 5 2600X @4.2 all cores 1.287v
Dissipatore
DeepCool Gammaxx L240 V2
Scheda Madre
Asus Prime X-470 Pro
HDD
Samsung 860 evo 250GB + Toshiba 1TB
RAM
16GB G.Skill Trident Z RGB 3200 @3600 cl16
GPU
Msi GTX 1660Ti Gaming X
Monitor
Aoc 24V2Q
PSU
Corsair TX650M 80+Gold
Case
Sharkoon TG5
Net
Alice Mega 200M
OS
Windows 10 Pro
Per resettare il bios o utilizzi il ponticello dove c'è scritto cmos, oppure togli il cavo di alimentazione e la batteria tampone, premi il tasto di accensione per scaricare i condensatori e aspetti 10m. poi rimetti tutto.
 

WolfSoul

Nuovo Utente
59
2
CPU
AMD Ryzen 7 1700X
Dissipatore
Noctua NH-U12S SE
Scheda Madre
Gigabyte AX370 gaming K5
RAM
G.skill Ripjaws V 16GB 3200Mhz
GPU
MSI Nvidia GTX 1080 gaming X
PSU
EVGA G2 650
Case
Aerocool AERO 1000
OS
Windows 10 64-bit
Qualcuno sa perché prima il boot sembrava più veloce prima?
Mi partiva da subito la schermata AORUS con le opzioni di BIOS e BOOT e poi partiva sotto la scritta AORUS un caricamento (per windows immagino) con successiva schermata di login windows.

Ora la sequenza è Schermo nero con trattini simil boot ---> Schermata AORUS ---> Schermata con logo windows e caricamento ---> Schermata di accesso windows.
Post automatically merged:

AGGIORNAMENTO: Risolto il problema delle RAM tornando al BIOS update F40.
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 80 46.5%
  • Ethereum

    Voti: 67 39.0%
  • Cardano

    Voti: 23 13.4%
  • Polkadot

    Voti: 8 4.7%
  • Monero

    Voti: 15 8.7%
  • XRP

    Voti: 14 8.1%
  • Uniswap

    Voti: 4 2.3%
  • Litecoin

    Voti: 12 7.0%
  • Stellar

    Voti: 12 7.0%
  • Altro (Specifica)

    Voti: 25 14.5%

Discussioni Simili