Affidabilità Memtest

i_spot_the_not

Utente Attivo
49
0
Ciao,
vorrei un'informazione sull'affidabilità di Memtest.

configurazione
Gskill trident 4GBTD CL8
Gigabyte P55A UD4
Intel I7 860

La situazione è questa: PC con problemi di avvio, probabilmente legati ad un banco di ram (tolto il banco avviava).
Effettuato memtest (http://www.memtest.org/)che ha riportato errorri, sia sulla configurazione riportata sopra che su una Asrock 890GX extreme3 con Phenom II X6 1090T.

Inviati i moduli al negozio (Pr_koo) che non riscontra errori con memtest.

Possibile che lanciando il test con impostazioni di default per frequenza/tempi piuttosto che eseguento il test su entrambi i banchi contemporaneamente e non singolarmente gli errori non compaiano dopo due cicli di test (quelli che sono stati effettuati dal negozio)?
Sono inoltre abbastanza scettico sulla qualità dei test effettuati nei laboratori di quel negozio per RMA passate, quindi non so come comportarmi ora che mi hanno chiesto il rimborso di 25€.

Grazie a tutti

Ciao
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
Memtest86+ è sicuramente affidabile, è considerato uno dei migliori tool per la prova della ram; resta da vedere come sono stati fatti i test. Purtroppo se vuoi le ram indietro dovrai pagare... Prova ad aggiornare il bios della UD4, magari la situazione migliora.
 

i_spot_the_not

Utente Attivo
49
0
I test li ho effettuati su due schede madri qui a casa.
Possibile che Pr_koo faccia sempre problemi sugli RMA?
Mi torneranno, le testerò singolarmente e troverò ancora degli errori, con la differenza che dovrò pagare 25€ per scoprirlo...
 

valerius14

Utente Èlite
1,637
124
OS
osx
secondo me e possibile che hai una versione di memtest che non va bene..
vedi bene ci sono varie versioni a seconda di quanti gb di memoria si hanno e di che processore si ha...
potrebbe essere anche il banco difettoso.. prova a montare le ram in quel banco la "buona" e la "guasta" con la guasta sappiamo che non avvia... se metti la buona li e nemmeno si avia molto facile che sia lo slot difettoso
 

i_spot_the_not

Utente Attivo
49
0
Ho provato con PC diversi e con slot diversi.
Il banco fallato era sempre lo stesso.
Ora, io ho solo 2 pc a casa, ma in entrambi i casi riscontravo lo stesso problema.
Secondo me è lo shop che effettua test non adeguati. Solo non so come tutelarmi.
 

Ci sono discussioni simili a riguardo, dai un'occhiata!

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 123 69.5%
  • Fatta 1a dose, in attesa della 2a

    Voti: 18 10.2%
  • Sono prenotato per la 1a dose

    Voti: 8 4.5%
  • Non so se vaccinarmi

    Voti: 7 4.0%
  • Non ho intenzione di vacciarmi

    Voti: 20 11.3%
  • Fatta anche la terza dose

    Voti: 1 0.6%