PROBLEMA Adsl si disconnette non appena collego il cellulare col wifi.

gamester996

Nuovo Utente
Salve, come da titolo, appena collego il wifi del mio cellulare al mio modem, internet non va più, nè sul cellulare nè sul pc, e le spie del modem iniziano a lampeggiare.
La cosa è abbastanza nuova, perchè prima non avevo problemi di questo tipo, ma non ho cambiato nè cellulare (sony xperia z5-compact) nè router (tp link TD-W8960N).

Altra cosa strana che ho notato, è che quando miracolosamente decide di funzionare e reggermi anche il wifi del cellulare, appena spengo il pc, di nuovo la rete wifi diventa senza accesso ad internet, finchè non riavvio il router o passano almeno 10 minuti.

Il mio sospetto è che ci sia un conflitto di indirizzi ip (che dovrebbero essere assegnati dinamicamente dal router),e ho letto da qualche parte che si può risolvere assegnato un ip statico al cellulare, ma tuttavia non sono riuscito a farlo, nè a trovare guide. Se è questa la soluzione, qualcuno saprebbe guidarmi nel farlo? Ho android 7
 

Antocam91

Utente Attivo
Per l'ip statico si fa così
Impostazioni, poi cerca l’opzione “Wi-Fi"
Tieni premuto sulla tua rete e fai “Modifica rete"
Nella schermata che si apre clicca su opzioni avanzate e poi su impostazioni IP al posto di DCHP metti statico

se non usi il wifi non noti problemi di connessione nel pc?
 

gamester996

Nuovo Utente
Per l'ip statico si fa così
Impostazioni, poi cerca l’opzione “Wi-Fi"
Tieni premuto sulla tua rete e fai “Modifica rete"
Nella schermata che si apre clicca su opzioni avanzate e poi su impostazioni IP al posto di DCHP metti statico

se non usi il wifi non noti problemi di connessione nel pc?
No,ti dico che se apro un pagina web mi dice connessione assente, ma mi basta staccare il wifi dal cellulare e aggiornare e subito mi carica la pagina correttamente.
 

Antocam91

Utente Attivo
Versione firmware: 1.1.1 Build 140317 Rel.31821
Versione hardware: TD-W8960N V5 0x00000001

Però come mi rendo conto se il firmware è aggiornato?
non è aggiornato dovresti avere 1.2.1 Build 151228 Rel.33457
scarica da qui l'aggiornamento http://www.tp-link.it/download/TD-W8960N_V5.html#Firmware
dopo vai sempre su 192.168.1.1 clicca in fondo su gestione e poi aggiornamento firmware, seleziona la cartella con l'aggiornamento e clicca aggiornamento firmware
per vedere se è stato aggiornato controlla la versione se corrisponde con questa 1.2.1 Build 151228 Rel.33457
 

gamester996

Nuovo Utente
non è aggiornato dovresti avere 1.2.1 Build 151228 Rel.33457
scarica da qui l'aggiornamento http://www.tp-link.it/download/TD-W8960N_V5.html#Firmware
dopo vai sempre su 192.168.1.1 clicca in fondo su gestione e poi aggiornamento firmware, seleziona la cartella con l'aggiornamento e clicca aggiornamento firmware
per vedere se è stato aggiornato controlla la versione se corrisponde con questa 1.2.1 Build 151228 Rel.33457
l'ho aggiornato dal link che mi hai postato, ma adesso mi risulta come versione
Firmware Version: 1.1.1 Build 141107 Rel.34856.
 

Antocam91

Utente Attivo
l'ho aggiornato dal link che mi hai postato, ma adesso mi risulta come versione
Firmware Version: 1.1.1 Build 141107 Rel.34856.
ho visto adesso che nel sito ufficiale l'ultima versione è quella che hai scaricato
mentre quella che ho io nel mio modem è una versione che è stata tolta, ma che avevo scaricato da qui tp-link.com/res/down/soft/TD-W8960N(IT)_V5_151228.zip
prova a vedere se con quella che hai messo ci sono ancora problemi
 
  • Mi piace
Reactions: gamester996

gamester996

Nuovo Utente
ho visto adesso che nel sito ufficiale l'ultima versione è quella che hai scaricato
mentre quella che ho io nel mio modem è una versione che è stata tolta, ma che avevo scaricato da qui tp-link.com/res/down/soft/TD-W8960N(IT)_V5_151228.zip
prova a vedere se con quella che hai messo ci sono ancora problemi
Va bene, a dire il vero, già da quando ho settato l'ip fisso al cellulare sembravo aver risolto, però mi fa piacere aver aggiornato il firmware del modem.
Grazie mille per l'aiuto
 
  • Mi piace
Reactions: Antocam91

Antocam91

Utente Attivo
Ciao, purtroppo dopo nemmeno una settimana il problema si è ripresentato, accade meno spesso, ma capita sempre che all'improvviso non ho più internet fino a quando non disconnetto il cellulare, ho provato sia con che senza ip fisso, ed ora il router è aggiornato.
Hai in mente qualche altra possibile causa?
mi sembra molto strano questo fatto..ma se non usi il Wi-Fi nel cellulare non si disconnette mai?
 

Entra

oppure Accedi utilizzando