Adope Flash player

Stato
Discussione chiusa ad ulteriori risposte.

Zodiac80

Nuovo Utente
78
3
salve ho un problema con adope flash player ...uso mozilla firefox come browser mi ha chiesto di fare l'aggiornamento di adope flash player perchè il plugin non è sicuro ,dopo aver fatto l'aggiornamento continua ad apparirmi la scritta che firefox mi blocca adope flash perchè il plugin non è sicuro ...la versione scaricata dal sito adope è 18.0.0.203 ...da cosa è dato il problema e come devo risolverlo?per caso è incompatibile con java 8 update 45 oppure cosa?vi carico anche l'immagine che mi appare
 

Allegati

  • Screenshot_3.jpg
    Screenshot_3.jpg
    9.5 KB · Visualizzazioni: 37

PowPaw

Utente Èlite
4,430
1,430
CPU
Amd fx 6300 @4.1 Ghz
Scheda Madre
Asus m5a97 le r2.0
HDD
Kingston SSDNow V300 (120gb) / WD caviar blue (1 tb)
RAM
Corsair vengeance 2x4 gb @1600 Mhz
GPU
Asus r9 270x DirectCU II
Audio
Integrata
Monitor
Samsung SD320
PSU
Thermaltake Berlin 630W (Sirtec, per fortuna)
Case
Itek Furia G5 (Noooo!!!)
OS
Win 7 Home Premium
Flash è noto per le sue falle, ma comunque dovrebbe lasciartelo usare! No, non è incompatibile con java (anche io ho le stesse versioni su pc e non mi danno problemi)... Firefox è aggiornato? :D:):p
 

Zodiac80

Nuovo Utente
78
3
la mia versione di firefox è 39.0 credo sia l'ultima giusto? per usare flash player alcune volte devo riavviare la pagina...anche tu usi firefox?quale versione hai?mi chiede sempre attiva oppure continua blocco ogni volta che apro una pagina..ecco cosa mi appare quando vado su componenti aggiuntivi Screenshot_5.jpg Screenshot_6.jpg Screenshot_7.jpg
 
Ultima modifica:

PowPaw

Utente Èlite
4,430
1,430
CPU
Amd fx 6300 @4.1 Ghz
Scheda Madre
Asus m5a97 le r2.0
HDD
Kingston SSDNow V300 (120gb) / WD caviar blue (1 tb)
RAM
Corsair vengeance 2x4 gb @1600 Mhz
GPU
Asus r9 270x DirectCU II
Audio
Integrata
Monitor
Samsung SD320
PSU
Thermaltake Berlin 630W (Sirtec, per fortuna)
Case
Itek Furia G5 (Noooo!!!)
OS
Win 7 Home Premium
Ok... Nel menu a tendina a fianco, che nelle ultime due foto hai tagliato, metti arriva sempre... Si, anche io uso firefox! :D:)
 

PowPaw

Utente Èlite
4,430
1,430
CPU
Amd fx 6300 @4.1 Ghz
Scheda Madre
Asus m5a97 le r2.0
HDD
Kingston SSDNow V300 (120gb) / WD caviar blue (1 tb)
RAM
Corsair vengeance 2x4 gb @1600 Mhz
GPU
Asus r9 270x DirectCU II
Audio
Integrata
Monitor
Samsung SD320
PSU
Thermaltake Berlin 630W (Sirtec, per fortuna)
Case
Itek Furia G5 (Noooo!!!)
OS
Win 7 Home Premium
Scusa volevo dire "attiva sempre"... Comunque questa mattina è successo anche a un altro utente! :grat
 

Zodiac80

Nuovo Utente
78
3
non si può scegliere attiva sempre mi fa scegliere solo le altre due opzioni ovvero chiedi prima di attivare che è quella che ho oppure posso mettere non attivare mai l'opzione che mi hai detto tu non me la fa impostare
 

PowPaw

Utente Èlite
4,430
1,430
CPU
Amd fx 6300 @4.1 Ghz
Scheda Madre
Asus m5a97 le r2.0
HDD
Kingston SSDNow V300 (120gb) / WD caviar blue (1 tb)
RAM
Corsair vengeance 2x4 gb @1600 Mhz
GPU
Asus r9 270x DirectCU II
Audio
Integrata
Monitor
Samsung SD320
PSU
Thermaltake Berlin 630W (Sirtec, per fortuna)
Case
Itek Furia G5 (Noooo!!!)
OS
Win 7 Home Premium
Strano! Ma ancora più strano è che sia successo anche a altri utenti! Probabilmente qualche falla di flash player! Adesso non sono a casa e non posso verificare se anche io ho questo problema! :D
 

Zodiac80

Nuovo Utente
78
3
è vero che poco fa è stata messa questa versione di adope flash player? Versione 18.0.0.209

- - - Updated - - -

ho scaricato la versione che ti ho appena scritto mi sa che l'hanno messa ora e ho risolto il problema fammi sapere se anche gli altri utenti lo risolvono cosi pensa sia stato quello il problema perchè infatti ora è tutto ok anche nei componenti aggiuntivi ora l'unica cosa che mi dice che è vulnerabile è questo java che ti mostro in foto ma non mi chiede di aggiornarlo Visualizza allegato 167635
 

PowPaw

Utente Èlite
4,430
1,430
CPU
Amd fx 6300 @4.1 Ghz
Scheda Madre
Asus m5a97 le r2.0
HDD
Kingston SSDNow V300 (120gb) / WD caviar blue (1 tb)
RAM
Corsair vengeance 2x4 gb @1600 Mhz
GPU
Asus r9 270x DirectCU II
Audio
Integrata
Monitor
Samsung SD320
PSU
Thermaltake Berlin 630W (Sirtec, per fortuna)
Case
Itek Furia G5 (Noooo!!!)
OS
Win 7 Home Premium
Infatti... Ecco cosa è appena stato scritto sul sito di mozilla:

"ATTENZIONE: tutte le versioni del plugin Adobe Flash Player sono al momento disattivate per impostazione predefinita. Rimarranno in questo stato finché Adobe non rilascerà un aggiornamento del plugin per risovere alcune note falle critiche di sicurezza."

Probabilmente con l'aggiornamento che hai indicato tu è stato risolto tutto! Grazie per la segnalazione!
 

PowPaw

Utente Èlite
4,430
1,430
CPU
Amd fx 6300 @4.1 Ghz
Scheda Madre
Asus m5a97 le r2.0
HDD
Kingston SSDNow V300 (120gb) / WD caviar blue (1 tb)
RAM
Corsair vengeance 2x4 gb @1600 Mhz
GPU
Asus r9 270x DirectCU II
Audio
Integrata
Monitor
Samsung SD320
PSU
Thermaltake Berlin 630W (Sirtec, per fortuna)
Case
Itek Furia G5 (Noooo!!!)
OS
Win 7 Home Premium
Figurati... Siamo qui apposta! :asd:
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 36 22.9%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 100 63.7%
  • Square Enix

    Voti: 13 8.3%
  • Capcom

    Voti: 7 4.5%
  • Nintendo

    Voti: 21 13.4%
  • Altro (Specificare)

    Voti: 15 9.6%

Discussioni Simili