Adattatori PlayStation 2

Albo89

Utente Èlite
5,141
2,003
Alla fine ho provato in qualsiasi modo
Praticamente all'inizio senza cambiare nessuna impostazione mi dava il primo errore, quello del segnale ingresso fuori dai limiti.
Poi ho cambiato impostazione (con lo schermo nero, seguendo le istruzioni date da degli utenti) e mi da il secondo errore quello segnale ingresso non trovato..ma non capisco proprio perché..il cavo USB è collegato davanti e l'alimentazione c'è perché si illumina la chiavetta/adattatore...magari tutto questo si doveva fare in un certo ordine? Non capisco proprio.
Potrebbe essere colpa del monitor? Ma mi sembra strano..

Inviato dal mio M2007J20CG utilizzando Tapatalk

potrebbe essere la porta usb che non da abbastanza corrente:

prova ancora con il cavo usb collegato al caricabatteria di un cellulare
 
  • Mi piace
Reazioni: Spily9899

Spily9899

Utente Attivo
294
22
potrebbe essere la porta usb che non da abbastanza corrente:

prova ancora con il cavo usb collegato al caricabatteria di un cellulare
Ho provato anche quello...secondo voi il problema può essere il monitor?

Inviato dal mio M2007J20CG utilizzando Tapatalk
 
Ultima modifica:

Spily9899

Utente Attivo
294
22
potrebbe essere la porta usb che non da abbastanza corrente:

prova ancora con il cavo usb collegato al caricabatteria di un cellulare
Ci sono novità..dopo aver spostato mille cavi ho provato a collegarlo alla tv 55 pollici Samsung che ho e Incredibilmente va.
Sai darmi una spiegazione sensata di tutto questo? Perché alla tv va e al monitor no?
Comunque ho fatto dei test e dai test è risultato che: quando mi dava l'errore segnale di ingresso fuori dei limiti era su YPbPr/YCbCr (impostazione giusta) invece senza segnale era su RGB (Impostazione sbagliata)...quindi perché il monitor mi da quell errore e la tv va?

Inviato dal mio M2007J20CG utilizzando Tapatalk
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Discussioni Simili