PROBLEMA Adattatore usb wifi e schermata blu Windows 10...

jNash

Utente Attivo
Quando mi connetto utilizzando il TP-Link TL-WN822N via usb, ogni tanto ho schermata blu con codice interruzione "BUGCODE USB DRIVER"!
Ho aggiornato i drivers e il problema persiste.
Usando invece una scheda wifi pci nessun problema.
Cosa può essere? L'alimentatore non ce la fa ad alimentare l'adattatore? Tnx!
 

Tom the cat

Utente Attivo
1,072
350
Hardware Utente
CPU
Ryzen 3600
Dissipatore
Scythe Fuma Rev.B SCFM-1100
Scheda Madre
ASRock X470 Taichi
Hard Disk
Samsung 970 Pro NVMe
RAM
2x 8gb G.Skill XMP-3200 CL14 (Samsung) F4-3200C14-8GFX
Scheda Video
ASRock RX 590 8G OC
Scheda Audio
Realtek ALC1220 7.1
Alimentatore
Seasonic 650w Prime Titanium (Hybrid mode off)
Case
CoolerMaster H500M
Periferiche
Intel I211AT GigaLAN - Intel AC 3168 Wi-Fi/BT
Sistema Operativo
Windows 10 Pro x64
no sono più che altro gli adattatori USB per le connessioni di rete, che personalmente evito
 

jNash

Utente Attivo
Il punto è che essendo una scheda PCI vecchia, più di 15-20 Mbps non va, mentre con l'adattatore usb arrivo anche a 80! Ho portante 90.
Per questo ho acquistato la tplink usb..
 

Tom the cat

Utente Attivo
1,072
350
Hardware Utente
CPU
Ryzen 3600
Dissipatore
Scythe Fuma Rev.B SCFM-1100
Scheda Madre
ASRock X470 Taichi
Hard Disk
Samsung 970 Pro NVMe
RAM
2x 8gb G.Skill XMP-3200 CL14 (Samsung) F4-3200C14-8GFX
Scheda Video
ASRock RX 590 8G OC
Scheda Audio
Realtek ALC1220 7.1
Alimentatore
Seasonic 650w Prime Titanium (Hybrid mode off)
Case
CoolerMaster H500M
Periferiche
Intel I211AT GigaLAN - Intel AC 3168 Wi-Fi/BT
Sistema Operativo
Windows 10 Pro x64
prossima volta ti consiglio di prendere una pci-e
davvero
 

jNash

Utente Attivo
L'avevo presa, ma a windows 7 (all'epoca avevo questo os) non c'è stato verso di fargliela riconoscere e l'ho resa. Era una economica a dire il vero, ma non volevo spendere troppo. Inizialmente però questa tplink andava benone. Sarà un caso, i problemi sono iniziati dopo il passaggio alla fttc200 dalla fttc100, anche se ho avuto solo 20Mbps di incremento di portante...
 

Entra

oppure Accedi utilizzando