PROBLEMA Acer TravelMate avvio lentissimo (10-15 minuti) poi tutto normale

SayEm

Nuovo Utente
7
0
Ciao mi presento mi chiamo Gabriele,mi è capitato per le mani un Acer TravelMate 4101 WLMi davvero lento e insopportabile:utonto:.Il pc prima aveva un sistema operativo Windows home edition (versione base,quella con lo start grigio per capirsi) ed era cmq molto lento ma si avviava in circostanze accettabili.Adesso l'ho formattato 3 volte prima con Windows XP,poi con windows Ice,poi con Windows Xp SP3 Lite,uno più leggero dell'altro eppure l'avvio risulta essere ancora disastroso.Per disastroso in tendo: il computer si accende,viene visualizzata l'anteprima screen dell'acer con la classica scelta f2 per il bios ed f12 per il boot,e poi da li schermata nera per 10 minuti,e una volta terminata si procede all'avvio della barra di caricamento bianca a segmenti in basso che precede solitamente l'avvio di Windows,anch'essa tragicamente lenta (10 minuti).Tra l'altro anche la schermata di formattazione del disco è molto lenta (barra di sviluppo gialla su sfondo blu,cerco di essere il più preciso possibile! :lol:)Altra nota: il bios presenta delle righe verticali (solo il bios) pixellate di rosa distanziaste di un centimetro l'una dall'altra come se fosse stato danneggiato lo schermo.Cosa posso fare??Credo sia il disco rigido ma non ho idea di che software usare per controllarlo,e anche provando non capirei i risultati.Aiutatemi,vorrei provare prima tutto il possibile evitando di cambiare l'hardisk se possibile.Grazie mille siete favolosi grazie a voi ho risolto sempre un sacco di problemi!!!
icon9.png
icon9.png
:help:
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%

Discussioni Simili