PROBLEMA Acer predator Z271

Andrea889

Nuovo Utente
95
8
Ciao a tutti provo a chiedere aiuto a voi perché cercando su internet non ho trovato nulla.
Cercherò di essere breve, circa due anni fa acquistai una GTX 1060 e poco dopo un Acer predator Z271 144hz.
Collegando il tutto con cavo display Port, durante le sessioni di gioco a caso mi compaiono delle fasce strane di pixel bluastro.
All'inizio pensai fosse il monito che mandai indietro e me ne rispedirono un'altro ma poi il problema continuò.
Allora convinto fosse la scheda video lasciai perdere ( stupidamente) ma a distanza di tempo ho avuto l'occasione di provare una GTX 1080 ( non mia) e io problema si è presentato comunque.
Premetto per sistemare queste pixelate blu devo staccare la spina della corrette e riattaccarla( del monitor).
Ora ho il dubbio il problema credo proprio sia il monito ma cosa può essere difettoso? La porta dp? L'alimentazione può creare dei difetti del genere?
Grazie a chi mi risponderà e avrà pazienza di leggere il papiro.
P.s i driver del monitor non li ho mai trovati.
 

.Manuel.

Utente Èlite
13,961
2,869
CPU
Intel i5 4690K 4.8 Ghz + Macho HR 02 Rev.A + Noctua NT- H1
Scheda Madre
Asrock Z97 Extreme 4
Hard Disk
Wester Digital Caviar Blue 1TB, Wester Digital Caviar Purple 3TB, SSD Transcend 128 GB
RAM
Kingston HyperX 2x4GB 1600Mhz
Scheda Video
Asus gtx 760
Monitor
Asus VE247H
Alimentatore
OCZ ZT 650W
Case
Aerocool Mechatron Black Steel Edition
Sistema Operativo
Windows 10 Pro 64 bit
Che configurazione hai? Alimentatore (modello preciso)?
a mio parere le cause principali posso essere:
- problema driver
- cavo difettoso
- vga difettosa
- monitor difettoso
 

Kelion

Quid est veritas?
Utente Èlite
23,340
7,374
Però l'unica costante è il cavo che penso non sia stato cambiato. Io proverei con quello.
 

Andrea889

Nuovo Utente
95
8
Buongiorno a tutti a distanza di qualche mese torno con degli aggiornamenti riguardo al problema descritto.
Nel frattempo ho comprato un nuovo cavo DP di buona qualità e avevo sostituito la scheda video con una nuovo per un piccolo upgrade, il risultato è che non è cambiato nulla, però ho avuto modo in un gioco di provare diversi settaggi di hz e a 144hz il problema appare frequentemente ( es. dopo 10 minuti di gioco ho duvuto staccare la presa di corrente del monitor 3 volte) mentre da 120 hz in giù non mi è mai apparso questo difetto ( sono settimane che lo uso così).
Ora tra 120 e 144 non ho notato delle enormi differenze, quindi giocare così mi va bene però vorrei riuscire a capire questo maledetto 144hz che da problemi da cosa può dipendere e il fatto che per riportare i pixel alla normalità devo staccare la spina e non semplicemente spegnere il monitor.
Perchè se fosse qualcosa di "riparabile" e non mi costasse troppo lo farei sistemare, altrimenti me lo tengo a 120hz.
Grazie.
 

Entra

oppure Accedi utilizzando

Discussioni Simili