PROBLEMA Acer Aspire V3-571G - Alimentazione instabile

SmilodonGFX

Nuovo Utente
4
2
Ciao a tutti,
Ho un Acer Aspire V3-571G comprato nel maggio 2012.
Ho notato che l'alimentazione del portatile si sconnette ogni volta che la videochat e un gioco online sono in esecuzione contemporaneamente. Se ho solo una delle due applicazioni attive il problema non si presenta.
Quando si sconnette in questo modo, le luci del tasto di avvio e quelle che indicano l'alimentazione, lampeggiano. Quello che faccio è staccare e riattaccare l'alimentazione. La corrente riprende per pochi secondi, poi si sconnette-ricconnette-sconnette. Sempre con questa sequenza.
Questo procedimento lo ripeto un numero vario di volte finchè l'alimetazione non torna stabile e poi il problema può anche non presentarsi per diverse ore pur avendo videochat e gioco online in esecuzione contemporaneamente (e se la batteria si è scaricata nel frattempo, viene ricaricata con successo).

Ho provato a pc spento a sconnettere cavo e batteria e a premere il tasto di accensione per almeno 15 secondi. Una volta riacceso il portatile, il problema dell'alimentazione si è ripresentato non appena ha finito di caricare il desktop. Dopo qualche tentativo di "attacca-stacca" è tornato stabile.

Successivamente ho provato a cambiare alimentatore e il problema si presenta uguale. Tuttavia, l'alimentatore di scorta che ho immediatamente a disposizione ha un output inferiore. Le specifiche:

Alimentazione originale
INPUT: 100-240 V-1.5 A
OUTPUT: 19V - 4.74 A 90 W

Alimentazione di riserva
INPUT: 100-240 V-1.2 A
OUTPUT: 19V - 2.15 A

Recentemente ho cambiato la batteria ma il problema era presente anche prima e non è variato dopo il cambio, tuttavia la nuova batteria ha più capacità rispetto all'originale.
Non sono sicura possa trattarsi di un problema di mancanza di contatto perchè il segnale del passaggio di corrente viene segnalato prima che abbia inserito completamente la spina nel jack del portatile.
Le mie ricerche non hanno portato risultati. Spero che qualcuno abbia idea di come risolvere ^^
 

_Gra_

Modertrattore
Utente Èlite
8,040
2,656
CPU
i5 6400 @4.2GHz - i7 2600k
Dissipatore
Lepa Acquachanger 120 - Scythe Mugen 2
Scheda Madre
ASRock Z170M Extreme 4 beta bios bclk - MSI BB Marshal B3 di zio Marietto :V
HDD
SSD m.2 Samsung Evo - SSD Corsair Force
RAM
8GB Corsair Vengeance 2400MHz C14 - 16GB GSkill 1600MHz
GPU
Sapphire Rx 480 Nitro+ - Gainward 780 Phantom
PSU
FSP Raider 650w - Antec VPF 550w
Case
Bitfenix Phenom matx - Tavolino di vetro :V
OS
W10
Ciao. Cosa succede se utilizzi il notebook senza batteria, attaccato al trasformatore, e avvi chat e gioco assieme ? ... Il problema è strano e sembra riguardare il circuito di alimentazione interno del notebook. L'unica cosa correlabile sarebbe che gioco + chat fan passare il notebook a un profilo energetico più elevato. Diversamente il problema sarebbe lato software ma ne dubito. Il trasformatore di riserva che hai è sottodimensionato, ma è quanto basta per utilizzare il notebook (la tensione è giusta) quando presente la batteria (ammettendo il charge rate non sia inferiore al discharge, sennò alla lunga si spegne). Diversamente potrebbe accadere che nel caso in cui il notebook assorbisse più di 40w si spegnerebbe (non ho guardato le specifiche del modello quindi non so farti una stima).
Indaghiamo bene sul problema. Ad ogni modo ho letto che quel modello specifico ha spesso problemi al trasformatore (come penso avrai già letto in giro anche tu).
Ti consiglierei di provare a vedere se i trasformatori (compreso quello di riserva) reggono il notebook acceso a pieno carico così ci leviamo il dubbio che siano entrambi non funzionanti a dovere.
Ciao.

Ah, un altra cosa, il giochino della scarica della corrente premendo il tasto fallo per tipo 1 minuto. Che ho letto anche che 15 sec son insufficienti.
 
Ultima modifica:
  • Like
Reactions: SmilodonGFX

SmilodonGFX

Nuovo Utente
4
2
Questo portatile non funziona senza la batteria inserita, non passa proprio corrente con solo il trasformatore.

Non credo che siano i trasformatori perchè la batteria me la ricaricano e me la mantengono al 100%. Quando uso il portatile per le cose di tutti i giorni non si verifica il problema. Che possa essere una questione di profilo energetico ha senso visto che matematicamente lo fa quando strauso il portatile (la cosa più massiccia che gli richiedo è la combinazione videochat+gioco).

Proverò di nuovo a sconnettere tutto e a tenere premuto il tasto di avvio più a lungo.
 

_Gra_

Modertrattore
Utente Èlite
8,040
2,656
CPU
i5 6400 @4.2GHz - i7 2600k
Dissipatore
Lepa Acquachanger 120 - Scythe Mugen 2
Scheda Madre
ASRock Z170M Extreme 4 beta bios bclk - MSI BB Marshal B3 di zio Marietto :V
HDD
SSD m.2 Samsung Evo - SSD Corsair Force
RAM
8GB Corsair Vengeance 2400MHz C14 - 16GB GSkill 1600MHz
GPU
Sapphire Rx 480 Nitro+ - Gainward 780 Phantom
PSU
FSP Raider 650w - Antec VPF 550w
Case
Bitfenix Phenom matx - Tavolino di vetro :V
OS
W10
Sospettavo che fosse un modello che non può essere utilizzato senza batteria inserita. Ma dal momento che in una ventina di minuti che ho cercato in giro il modello in questione ne ho letto di cotte e di crude mi era passato per la mente di vedere cosa succedeva. Ora mi spiego perché nessuno lo ha mai proposto per verificare la corretta tensione di funzionamento dei trasformatori senza munirsi di tester. Ad ogni modo, dal momento che il notebook non è in garanzia, non ti resta che aprirlo e ispezionare il circuito interno nelle parti nei pressi dell'ingresso dello spinotto e dei contatti verso il vano batteria, se non altro per vedere se all'apparenza è tutto in ordine. Senza avere il "paziente" a portata di mano non mi viene in mente molto altro :/ ...
 
  • Like
Reactions: R3d3x e SmilodonGFX

SmilodonGFX

Nuovo Utente
4
2
Sei stato molto utile, avevo molti dubbi su cosa potesse essere e mi riservavo l'opzione di aprire tutto solo in caso non ci fossero altri modi per sistemare. Proverò a vedere cosa posso fare.
Grazie per l'aiuto :)
 

_Gra_

Modertrattore
Utente Èlite
8,040
2,656
CPU
i5 6400 @4.2GHz - i7 2600k
Dissipatore
Lepa Acquachanger 120 - Scythe Mugen 2
Scheda Madre
ASRock Z170M Extreme 4 beta bios bclk - MSI BB Marshal B3 di zio Marietto :V
HDD
SSD m.2 Samsung Evo - SSD Corsair Force
RAM
8GB Corsair Vengeance 2400MHz C14 - 16GB GSkill 1600MHz
GPU
Sapphire Rx 480 Nitro+ - Gainward 780 Phantom
PSU
FSP Raider 650w - Antec VPF 550w
Case
Bitfenix Phenom matx - Tavolino di vetro :V
OS
W10
Figurati. Se riesci a risolvere facci sapere la soluzione, se vuoi :) ... Buona giornata.
 

SmilodonGFX

Nuovo Utente
4
2
Al momento non ho ancora avuto il tempo di aprire il portatile per dare un'occhiata ma...è diventato tutto molto più stabile da un paio di giorni. Il problema si è presentato ma solo un paio di volte (mentre prima era abbastanza costante e molesto). Vorrò comunque aprirlo appena possibile. In caso posterò le foto :)
 
  • Like
Reactions: R3d3x

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 81 46.8%
  • Ethereum

    Voti: 67 38.7%
  • Cardano

    Voti: 23 13.3%
  • Polkadot

    Voti: 8 4.6%
  • Monero

    Voti: 15 8.7%
  • XRP

    Voti: 14 8.1%
  • Uniswap

    Voti: 4 2.3%
  • Litecoin

    Voti: 12 6.9%
  • Stellar

    Voti: 12 6.9%
  • Altro (Specifica)

    Voti: 25 14.5%