PROBLEMA Acer Aspire 5742ZG si spegne dopo pochi istanti

kridog

Nuovo Utente
Fino a ieri tutto bene, è un computer che ho da tanti anni che ho sempre tenuto al meglio delle condizioni, ho cambiato 2 anni fa (dopo 6 anni) l'hard disk che era morto.
Oggi mi si presenta questo problema: dopo averlo spento normalmente ieri, oggi accendo il pc tempo 4-5 secondi di arrivare a dire che sta caricando windows e si spegne...riprovo stessa cosa, stacco la batteria metto l'alimentatore uguale, faccio l'inverso uguale...ho detto va be smonto tutto vediamo se c'è qualcosa di mal collegato o chissà ché rimonto tutto e niente sempre cosi...non posso nemmeno provare a fare il bios reset perché la batteria è saldata...non ho più soluzioni e mi rivolgo a voi per aiuto
 

mat117

Utente Attivo
451
59
Hardware Utente
CPU
Ryzen 5 2600
Dissipatore
thermalright hr-02 macho
Scheda Madre
Gigabyte x470 aorus ultra gaming
Hard Disk
1tb wd blue, 120gb kingston hyperx
RAM
16 gb spectrix d40 3000mhz
Scheda Video
Msi rx 480 gaming X
Scheda Audio
Soundblaster X-Fi Titanium
Monitor
DELL SE2717H, BENQ Rl2455hm
Alimentatore
Evga supernova 550g2
Case
cooler master cm 690iii
Periferiche
Hyperx stinger, sharkoon sgk1
Sistema Operativo
W10, ubuntu
Domanda forse scontata... è pulito? la pasta termica è stata mai cambiata? Potrebbe essere magari surriscaldamento, anche se il fatto che si spenga dopo 5 secondi è stranissimo.
girando su un altro sito ho trovato un utente che ha risolto proprio resettando il bios rimuovendo la batteria tampone. Per me è parecchio strano che la batteria sia saldata, anche perchè se si scarica è un problema... sicuro non sia solo incastrata o montata in un modo strano?
 
  • Mi piace
Reactions: kridog

Manuel Ferrari

Utente Èlite
37,325
10,409
Hardware Utente
CPU
Intel® Core™ i7-4712HQ
Scheda Madre
Intel HM87
Hard Disk
Samsung SSD SM841 512GB
RAM
16 GB Dual-channel DDR3L 1600 MHz
Scheda Video
NVIDIA GeForce GT 750M - 2 GB GDDR5
Scheda Audio
Intel Lynx Point PCH
Monitor
15.6 pollici 3200x1800 pixel IZGO Led
Alimentatore
130 Watt AC 100-240V, 50-60Hz; DC 19,5V
Case
Dell XPS 15
Sistema Operativo
Windows 10
Prova ad avviarlo senza ram e senza hard disk e vedi se cambia qualche cosa
 

Manuel Ferrari

Utente Èlite
37,325
10,409
Hardware Utente
CPU
Intel® Core™ i7-4712HQ
Scheda Madre
Intel HM87
Hard Disk
Samsung SSD SM841 512GB
RAM
16 GB Dual-channel DDR3L 1600 MHz
Scheda Video
NVIDIA GeForce GT 750M - 2 GB GDDR5
Scheda Audio
Intel Lynx Point PCH
Monitor
15.6 pollici 3200x1800 pixel IZGO Led
Alimentatore
130 Watt AC 100-240V, 50-60Hz; DC 19,5V
Case
Dell XPS 15
Sistema Operativo
Windows 10
Allora prova a fare un reset del bios levando la batteria cmos
 

Manuel Ferrari

Utente Èlite
37,325
10,409
Hardware Utente
CPU
Intel® Core™ i7-4712HQ
Scheda Madre
Intel HM87
Hard Disk
Samsung SSD SM841 512GB
RAM
16 GB Dual-channel DDR3L 1600 MHz
Scheda Video
NVIDIA GeForce GT 750M - 2 GB GDDR5
Scheda Audio
Intel Lynx Point PCH
Monitor
15.6 pollici 3200x1800 pixel IZGO Led
Alimentatore
130 Watt AC 100-240V, 50-60Hz; DC 19,5V
Case
Dell XPS 15
Sistema Operativo
Windows 10
perdonami devo essermi epresso male, ma ovviamente è la batteria cmos a essere saldata non quella esterna..per quello non posso farlo
Aaaa ecco, allora la vedo brutta
 

mat117

Utente Attivo
451
59
Hardware Utente
CPU
Ryzen 5 2600
Dissipatore
thermalright hr-02 macho
Scheda Madre
Gigabyte x470 aorus ultra gaming
Hard Disk
1tb wd blue, 120gb kingston hyperx
RAM
16 gb spectrix d40 3000mhz
Scheda Video
Msi rx 480 gaming X
Scheda Audio
Soundblaster X-Fi Titanium
Monitor
DELL SE2717H, BENQ Rl2455hm
Alimentatore
Evga supernova 550g2
Case
cooler master cm 690iii
Periferiche
Hyperx stinger, sharkoon sgk1
Sistema Operativo
W10, ubuntu
perdonami devo essermi epresso male, ma ovviamente è la batteria cmos a essere saldata non quella esterna..per quello non posso farlo
non è che non credo, ma mi sembra parecchio strano sia saldata... riesci a fare delle foto? ho guardato dei video di smontaggio e sembra alloggiata normalmente come tutti i portatili...
 
  • Mi piace
Reactions: Cikappa2904

kridog

Nuovo Utente
anche io lo credevo pc ne ho smontati parecchi ma questo ha i connettori saldati e uno dei due poli saldato alla scheda madre è saldato alla batteria, non sto a fare delle foto semplicemente perché avendolo gia smontato parecchie volte nell'arco della giornata per cercare di trovarne il problema mi ha fatto stancare di farlo xD anche io pensavo fosse col classico jumper purtroppo non è cosi...

se proprio servisse comunque domani se riesco dopo la grigliata faccio un paio di foto
 
Ultima modifica:

Entra

oppure Accedi utilizzando