PROBLEMA Acer Aspire 5735z Surriscaldamento

davix10

Nuovo Utente
145
4
Salve a tutti, ho ricevuto questo portatile e ho pensato di installarci Windows 7 perché di default aveva vista.
Nella sessione di aggiornamenti di Windows update e nell'installazione dei driver si è spento 2 volte per via della temperatura elevata sopra i 100 gradi.
L'ho aperto per controllare la ventola che in realtà è a posto e nel dubbio ho sostituito la pasta termica ma è cambiato poco.
Quale potrebbe essere il problema?
Grazie in anticipo!

Inviato dal mio BTV-DL09 utilizzando Tapatalk
 

Francomoh

UTENTE LEGGENDARIO
Utente Èlite
13,447
4,557
CPU
Intel I7 2600K @ 4.4 Ghz
Dissipatore
Cooler Master 612s Rev.2
Scheda Madre
Gigabyte Z68XP UD5
HDD
Crucial MX300 525gb + Western Digital Caviar Blue 1Tb + 2 Western Digital Caviar Green 500Gb
RAM
G Skill Ripjaws X 8 GB
GPU
Asus Strix GTX 970
Audio
Asus Xonar DG + Denon RCD-M40 + Q Acoustics 2020i + Jamo Sub 210
Monitor
Asus VS228HR
PSU
FSP AURUM S 500
Case
CoolerMaster HAF 912 Plus
Periferiche
Mionix Naos QG
OS
Windows 7 Pro 64 bit
Salve a tutti, ho ricevuto questo portatile e ho pensato di installarci Windows 7 perché di default aveva vista.
Nella sessione di aggiornamenti di Windows update e nell'installazione dei driver si è spento 2 volte per via della temperatura elevata sopra i 100 gradi.
L'ho aperto per controllare la ventola che in realtà è a posto e nel dubbio ho sostituito la pasta termica ma è cambiato poco.
Quale potrebbe essere il problema?
Grazie in anticipo!

Inviato dal mio BTV-DL09 utilizzando Tapatalk

Ciao
Caratteristiche del portatile? Se l'hai pulito e cambiato pasta termica, di regola, la situazione dovrebbe migliorare.
 

s2em

Nuovo Utente
57
2
ma la ventola parte? senti il rumore? comunque controlla lo sfiato della ventola (quel buco che in genere sta su di un lato del notebook) magari quello è tappato, ma 100 gradi mi sembra troppo per essere un problema di polvere
 

davix10

Nuovo Utente
145
4
ma la ventola parte? senti il rumore? comunque controlla lo sfiato della ventola (quel buco che in genere sta su di un lato del notebook) magari quello è tappato, ma 100 gradi mi sembra troppo per essere un problema di polvere
Sì la ventola parte, non c'è polvere nemmeno in quella fessura
 

s2em

Nuovo Utente
57
2
hai sostituito la pasta termica sia su gpu che cpu? (in caso tu abbia una gpu oltre quella integrata)
si spegne solo quando installi i driver?
 

davix10

Nuovo Utente
145
4
hai sostituito la pasta termica sia su gpu che cpu? (in caso tu abbia una gpu oltre quella integrata)
si spegne solo quando installi i driver?
Si ad entrambi.
Spegnersi solo quando fa gli aggiornamenti di windows e quando provo ad installare i driver ma in idle arriva già a 60 °C.
Non capisco cosa può essere..
 

Manuel Ferrari

Utente Èlite
37,322
10,409
CPU
Intel® Core™ i7-4712HQ
Scheda Madre
Intel HM87
HDD
Samsung SSD SM841 512GB
RAM
16 GB Dual-channel DDR3L 1600 MHz
GPU
NVIDIA GeForce GT 750M - 2 GB GDDR5
Audio
Intel Lynx Point PCH
Monitor
15.6 pollici 3200x1800 pixel IZGO Led
PSU
130 Watt AC 100-240V, 50-60Hz; DC 19,5V
Case
Dell XPS 15
OS
Windows 10
Salve a tutti, ho ricevuto questo portatile e ho pensato di installarci Windows 7 perché di default aveva vista.
Nella sessione di aggiornamenti di Windows update e nell'installazione dei driver si è spento 2 volte per via della temperatura elevata sopra i 100 gradi.
L'ho aperto per controllare la ventola che in realtà è a posto e nel dubbio ho sostituito la pasta termica ma è cambiato poco.
Quale potrebbe essere il problema?
Grazie in anticipo!

Inviato dal mio BTV-DL09 utilizzando Tapatalk

In idle a quanta percentuale è la cpu usata ?
 

Manuel Ferrari

Utente Èlite
37,322
10,409
CPU
Intel® Core™ i7-4712HQ
Scheda Madre
Intel HM87
HDD
Samsung SSD SM841 512GB
RAM
16 GB Dual-channel DDR3L 1600 MHz
GPU
NVIDIA GeForce GT 750M - 2 GB GDDR5
Audio
Intel Lynx Point PCH
Monitor
15.6 pollici 3200x1800 pixel IZGO Led
PSU
130 Watt AC 100-240V, 50-60Hz; DC 19,5V
Case
Dell XPS 15
OS
Windows 10
È bassa non l'ho mai vista superare il 20 % ma anche quando scarica e installa gli aggiornamenti non va oltre il 50 60 %

Inviato dal mio SM-G935F utilizzando Tapatalk

Ok quindi il problema delle temp è imputabile alla pulizia del pc secondo me
 

s2em

Nuovo Utente
57
2
20% in idle la CPU? 60 per installare degli aggiornamenti? mi sembrano un po' altini
a questo punto ti suggerisco di fare due cose:
- controllare che non ci siano processi strani o comunque individuare cosa occupa la CPU in idle e/o durante gli update, e googlare un po' quel processo con chiavi di ricerca tipo "high temp" e/o "high cpu usage"
- googlare il modello del portatile e verificare che sia compatibile del tutto con 7, magari c'è qualche problema particolare e su internet trovi altre persone che hanno avuto un problema simile con quel pc.
comunque in generale qualche problema di tipo hardware penso ci sia, ma sempre a livello di sporcizia o di problemi alla ventola (hai controllato se nel bios c'è qualche opzione a riguardo? magari le ventole partono a temperature troppo elevate o hanno un qualche limitazione particolare)

EDIT: ho trovato qualcosa ma non so se posso linkare cose al di fuori del forum, quindi ti mando un MP
 
  • Like
Reactions: davix10

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 68 49.6%
  • Ethereum

    Voti: 52 38.0%
  • Cardano

    Voti: 17 12.4%
  • Polkadot

    Voti: 6 4.4%
  • Monero

    Voti: 12 8.8%
  • XRP

    Voti: 12 8.8%
  • Uniswap

    Voti: 4 2.9%
  • Litecoin

    Voti: 10 7.3%
  • Stellar

    Voti: 8 5.8%
  • Altro (Specifica)

    Voti: 19 13.9%

Discussioni Simili